#opnfv-meeting: OPNFV INfra Working Group

Meeting started by trevor_intel at 15:03:18 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 15:03:25)
    2. Trevor Cooper (trevor_intel, 15:03:25)
    3. Mark Beierl (mbeierl, 15:03:33)
    4. Yujun Zhang (yujunz, 15:03:49)
    5. Jack Morgan (jmorgan1, 15:04:52)
    6. Julien (Julien-zte, 15:05:23)
    7. Fatih Degirmenci (fdegir, 15:06:20)
    8. https://wiki.opnfv.org/display/INF/Infra+Working+Group (fdegir, 15:13:42)
    9. https://wiki.opnfv.org/display/DEV/Intern-projects-page (jose_lausuch, 15:14:07)
    10. https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 15:14:14)

  1. Intern project (trevor_intel, 15:23:14)
    1. REvisit in 2 weeks to see if project 5 (Dan) can be worked into INtern project (trevor_intel, 15:26:14)
    2. Intern project4, "Reboot each node" is not necessary in step5 (Julien-zte, 15:27:17)
    3. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (trevor_intel_, 15:38:05)
    4. https://wiki.opnfv.org/display/INF/Hardware+Infrastructure (trevor_intel_, 15:38:13)
    5. https://wiki.opnfv.org/display/SWREL/Colorado+Testing+-+Discussion+and+Proposals (trevor_intel_, 15:38:20)

  2. Allocation of Lab resources (trevor_intel, 15:39:59)
    1. https://wiki.opnfv.org/display/INF/Hardware+Infrastructure (fdegir, 15:48:03)
    2. who will drive the CI ? scenario owner, project owner or Infra team? (Julien-zte, 15:56:35)
    3. David suggests that it seems that scenario owner is more suitable (Julien-zte, 15:59:19)
    4. Intel is providing 18 new servers (at UNH IOL) (trevor_intel_, 16:08:13)
    5. ACTION: Fatih to reflect altest states of CI resources on Wiki https://wiki.opnfv.org/display/INF/Hardware+Infrastructure (trevor_intel_, 16:12:35)
    6. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (DanSmithEricsson, 16:13:46)
    7. ACTION: Dave to push projects to fill out Feature project dependencies for Pharos https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (trevor_intel_, 16:16:22)
    8. ACTION: Jack to document ideas on dynamic allocation of PODs (trevor_intel_, 16:17:13)
    9. ACTION: Dan to submit draft of Pharos spec change process (needs to be an official deliverable) (trevor_intel_, 16:19:18)
    10. ACTION: Trevor map out Jira Epics/stories against list of Infra priorities for next week so that we can review and identify gaps / actions (trevor_intel_, 16:24:43)
    11. ACTION: David to drive expectations and ownership of hardware dependencies with scenario owners (trevor_intel_, 16:28:29)


Meeting ended at 17:11:36 UTC (full logs).

Action items

  1. Fatih to reflect altest states of CI resources on Wiki https://wiki.opnfv.org/display/INF/Hardware+Infrastructure
  2. Dave to push projects to fill out Feature project dependencies for Pharos https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
  3. Jack to document ideas on dynamic allocation of PODs
  4. Dan to submit draft of Pharos spec change process (needs to be an official deliverable)
  5. Trevor map out Jira Epics/stories against list of Infra priorities for next week so that we can review and identify gaps / actions
  6. David to drive expectations and ownership of hardware dependencies with scenario owners


People present (lines said)

  1. mbeierl (14)
  2. trevor_intel (11)
  3. trevor_intel_ (11)
  4. fdegir (9)
  5. jmorgan1 (9)
  6. Julien-zte (7)
  7. collabot` (3)
  8. DanSmithEricsson (2)
  9. jose_lausuch (2)
  10. yujunz (1)


Generated by MeetBot 0.1.4.