#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:00:19)
    1. Chris PRice (ChrisPriceAB, 14:00:26)
    2. Gerald Kunzmann (GeraldK, 14:00:33)
    3. Morgan Richomme (IRC) (morgan_orange, 14:00:34)
    4. Mark Beierl (Proxy for Edgar StPierre) (mbeierl, 14:00:43)
    5. DENG Hui (DENG, 14:00:49)
    6. Jonas Arndt (JonasArndt, 14:00:51)
    7. Jack Morgan (jmorgan1, 14:00:58)
    8. Bin Hu (for Bryan Sullivan) (bin_, 14:01:04)
    9. Dave Neary (for Chris Wright) (dneary, 14:01:09)
    10. Frank Brockners (frankbrockners, 14:01:31)
    11. Uli Kleber (ulik, 14:01:43)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:01:57)
    1. rprakash (rprakash_, 14:02:03)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-May24,2016 previous minutes (ChrisPriceAB, 14:02:07)
    3. AGREED: the TSC approved the previous minutes of meeting (ChrisPriceAB, 14:02:32)

  3. Agenda Bashing (ChrisPriceAB, 14:02:40)
    1. https://wiki.opnfv.org/display/meetings/TSC current agenda (ChrisPriceAB, 14:02:51)
    2. Tapio Tallgren (ttallgren, 14:02:52)
    3. ChrisPriceAB wants to add a design summit update (ChrisPriceAB, 14:05:21)
    4. Uli-K adds we should review the SFC scope adjustment (ChrisPriceAB, 14:06:19)

  4. Joint Board-TSC meeting in Berlin (ChrisPriceAB, 14:06:58)
    1. Chris has not made any progress on the joint TSC Board meeting agenda (ChrisPriceAB, 14:07:32)
    2. The two current topics from the TSC are TSC composition, and SPC interactions (ChrisPriceAB, 14:08:10)
    3. rpaik adds there may be room to present and discuss the bitergia dashboard and planning proposals. (ChrisPriceAB, 14:09:17)
    4. chrispriceab adds it may be worth having an infra WG readout (ChrisPriceAB, 14:10:11)

  5. OPNFV Code of Conduct (ChrisPriceAB, 14:10:37)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 code of conduct proposal (ChrisPriceAB, 14:11:03)
    2. https://wiki.opnfv.org/display/SKETCH/Proposed+change+to+the+TSC+Charter proposed changes to the TSC charter (ChrisPriceAB, 14:11:25)
    3. JUlien (Julien-zte, 14:15:54)
    4. Julien (Julien-zte, 14:15:56)
    5. proxy for Parviz (rpaik, 14:16:13)
    6. VOTE: Voted on "Does the TSC approve the code of conduct and propose the identified changes to the charter to the board?" Results are, +1: 10 (ChrisPriceAB, 14:16:21)
    7. ACTION: rpaik to have the legal team review the changes to the charter prior to presenting it to the board. (ChrisPriceAB, 14:16:52)

  6. Colorado planning and activities (ChrisPriceAB, 14:17:15)
    1. The PTL community have responded strongly around the code freeze date for Colorado resolving to the date of August 15 to code freeze (ChrisPriceAB, 14:18:11)
    2. this closes the last pending items to resolve on the Colorado timeplane (ChrisPriceAB, 14:18:35)
    3. https://wiki.opnfv.org/display/meetings/Release?preview=/6819702/6821665/colorado%20r6.pdf (dmcbride, 14:18:35)
    4. proposed release date is September 22nd (rpaik, 14:19:43)
    5. ebrjohn Brady Johnson, SFC Project Lead (ebrjohn, 14:21:13)
    6. frankbrockners notes that OpenDaylight will not code freeze by August 15th and this may mean that we need to go with ODL Be for the Colorado release (rpaik, 14:21:55)
    7. ACTION: dmcbride to update the project release diagram with code freeze dates and nomenclature. (ChrisPriceAB, 14:31:58)

  7. SFC scope adjustment (ChrisPriceAB, 14:32:04)
    1. https://wiki.opnfv.org/display/sfc/Service+Function+Chaining+Home SFC Wiki (ebrjohn, 14:32:08)
    2. the scope change is described in the section of the above wiki page under: Proposed Scope change for the Colorado release (ChrisPriceAB, 14:33:41)
    3. scope change request is to add the VNF Manager (rpaik, 14:34:10)
    4. Final point: In subsequent releases, OPNFV SFC may also use MANO-based Orchestration (ebrjohn, 14:34:34)
    5. SFC project just want to use Tacker as the VNFM not develop or test for Tacker (Julien-zte, 14:40:16)
    6. ebrjohn notes that the plan is to use Tacker for Colorado (rpaik, 14:42:49)
    7. proxy for Parviz (rpaik, 14:43:34)
    8. VOTE: Voted on "Does the TSC approve the proposed scope change of the SFC project as described on the SFC wiki?" Results are, +1: 11 (ChrisPriceAB, 14:43:38)
    9. AGREED: The TSC agrees to the proposed scope change (ChrisPriceAB, 14:43:52)

  8. Project proposal review of the VNF Event Stream project (ChrisPriceAB, 14:44:18)
    1. https://wiki.opnfv.org/display/PROJ/VNF+Event+Stream project proposal wiki (ChrisPriceAB, 14:44:37)
    2. the scope includes; a common event data model, platform support for generating the event stream, development of an even collector (for MANO components) to consume the event stream. (ChrisPriceAB, 14:45:22)
    3. additional contributors will be added to the project from other companies. (ChrisPriceAB, 14:48:02)
    4. dneary asks how this project will engage with other projects. (ChrisPriceAB, 14:48:19)
    5. https://github.com/Open-O/vnf-monitor (DENG, 14:54:21)
    6. Trevor Coopee (trevor_intel_, 14:59:08)
    7. VOTE: Voted on "Does the TSC approve the creation of the VNF event stream project?" Results are, +1: 11 (ChrisPriceAB, 15:00:18)
    8. AGREED: the TSC approves the creation of the VNF event stream projects. (ChrisPriceAB, 15:00:38)


Meeting ended at 15:00:52 UTC (full logs).

Action items

  1. rpaik to have the legal team review the changes to the charter prior to presenting it to the board.
  2. dmcbride to update the project release diagram with code freeze dates and nomenclature.


Action items, by person

  1. dmcbride
    1. dmcbride to update the project release diagram with code freeze dates and nomenclature.
  2. rpaik
    1. rpaik to have the legal team review the changes to the charter prior to presenting it to the board.


People present (lines said)

  1. ChrisPriceAB (46)
  2. collabot` (18)
  3. Julien-zte (11)
  4. rpaik (10)
  5. mbeierl (6)
  6. GeraldK (5)
  7. DENG (5)
  8. dneary (4)
  9. morgan_orange (4)
  10. ulik (4)
  11. bin_ (4)
  12. ebrjohn (4)
  13. ttallgren (4)
  14. frankbrockners (3)
  15. JonasArndt (3)
  16. fdegir (2)
  17. trozet (2)
  18. ildikov (2)
  19. jmorgan1 (1)
  20. trevor_intel_ (1)
  21. dmcbride (1)
  22. Parviz (1)
  23. rprakash_ (1)


Generated by MeetBot 0.1.4.