#opnfv-meeting: OPNFV Infra Working Group

Meeting started by trevor_intel at 15:00:09 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:00:21)
    2. Jack Morgan (jmorgan1, 15:01:45)
    3. Jose Lausuch (jose_lausuch, 15:01:59)
    4. Fatih Degirmenci (fdegir, 15:02:01)
    5. Julien (Julien-zte, 15:03:32)

  1. voting for new PTL (trevor_intel, 15:06:34)
    1. All committers please vote! (trevor_intel, 15:06:51)

  2. New lab resources (trevor_intel, 15:07:14)
    1. Mark Beierl (mbeierl, 15:09:43)
    2. WG decided will ship 6 servers to UNH for Dev/LaaS and 12 servers to LF Montreal DC for CI/production (trevor_intel, 15:20:15)
    3. AGREED: WG decided will ship 6 servers to UNH for Dev/LaaS and 12 servers to LF Montreal DC for CI/production (trevor_intel, 15:20:46)

  3. Dashboard (trevor_intel, 15:21:46)
    1. Jose gives demo of updated booking/calendar tool based on feedback received from WG (trevor_intel, 15:27:21)
    2. First step is to show utilization and shows what is booked in one place ... evolution will be discussed at Design Summit (trevor_intel, 15:36:46)
    3. CI PODs take info from Jenkins (trevor_intel, 15:37:09)
    4. Pilot ... (trevor_intel, 15:37:58)
    5. Jose will write an instruction page on Wiki (trevor_intel, 15:38:29)
    6. Can enter in DB if POD is bookable or not (trevor_intel, 15:42:03)
    7. Waiting for Wiki to be updated on lab usage (trevor_intel, 15:42:57)
    8. Jose will talk to Aric to move Dashboard to LF (trevor_intel, 15:44:00)

  4. Leading Infra WG meeting (trevor_intel, 15:46:15)
    1. AGREED: For now Pharos PTL will continue to lead this meeting (trevor_intel, 15:48:35)

  5. Jira tasks (trevor_intel, 15:49:07)
    1. ACTION: Create an Infra tag for mailing list filtering (trevor_intel, 16:16:58)


Meeting ended at 16:17:10 UTC (full logs).

Action items

  1. Create an Infra tag for mailing list filtering


People present (lines said)

  1. trevor_intel (21)
  2. jose_lausuch (4)
  3. Julien-zte (3)
  4. collabot` (3)
  5. davidmichaelkarr (1)
  6. fdegir (1)
  7. francois_orange (1)
  8. ChrisPriceAB (1)
  9. lylavoie (1)
  10. mbeierl (1)
  11. jmorgan1 (1)


Generated by MeetBot 0.1.4.