#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:32 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:59:48)
    1. Chris Price (ChrisPriceAB, 13:59:53)
    2. Jonas Arndt (JonasArndt, 14:00:01)
    3. Dirk Kutscher (dku, 14:00:09)
    4. Edgar StPierre (edgarstp, 14:00:14)
    5. Morgan Richomme (IRC only) (morgan_orange, 14:00:46)
    6. Jack Morgan (jmorgan1, 14:00:53)
    7. Bryan Sullivan (bryan_att, 14:01:24)
    8. David McBride (dmcbride, 14:01:40)
    9. Dave Neary (dneary, 14:01:57)
    10. Brian Skerry (bjskerry, 14:02:03)
    11. Stuart Mackie (StuartMackie, 14:02:18)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:02:27)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-May31,2016 previous minutes (ChrisPriceAB, 14:02:37)
    2. no comments or updates received for the minutes (ChrisPriceAB, 14:02:48)
    3. Frank Brockners (frankbrockners, 14:02:52)
    4. AGREED: the TSC approves the previous minutes (ChrisPriceAB, 14:02:59)

  3. Agenda Bashing (ChrisPriceAB, 14:03:10)
    1. https://wiki.opnfv.org/display/meetings/TSC today's agenda (ChrisPriceAB, 14:03:23)
    2. Uli Kleber (uli-k, 14:04:13)
    3. Tapio Tallgren (tapio_, 14:05:04)

  4. ETSI PlugTest Plan (ChrisPriceAB, 14:06:18)
    1. Parviz Yegani (Parviz, 14:06:24)
    2. Julien (Julien-zte, 14:07:47)
    3. https://wiki.opnfv.org/download/attachments/2925933/NFV%20Plugtests%20-%20May%202016.pdf?version=1&modificationDate=1465308483443&api=v2 ETSI plugtest presentation link (ChrisPriceAB, 14:08:57)
    4. https://wiki.opnfv.org/download/attachments/2925933/NFV%20Plugtests%20-%20May%202016.pdf?version=1&modificationDate=1465308483443&api=v2 ETSI PlugTest presentation (rpaik, 14:09:02)
    5. Pierre walks through the plans for the ETSI PlugTest activity and outlines the purpose and scope of the event. (ChrisPriceAB, 14:13:36)
    6. the PlugTest will focus on interoperability over standard interfaces. (ChrisPriceAB, 14:14:27)
    7. The HIVE tool will be used for remote equipment hardware and software configuration/test staging. (ChrisPriceAB, 14:15:22)
    8. The test case proposal will be submitted to the ETSI NFV for approval prior to the event. (ChrisPriceAB, 14:20:11)
    9. Pierre indicates the PlugTest team would like OPNFV to participate, potentially to coordinate with our PlugFest activities. (ChrisPriceAB, 14:21:02)
    10. this is the first PlugTest for NFV and planned frequency is TBD (rpaik, 14:21:13)
    11. The PlugTest is likely to be run during January, it is not yet confirmed. (ChrisPriceAB, 14:22:41)
    12. dneary asks if the ETSI NDA is compatible to having OPNFV coordinate as an entity. (ChrisPriceAB, 14:24:20)
    13. Pierre answers that the NDA is a current practice and could be further discussed (ChrisPriceAB, 14:25:14)
    14. OPNFV did not have an NDA, but had a "FrienDA" - rules of engagement with a common non-binding understanding (dneary, 14:25:52)
    15. uli-k asks if there is a desire to have common test cases or activities. Pierre answers that he is presenting to our TSC to facilitate some form of coordinated activity. (ChrisPriceAB, 14:26:31)
    16. ChrisPriceAB notes that one possibility out of the 2nd OPNFV Plugfest is to identify scenarios that OPNFV can bring to the ETSI Plugtest (rpaik, 14:32:34)
    17. ACTION: rpaik to call for volunteers from the technical community to have discussions with ETSI PlugTest team (rpaik, 14:35:28)
    18. ACTION: rpaik to arrange a set o volunteers to discuss in more detail with ETSI, in conjunction with the C&C committee (ChrisPriceAB, 14:35:36)

  5. Joint Board-TSC meeting in Berlin (ChrisPriceAB, 14:35:51)
    1. Uli volunteered to lead the discussion on SPC engagement (rpaik, 14:38:48)
    2. fdegir will lead the infra WG readout (rpaik, 14:40:14)
    3. rpaik will work work with dneary on Bitergia roadmap topic (rpaik, 14:41:16)

  6. Design Summit update (ChrisPriceAB, 14:43:57)
    1. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning schedule (rpaik, 14:44:01)

  7. Colorado planning and activities (ChrisPriceAB, 14:46:31)
    1. dmcbride has closed the action on establishing clear stable branch date, August 15th has been identified as the right date. (ChrisPriceAB, 14:47:14)
    2. https://wiki.opnfv.org/display/SWREL/Release+Process new release process table (ChrisPriceAB, 14:48:13)
    3. VOTE: Voted on "Does the TSC approve the updated Colorado plan as described on the above release process link?" Results are (ChrisPriceAB, 14:51:16)
    4. https://wiki.opnfv.org/display/meetings/Release#Release-May31,2016 (dmcbride, 14:51:24)
    5. ACTION: chrispriceab to create a concise vote on the Colorado plan and execute the vote via mail this week. (ChrisPriceAB, 14:53:16)

  8. Project creation review of the Daisy Nfv project (ChrisPriceAB, 14:53:47)
    1. https://wiki.opnfv.org/display/PROJ/Daisy+Nfv project proposal wiki (ChrisPriceAB, 14:54:10)
    2. Zhijiang notes that Daidy4nfv introduces Kolla to speed up deployment and atomic upgrades (rpaik, 14:55:43)
    3. Zhijiang notes that Daisy4nfv introduces Kolla to speed up deployment and atomic upgrades (rpaik, 14:56:04)
    4. plan is to be ready for the D-release (rpaik, 14:57:50)
    5. Weiding Shao notes that there are a lot of similarities with other installer projects and there maybe opportunities for collaboration (rpaik, 14:59:04)
    6. Weidong Shao notes that there are a lot of similarities with other installer projects and there maybe opportunities for collaboration (rpaik, 14:59:29)
    7. will need to pick-up this topic again next week (rpaik, 15:02:58)
    8. chrispriceab intends to raise the question of infrastructure usage for installer projects as a topic for consideration on this weeks infra call. (ChrisPriceAB, 15:04:33)


Meeting ended at 15:04:35 UTC (full logs).

Action items

  1. rpaik to call for volunteers from the technical community to have discussions with ETSI PlugTest team
  2. rpaik to arrange a set o volunteers to discuss in more detail with ETSI, in conjunction with the C&C committee
  3. chrispriceab to create a concise vote on the Colorado plan and execute the vote via mail this week.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to create a concise vote on the Colorado plan and execute the vote via mail this week.
  2. rpaik
    1. rpaik to call for volunteers from the technical community to have discussions with ETSI PlugTest team
    2. rpaik to arrange a set o volunteers to discuss in more detail with ETSI, in conjunction with the C&C committee


People present (lines said)

  1. ChrisPriceAB (44)
  2. rpaik (20)
  3. dneary (13)
  4. collabot` (7)
  5. tapio_ (5)
  6. tnadeau (5)
  7. JonasArndt (4)
  8. mbeierl (4)
  9. morgan_orange (3)
  10. jmorgan1 (2)
  11. fdegir (2)
  12. dmcbride (2)
  13. StuartMackie (1)
  14. bjskerry (1)
  15. edgarstp (1)
  16. frankbrockners (1)
  17. RandyLevensalor (1)
  18. Zhijiang (1)
  19. uli-k (1)
  20. Parviz (1)
  21. dku (1)
  22. Julien-zte (1)
  23. bryan_att (1)


Generated by MeetBot 0.1.4.