#opnfv-meeting: OPNFV TSC meeting

Meeting started by frankbrockners at 13:59:13 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 13:59:22)
    1. Bryan Sullivan (bryan_att, 13:59:23)
    2. Dave Neary (dneary, 14:00:33)
    3. Stuart Mackie (StuartMackie, 14:00:45)
    4. agenda for today: https://wiki.opnfv.org/display/meetings/TSC#TSC-June14,2016 (frankbrockners, 14:00:58)
    5. Ildiko Vancsa (stand in for Chris Price) (ildikov, 14:01:03)
    6. Jonas Arndt (JonasArndt, 14:01:17)
    7. Uli Kleber (ulik, 14:01:31)
    8. Edgar StPierre (edgarstp, 14:02:08)
    9. Tapio Tallgren (ttallgren, 14:02:59)
    10. Brian Skerry (bjskerry, 14:04:00)
    11. Gerald Kunzmann (GeraldK, 14:04:01)
    12. agenda approved (frankbrockners, 14:04:04)

  2. approval of minutes from last meeting (frankbrockners, 14:04:17)
    1. Julien (Julien-z_, 14:04:19)
    2. no comments/feedback on previous miniutes (rpaik, 14:04:36)
    3. minutes approved (frankbrockners, 14:04:38)

  3. Next week's TSC meeting (frankbrockners, 14:04:51)
    1. Dirk Kutscher (dku, 14:05:23)
    2. TSC meeting next week will be at 8-9am CET in Potsdam III during the design summit (rpaik, 14:06:15)
    3. next week's TSC meeting will be at 8am local time in Berlin, since most of the TSC members will be in person in Berlin. (dneary, 14:06:27)
    4. room Postdam III (frankbrockners, 14:06:36)
    5. Meeting will be Tuesday morning in Berlin (Potsdam room in the Intercontinental Hotel) (dneary, 14:07:15)

  4. Joint Board-TSC meeting in Berlin - Updates (frankbrockners, 14:07:28)
    1. topics include release planning, Bitergia roadmap, SPC-TSC interlock... (dneary, 14:08:49)
    2. Trevor Cooper (trevor_intel_, 14:09:08)
    3. ACTION: Chris Price to send an email on TSC governance (frankbrockners, 14:09:32)
    4. the TSC can join the meeting at 10am CET on the 24th (Friday) (rpaik, 14:09:40)

  5. Design Summit update (frankbrockners, 14:10:01)
    1. rprakash (rprakash, 14:10:33)
    2. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning design summit schedule (rpaik, 14:10:39)
    3. in case you desire another (not yet scheduled) breakout - there is still room for it (frankbrockners, 14:12:17)
    4. schedule your breakouts in rooms Bellevue and Tegel (rpaik, 14:12:30)
    5. https://www.eventscribe.com/2016/OPNFV/aaSearchByTrack.asp?h=Browse%20by%20Track&BCFO=P (mbeierl, 14:14:25)
    6. soccer fans will find screens througout the venue (frankbrockners, 14:14:34)

  6. Colorado planning and activities - David (frankbrockners, 14:14:46)
    1. David describes the triage process for JIRA issues (ildikov, 14:17:52)
    2. there is a plan for a breakout session during the design summit with dmcbride and mberierl (rpaik, 14:19:35)
    3. - possible proposal is to define the general process and delegate that to the PTLs to run with their own teams, and then report up at that level as needed (mbeierl, 14:19:46)
    4. https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf latest release schedule (rpaik, 14:21:17)
    5. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (jmorgan1, 14:21:50)
    6. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies scenario invenroty & dependencies page (rpaik, 14:22:28)
    7. asking PTLs to fill in the information in the above page (rpaik, 14:22:53)
    8. https://wiki.opnfv.org/display/SWREL/Colorado Colorado page (rpaik, 14:25:27)
    9. there is a release schedule plus milestone descriptions on the Colorado page (rpaik, 14:25:54)
    10. fbrockners adds that there will be no separate feature freeze dates for 2.0 and 3.0 releases (rpaik, 14:28:02)
    11. dmcbride notes that documentation completion is to be aligned with the stable branch creation (rpaik, 14:30:22)
    12. frockners makes a suggestion to add a note that test results will not be part of the documentation completion in mid-August (rpaik, 14:31:16)
    13. +1 (edgarstp, 14:32:30)
    14. VOTE: Voted on "Do you approve the OPNFV Colorado schedule (https://wiki.opnfv.org/download/attachments/2926065/colorado%20r7.pdf?version=1&modificationDate=1465325418000&api=v2)?" Results are, +1: 11 (frankbrockners, 14:32:59)

  7. Project creation review - Daisy4NFV (frankbrockners, 14:34:36)
    1. Zhijiang discussed key highlights of Daisy4NFV such as multicacst, automatic deployment, containerized OpenStack services, configration template, etc. (rpaik, 14:39:19)
    2. http://lists.opnfv.org/pipermail/opnfv-tsc/2016-June/002708.html follow-up discussion after the last TSC meeting (rpaik, 14:41:42)
    3. Zhijiang says that one concern expressed is that a new installer will add new scenarios, and add strain to CI and testing teams. He sees this as a flaw in the scenario process which we should address. There is also a plan to add a new CI pod for testing (dneary, 14:43:00)
    4. there is also discussion in the Infra WG on supporting additional installers (rpaik, 14:45:42)
    5. jmorgn1, ZTE has one CI POD working already and the other two are in the progress of applying for new CI slaves (Julien-z_, 14:52:02)
    6. question on how we ensure we don't impact other projects resources? (bjskerry, 14:53:28)
    7. ttalgren asks to move Suvendu Mitra to contributor in the project proposal (rpaik, 14:53:42)
    8. how do we test the scaling aspects? (bjskerry, 14:53:45)
    9. discussion on the need to investigate resource issues on scale testing and requirements for OPNFV test project teams (rpaik, 14:57:17)
    10. proxy for tnadeau (rpaik, 15:01:27)
    11. VOTE: Voted on "Do you approve the creation of the Daisy4nfv project?" Results are, 0: 7, +1: 3, -1: 2 (frankbrockners, 15:02:00)
    12. daisy4nfv has been approved (frankbrockners, 15:02:56)


Meeting ended at 15:03:28 UTC (full logs).

Action items

  1. Chris Price to send an email on TSC governance


People present (lines said)

  1. rpaik (29)
  2. dneary (28)
  3. frankbrockners (27)
  4. fdegir (20)
  5. collabot` (19)
  6. bryan_att (8)
  7. Julien-z_ (8)
  8. bjskerry (5)
  9. mbeierl (5)
  10. ildikov (4)
  11. StuartMackie (3)
  12. edgarstp (3)
  13. jmorgan1 (3)
  14. aricg (3)
  15. ulik (3)
  16. GeraldK (3)
  17. dku (3)
  18. ttallgren (3)
  19. trevor_intel_ (1)
  20. dmcbride (1)
  21. rprakash (1)
  22. JonasArndt (1)


Generated by MeetBot 0.1.4.