#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:58:54 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:58:59)
    1. Jonas Arndt (ehsjoar, 13:59:00)
    2. Luke Hinds (lhinds, 13:59:02)
    3. Chris Price (ChrisPriceAB, 13:59:09)
    4. Brian Skerry (bjskerry, 13:59:11)
    5. Tapio Tallgren (TapioT, 13:59:16)
    6. Bin Hu (proxy for Bryan Sullivan) (bin_, 13:59:41)
    7. Frank Brockners (frankbrockners, 13:59:45)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:00:24)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-June28,2016 previous meeting minutes (ChrisPriceAB, 14:00:31)
    2. Uli Kleber (ulik, 14:00:34)
    3. no comments of feedback on the prevous minutes, approved by the TSC (ChrisPriceAB, 14:00:52)

  3. Agenda Bashing (ChrisPriceAB, 14:00:58)
    1. Edgar StPierre (edgarstp, 14:01:13)
    2. https://wiki.opnfv.org/display/meetings/TSC current agenda (ChrisPriceAB, 14:01:15)
    3. rprakash (rprakash, 14:03:04)

  4. OPNFV Design Summit & Summit report out (ChrisPriceAB, 14:03:14)
    1. Dan Radez (for dneary) (radez, 14:03:17)
    2. Brandon provides an overview of the OPNFV summit and design summit (ChrisPriceAB, 14:03:36)
    3. https://www.opnfv.org/opnfv-summit-2016-event-recap Summit Recap (rpaik, 14:03:39)
    4. There were 620 attendees at the summit, from 35 countries (ChrisPriceAB, 14:04:01)
    5. the design summit attendance was over 300 people, increased from last year. (ChrisPriceAB, 14:04:25)
    6. uli asks, if the number of countries information is available for the first opnfv summit. Brandon will include this in the final report. (ChrisPriceAB, 14:05:27)
    7. full summit report will be available next week (rpaik, 14:05:40)
    8. The OPNFV summit included six tracks with a total of 67 sessions across the conference. (ChrisPriceAB, 14:06:07)
    9. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit design summit main wiki page (ChrisPriceAB, 14:06:48)
    10. all the videos and contents should be posted in the next day or two on the Recap page (rpaik, 14:09:20)
    11. more content will be made available, including a highlights video and interviews from the summit (ChrisPriceAB, 14:10:04)
    12. encourage everyone to complete the attendee survey (rpaik, 14:11:08)
    13. Brandon adds that there is an outstanding compliance, conformance, trademarks survey in the mailing lists from during these last weeks. (ChrisPriceAB, 14:12:15)
    14. https://www.surveymonkey.com/r/PSRVDNF C&C survey (rpaik, 14:12:50)

  5. OPNFV Plugfest and ETSI Plugtest follow up (ChrisPriceAB, 14:14:00)
    1. Pierre updates the TSC that ETSI will announce their Plugtest tomorrow (ChrisPriceAB, 14:14:26)
    2. ETSI intends to list OPNFV as a "supporting open source project" which will be made visible on their web sites. (ChrisPriceAB, 14:14:51)
    3. Some OPNFV members may bring the OPNFV platform to the ETSI plugtest as part of their engagement (ChrisPriceAB, 14:15:49)
    4. plans to co-locate an ETSI plugtest and OPNFV plugfest have not been able to be realized at this time. (ChrisPriceAB, 14:16:27)

  6. OPNFV Board meeting report out (ChrisPriceAB, 14:22:08)
    1. readout of the SPC Working Group (ChrisPriceAB, 14:22:46)
    2. SPC (Strategic Planning Committee) is a board committee and wants to reach out to the wider technical community via a Working Group (rpaik, 14:24:18)
    3. chrispriceab outlines the history of the SPC and the activities around community engagement toward longer term objectives (ChrisPriceAB, 14:24:42)
    4. Uli-K who has the action to bring this to the community adds that there was a breakout session at the summit to set the gorund work for this work (ChrisPriceAB, 14:25:36)
    5. uli-k adds that the SPC would like to engage with a working group in the community, uli-k will take an action to form the WG and present back next week on how this will look. (ChrisPriceAB, 14:26:34)
    6. ACTION: uli-k to report back next week on the WG (ChrisPriceAB, 14:26:52)
    7. report out on the TSC structure and technical Governance (ChrisPriceAB, 14:27:13)
    8. ChrisPriceAB notes that he presented the same slides to the Board that was shared with the TSC earlier in the week (rpaik, 14:28:24)
    9. feedback from the Board was to execute on the “Committer-at-large” TSC elections as is stated in the TSC Charter (rpaik, 14:29:24)
    10. readout on the Infrastructure Working Group (ChrisPriceAB, 14:30:04)
    11. one of the request is to add 2 FTEs (release engineer + sysadmin) to better support the OPNFV technical community (rpaik, 14:32:38)
    12. this is to help Infra WG team members work on improvements vs. daily upkeep (rpaik, 14:36:32)

  7. Project structure, scope and coordination discussion (ChrisPriceAB, 14:36:43)
    1. ChrisPriceAB notes that we have a number of projects that have not been very active and/or staffed by a single company (and not attracted new members to the project) (rpaik, 14:40:41)
    2. bjskerry adds that the SPC and strategy working group may add some direction in this discussion, "from a top down perspective". (ChrisPriceAB, 14:42:07)
    3. dneary asks that we look at a "data driven" approach where we can measure activity to help determine the health and fulfillment of a project. (ChrisPriceAB, 14:42:43)
    4. dneary adds that an "apache model" might be useful whereby projects would send in 6 monthly reports on their activity and challenges to help collect data points (ChrisPriceAB, 14:43:36)
    5. bjskerry adds that WG's can help identify gaps between projects (ChrisPriceAB, 14:45:08)
    6. uli-k adds that we have gates for projects as they pass through the project lifecycle needs to be considered (ChrisPriceAB, 14:45:44)
    7. Julien (Julien-zte, 14:48:06)
    8. dmcbride adds that another metric for projects should be their fulfillment of release project milestones (ChrisPriceAB, 14:52:05)
    9. bjskerry volunteers to be involved in the further evaluation of this topic in the community (ChrisPriceAB, 14:52:23)
    10. Tapio agrees to participate as well when he returns from vacation (ChrisPriceAB, 14:54:18)

  8. Colorado updates (ChrisPriceAB, 14:54:25)
    1. david outliens the value of attending the summit and the work they got done at the event. (ChrisPriceAB, 14:54:49)
    2. The Armband breakout for instance established a plan across project, infra and release activities to ensure we are going to be able to deliver Colorado on ARM. (ChrisPriceAB, 14:55:36)
    3. David was also able to build bridges with projects, for instance compass where he feels we are approaching completion of milestone 3. (ChrisPriceAB, 14:56:51)
    4. David will continue to work with project teams on communication and activity. (ChrisPriceAB, 14:58:19)
    5. David indicates that the feature freeze milestone this week will provide clarity on which projects area demonstrating the ability and re-activeness to participate in Colorado. (ChrisPriceAB, 14:59:01)


Meeting ended at 14:59:47 UTC (full logs).

Action items

  1. uli-k to report back next week on the WG


People present (lines said)

  1. ChrisPriceAB (50)
  2. rpaik (12)
  3. collabot` (5)
  4. frankbrockners (1)
  5. Julien-zte (1)
  6. TapioT (1)
  7. lhinds (1)
  8. ehsjoar (1)
  9. radez (1)
  10. rprakash (1)
  11. bin_ (1)
  12. edgarstp (1)
  13. bjskerry (1)
  14. ulik (1)


Generated by MeetBot 0.1.4.