#opnfv-meeting: multisite

Meeting started by joehuang at 07:04:44 UTC (full logs).

Meeting summary

    1. meimei (May-meimei, 07:05:49)
    2. joehuang (joehuang, 07:06:02)
    3. Ashish (SAshish, 07:06:13)
    4. dimitri (sorantis, 07:06:24)
    5. margaret (margaret, 07:06:29)

  1. Functest, CI integration of Kingbird (joehuang, 07:10:43)
    1. https://jira.opnfv.org/browse/FUNCTEST-179 (joehuang, 07:14:07)
    2. https://docs.google.com/presentation/d/12Svp-mv9ROHDxE7ifrrBGEm1IBM6DPzniISX2OiXBWc/edit#slide=id.p (joehuang, 07:15:12)
    3. https://review.openstack.org/#/c/330473/ (sorantis, 07:18:28)
    4. ACTION: update wiki page for the relevant info for tempest test in intel pod4 (joehuang, 07:21:17)
    5. https://review.openstack.org/#/c/328683/ (joehuang, 07:23:03)
    6. https://review.openstack.org/#/c/328683/4/kingbird/tests/tempest/scenario/config.py (joehuang, 07:24:30)

  2. Integration test (joehuang, 07:30:30)
    1. https://review.openstack.org/#/c/337254/ (sorantis, 07:46:21)
    2. https://wiki.openstack.org/wiki/Gluon (joehuang, 07:53:23)


Meeting ended at 08:00:04 UTC (full logs).

Action items

  1. update wiki page for the relevant info for tempest test in intel pod4


People present (lines said)

  1. joehuang (75)
  2. SAshish (39)
  3. margaret (17)
  4. sorantis (14)
  5. May-meimei (9)
  6. collabot` (3)


Generated by MeetBot 0.1.4.