#opnfv-meeting: OPNFV TSC

Meeting started by frankbrockners at 13:58:30 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 13:58:41)
    1. Frank Brockners (frankbrockners, 13:58:45)
    2. Carlos Goncalves (cgoncalves, 13:59:28)
    3. Jack Morgan (jmorgan1, 13:59:44)
    4. Proxy for Brian Skerry (jmorgan1, 13:59:54)
    5. uli (uli-k, 14:00:02)
    6. Ildiko Vancsa (stand in for Chris Price) (ildikov, 14:00:56)
    7. Jonas Arndt (ehsjoar, 14:01:09)
    8. Julien (Julien-zte, 14:01:16)
    9. Edgar StPierre (edgarstp, 14:01:17)
    10. Juha Oravainen (proxy for Tapio Tallgren) (juhao, 14:01:29)

  2. approval of previous minutes (frankbrockners, 14:02:50)
    1. Bryan Sullivan (bryan_att, 14:03:06)
    2. previous minutes approved (frankbrockners, 14:03:12)
    3. Gerald Kunzmann (GeraldK, 14:03:15)

  3. agenda bashing (frankbrockners, 14:03:22)
    1. Stuart Mackie (StuartMackie, 14:03:40)
    2. agenda (frankbrockners, 14:04:19)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-July12,2016 (frankbrockners, 14:04:25)

  4. SPC working group (frankbrockners, 14:05:05)
  5. SPC working group (rpaik, 14:06:06)
    1. Uli is presenting slideset on SPC Proposal - he will share the material after this call (GeraldK, 14:07:04)
    2. "Polestar WG" with goal to improve/align OPNFV community-wide vision (GeraldK, 14:08:27)
    3. Uli notes that membership in the Polestar WG calls for cross project participation in the technical community (rpaik, 14:08:54)
    4. currently volunteers comprise of TSC members, from vendors, and operators (rpaik, 14:11:50)
    5. SPC is continuing to discuss details of the working mode and Uli suggests creating a wiki page for the working group (rpaik, 14:13:40)
    6. frankbrockners asks what the TSC should do at this stage? Uli asks for acknowledgment, some feedback, more volunteers, ... (GeraldK, 14:14:23)
    7. frankbrockners thinks it would be good to also have others than platinum members in this WG (GeraldK, 14:15:55)
    8. Uli clarifies this group will make proposals to the board. (GeraldK, 14:18:33)
    9. frankbrockners asks if the membership in the Polestar WG is completely open like other WGs in the technical community (rpaik, 14:18:36)
    10. OpenStack Operators Telecom/NFV working group. (uli-k, 14:20:13)
    11. Group meets bi-weekly on Wednesday, 5pm CET (frankbrockners, 14:20:40)
    12. https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda (GeraldK, 14:21:12)
    13. http://eavesdrop.openstack.org/#OpenStack_Operators_Telco_and_NFV_Working_Group (uli-k, 14:21:31)
    14. Uli encourages OPNFV communities’ participation in the new OpenStack working group (rpaik, 14:21:52)
    15. Uli also reminds everyone that there are also 2 days remaining for submitting talk proposals for the OpenStack-Barcelona Summitt (rpaik, 14:22:55)

  6. Abandoning old patch sets in gerrit (frankbrockners, 14:23:13)
    1. https://gerrit-review.googlesource.com/Documentation/user-change-cleanup.html (aricg, 14:23:15)
    2. Track chairs for Telecom NFV strategy track for the Openstack summit are Gerald and Uli (uli-k, 14:23:30)
    3. proposal - if a patch set is not touched for 6 months it disappears (frankbrockners, 14:23:58)
    4. the patch will go into an “abandoned” state (rpaik, 14:24:56)
    5. https://gerrit.opnfv.org/gerrit/#/q/status:abandoned (fdegir, 14:25:33)
    6. AGREED: TSC agreed to move patches that have not been updated for more than 6 months into "abandoned" state (frankbrockners, 14:26:09)

  7. Colorado planning and activities (frankbrockners, 14:26:24)
    1. dmcbride notes that test implementation milestone is this Friday (July 15th) (rpaik, 14:27:20)
    2. suggestion is that the M7 milestone is moved out by a week to allow for additional test development (frankbrockners, 14:30:04)
    3. dmcbride does not expect moving M7 by a week to have an impact on the overall release schedule (rpaik, 14:31:12)
    4. AGREED: TSC agrees to push M7 out by 1 week (frankbrockners, 14:32:22)
    5. dmcbride notes that overall things are in “yellow” as some projects are completely aware of the release schedule (rpaik, 14:35:09)

  8. Q3 Hackfest update (frankbrockners, 14:35:14)
    1. https://wiki.opnfv.org/display/EVNT/Q3%272016+Hackfest Q3 Hackfest planning page (rpaik, 14:35:35)
    2. hackfest location is still tbd - will be close to the LinuxCon venue (frankbrockners, 14:36:45)
    3. https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (MS reporting for previous topic) (dmcbride, 14:38:53)
    4. KVM event will be co-located (frankbrockners, 14:39:24)
    5. registration link will be up as soon as the venue is finalized (frankbrockners, 14:39:38)
    6. rpaik to add a section on the hackfest wiki page for the list of attendees (rpaik, 14:39:41)
    7. registration will be free of charge (frankbrockners, 14:39:46)

  9. : Project Creation review: "Security Scanning" (frankbrockners, 14:41:55)
    1. https://wiki.opnfv.org/display/PROJ/Security+Scanning (frankbrockners, 14:42:09)
    2. ACTION: Prakash to verify with C&C if we can have a Compliance session at Hackfest and report back through TSC email (rprakash, 14:43:11)
    3. lhinds notes that the secutiry scanning functionality is already part of Functest (as of 3-4 weeks ago) (rpaik, 14:43:30)
    4. lhinds notes that the latest upstream version of OpenSCAP will be used (rpaik, 14:53:10)
    5. Security Scanning can be also extended to different controllers, VNFs, etc. (rpaik, 14:54:58)
    6. lhinds notes that the project will continue to be embedded in Functest, but will have a separate repository (rpaik, 14:56:30)
    7. proxy for Carlos (NEC) (rpaik, 14:58:00)
    8. proxy for Brian Skerry (jmorgan1, 14:58:02)
    9. vote on behalf of Chris Price (ildikov, 14:58:17)
    10. 11 “+1 (rpaik, 14:58:53)


Meeting ended at 14:59:28 UTC (full logs).

Action items

  1. Prakash to verify with C&C if we can have a Compliance session at Hackfest and report back through TSC email


People present (lines said)

  1. frankbrockners (33)
  2. rpaik (24)
  3. collabot (10)
  4. GeraldK (10)
  5. uli-k (5)
  6. jmorgan1 (5)
  7. cgoncalves (3)
  8. ildikov (3)
  9. bryan_att (3)
  10. juhao (2)
  11. aricg (2)
  12. ehsjoar (2)
  13. Julien-zte (2)
  14. StuartMackie (2)
  15. edgarstp (2)
  16. fdegir (1)
  17. rprakash (1)
  18. dmcbride (1)
  19. GerladK (0)
  20. ulik (0)


Generated by MeetBot 0.1.4.