#opnfv-meeting: OPNFV TSC

Meeting started by frankbrockners at 14:00:08 UTC (full logs).

Meeting summary

    1. Jack Morgan (proxy for Brian Skerry) (jmorgan1, 14:01:12)
    2. Ildiko Vancsa (proxy for Chris Price) (ildikov, 14:01:15)
    3. Juha Oravainen (proxy for Tapio Tallgren) (juhao, 14:01:15)
    4. Gerald Kunzmann (GeraldK, 14:02:00)
    5. Bryan Sullivan (bryan_att, 14:02:40)
    6. Julien (Julien-zte, 14:03:08)
    7. dneary (dneary, 14:03:11)
    8. Stuart Mackie (StuartMackie, 14:03:15)
    9. Uli Kleber (uli-k, 14:04:09)
    10. no feed back on the previous minutes so the minutes are approved (rpaik, 14:04:53)
    11. https://wiki.opnfv.org/display/meetings/TSC#TSC-July19,2016 today’s agenda (rpaik, 14:05:55)
    12. no other topics (rpaik, 14:07:06)

  1. Alternating TSC time slots (rpaik, 14:07:18)
    1. rprakash (rprakash, 14:08:59)
    2. suggestions for alternating TSC call times for better accommodate people in APAC region (rpaik, 14:10:37)
    3. frankbrockners made a suggestion to explore a second time via poll/email/wiki to make sure a quorum can be reached (rpaik, 14:16:08)

  2. GoToMeeting accounts for project meetings (rpaik, 14:17:17)
    1. http://lists.opnfv.org/pipermail/opnfv-project-leads/2016-May/000498.html email on a second GTM account (rpaik, 14:17:43)
    2. http://www.timeanddate.com/worldclock/meeting.html - useful site for picking meeting times across timezones (dneary, 14:18:02)
    3. we now have second GTM account. (rpaik, 14:19:47)
    4. ACTION: rpaik to reforward the email to opnfv-tech-discuss and also can give access to wiki page to non-PTLs with username/password (rpaik, 14:21:34)

  3. Q3 Hackfest update (rpaik, 14:21:59)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-July/011598.html registration link for the Hackfest (rpaik, 14:22:19)
    2. https://wiki.opnfv.org/pages/editpage.action?pageId=6824997 agenda for the Hackfest (rpaik, 14:23:48)
    3. Could not get committment from C&C and Dovetail for a joint session at Hackfeat (rprakash, 14:24:06)

  4. Colorado planning and activities (rpaik, 14:24:26)
    1. dmcbride discussed the test implementation milestone on July 15th (rpaik, 14:25:10)
    2. https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (dmcbride, 14:26:05)
    3. dmcbride notes that 24 projects have not reported for milestone 7 (rpaik, 14:26:52)
    4. dmcbride will update the overall reporting pages by next week and will be following up with PTLs (rpaik, 14:29:26)

  5. AOB (dneary, 14:29:47)
    1. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status (dmcbride, 14:30:04)
    2. rprakash notes that he will be trying to organize a MANO WG call (rpaik, 14:30:47)


Meeting ended at 14:35:07 UTC (full logs).

Action items

  1. rpaik to reforward the email to opnfv-tech-discuss and also can give access to wiki page to non-PTLs with username/password


Action items, by person

  1. rpaik
    1. rpaik to reforward the email to opnfv-tech-discuss and also can give access to wiki page to non-PTLs with username/password


People present (lines said)

  1. rpaik (24)
  2. collabot (9)
  3. dneary (9)
  4. frankbrockners (4)
  5. dmcbride (2)
  6. ildikov (2)
  7. rprakash (2)
  8. juhao (1)
  9. bryan_att (1)
  10. GeraldK (1)
  11. Julien-zte (1)
  12. StuartMackie (1)
  13. uli-k (1)
  14. B_Smith (1)
  15. jmorgan1 (1)
  16. epsilon (0)


Generated by MeetBot 0.1.4.