#opnfv-meeting: OPNFV Infra Working Group

Meeting started by jmorgan1 at 15:04:35 UTC (full logs).

Meeting summary

    1. https://www.gotomeet.me/DavidMcBride (dmcbride, 15:06:36)
    2. Jack Morgan (jmorgan1, 15:06:47)
    3. Julien (Julien-zte, 15:06:56)
    4. David McBride (dmcbride, 15:07:08)
    5. Ray Paik (rpaik, 15:07:32)

  1. opens (jmorgan1, 15:07:59)
    1. https://global.gotomeeting.com/join/773318405 (jmorgan1, 15:09:38)
    2. Dave Urschatz (durschatz, 15:09:46)
    3. Ray discussed the need for a 10Gbe switch for the Linux Foundation Portland data center (jmorgan1, 15:11:12)
    4. in the short term LF will use 1gbe switches for now while purchasing a 10gbe switch (jmorgan1, 15:13:08)
    5. reviewd topics from last week, including looking at Colorado senario and dependendencies (jmorgan1, 15:19:26)
    6. ACTION: rpaik to contact Lincoln @UNH-IOL to look into their 10GBe switch purchase (rpaik, 15:19:29)

  2. CI Evolution discussion (jmorgan1, 15:40:49)
    1. Tim shared his concerns on the proposal, which concerned the timing of feature freeze and CI change (jmorgan1, 15:43:28)
    2. Tim shared an additional concern about project and work group goverence (jmorgan1, 15:44:52)
    3. Aric shared that releng is about coding CI, octopus deals with CI (jmorgan1, 15:46:02)
    4. Tim is suggesting that more process/goverence be driven through a project instead of a work group (jmorgan1, 15:49:48)
    5. David summarized that the timeline and phases be better defined as there might be a more of an impact then initially thought (jmorgan1, 15:51:55)
    6. Aric proposes looking at the process and figure out how to make the process less impactual, then propose it in gerrit (jmorgan1, 15:53:46)
    7. there was some discussion about each installer about each implementing CI evolution at there own pace (jmorgan1, 15:57:05)
    8. David will talk with Ray about input on goverence to get feedback on how to move forward (jmorgan1, 16:00:19)


Meeting ended at 16:03:34 UTC (full logs).

Action items

  1. rpaik to contact Lincoln @UNH-IOL to look into their 10GBe switch purchase


Action items, by person

  1. rpaik
    1. rpaik to contact Lincoln @UNH-IOL to look into their 10GBe switch purchase


People present (lines said)

  1. jmorgan1 (21)
  2. dmcbride (8)
  3. rpaik (7)
  4. Julien-zte (5)
  5. collabot (3)
  6. durschatz (1)


Generated by MeetBot 0.1.4.