#opnfv-meeting: Test meeting

Meeting started by dfarrell07 at 14:10:11 UTC (full logs).

Meeting summary

    1. It looks like the topics we needed to do were "Status on testing white paper (A.Serda) - Deferred" and "Discussion of APAC friendly timeslot for this meeting" (dfarrell07, 14:10:14)
    2. Did mbeierl send APAC email? (dfarrell07, 14:10:23)
    3. is Alan on call? (dfarrell07, 14:10:29)
    4. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-July/011566.html mbeierl's email about APAC timezones (dfarrell07, 14:11:50)
    5. point of doing that APAC question over email was to get responses of ppl who don't attend this meeting (dfarrell07, 14:12:29)
    6. Larry Lamers (ljlamers, 14:12:42)
    7. so dfarrell07's idea about maybe voting on first/second option here isn't so helpful (dfarrell07, 14:12:43)
    8. could take a vote, or could ask ppl to respond to thread with #votes (dfarrell07, 14:12:59)
    9. decision to do meeting on IRC (dfarrell07, 14:14:50)
    10. just a few things to cover, APAC vote (dfarrell07, 14:14:56)
    11. questions from thread First question: is the current time slot of 14:00 UTC good for everyone? Second question: is it useful to move one meeting a month to start at 08:00 UTC? (dfarrell07, 14:15:22)
    12. dfarrell07 asks for thoughts (dfarrell07, 14:15:39)
    13. baring thoughts, I'll start a vote for the first (dfarrell07, 14:16:00)
    14. Being in North America, this time works for me, but I am in agreement to have a change of time once a month (mbeierl, 14:16:11)
    15. some +1s for both ideas, moving and this works (dfarrell07, 14:16:21)
    16. If you have anyone that can't make it regularly from Asia, the change makes sense (bryan_att, 14:17:27)
    17. VOTE: Voted on "Does the current time slot, 14:00 UTC, work as our meeting time?" Results are, +1: 6 (dfarrell07, 14:18:19)
    18. AGREED: Of the people on the meeting, knowing we have sampling bias, this slot works (dfarrell07, 14:18:42)
    19. dfarrell07 asks for input about next idea, do we want a 1-per-month meeting friendly for APAC? (dfarrell07, 14:19:04)
    20. Proposed time for APAC-friendly meeting is 08:00 UTC (dfarrell07, 14:19:29)
    21. dfarrell07 has recently been in Japan and had pain of staying up very late for meetings, +1 (dfarrell07, 14:19:51)
    22. jose_lausuch points out that we may want to do meetings in this timeslot to cover very important topics, in addition to normal 1-per-month (dfarrell07, 14:20:31)
    23. some +1's to jose_lausuch's note that we can call to do this meeting at APAC time as-needed (dfarrell07, 14:21:02)
    24. some +1s that 1-per-month is good rate (dfarrell07, 14:21:36)
    25. VOTE: Voted on "Shall the test projects meet by default once per month at an APAC-friendly timezone, proposed as 08:00UTC, and perhaps additionally for very important topics?" Results are, +1: 5 (dfarrell07, 14:24:34)
    26. AGREED: Test projects will meet at least once per month at 8UTC to be APAC friendly (dfarrell07, 14:25:04)
    27. yujunz votes +1 (dfarrell07, 14:25:23)
    28. ACTION: dfarrell07 will take this as data to the thread (dfarrell07, 14:25:47)
    29. dfarrell07 notes that we should not think of this as the final decision, point is to get input from others who can't make this meeting (dfarrell07, 14:26:14)

  1. Yardstick test suite evolution (dfarrell07, 14:26:56)
    1. kubi001 reports that Yardstick test evolutino work we talked about last meeting has been completed (dfarrell07, 14:28:45)
    2. kubi001 reports that tests have run per-secenario via Jenkins, so should be working (dfarrell07, 14:29:06)
    3. jose_lausuch asks kubi001 if test cases in yardstick use floating IPs (dfarrell07, 14:29:28)
    4. kubi001 tells jose_lausuch that depends on test suit config, and that most of them config floating IPs, more offline (dfarrell07, 14:30:09)
    5. dfarrell07 asks for additional topics (dfarrell07, 14:30:37)

  2. Wiki page move (dfarrell07, 14:31:40)
    1. I sent an email to the list, and got some positive feedback (dfarrell07, 14:31:46)
    2. I would like to have agreement here that I will do that today (dfarrell07, 14:31:50)
    3. And put a marker page in place to let people know where it went in case they end up in the old page (mbeierl, 14:31:52)
    4. Any objections to the move? (mbeierl, 14:32:20)
    5. CENGN has some LF interns, and every two weeks they have an iteration demo (mbeierl, 14:33:34)
    6. I have asked folks at CENGN if they would like to open the demos up to the broader OPNFV community and they thought it would be a good idea (mbeierl, 14:34:17)
    7. So if anyone is interested, watch for an email from them (mbeierl, 14:34:59)
    8. dfarrell07 asks for any additional topics (dfarrell07, 14:35:26)
    9. mbeierl will get back to email thread about storperf yardstick result (dfarrell07, 14:36:34)
    10. mbeierl says storperf test results page is out of date, there's a power point that is more up to date (dfarrell07, 14:36:54)
    11. dfarrell07 asks for any additional topics (dfarrell07, 14:37:13)
    12. dfarrell07 notes that we should follow up about chairs maybe (dfarrell07, 14:38:09)
    13. Bottleneck is chair next week, with Yardstick minutes (dfarrell07, 14:38:44)


Meeting ended at 14:39:08 UTC (full logs).

Action items

  1. dfarrell07 will take this as data to the thread


Action items, by person

  1. dfarrell07
    1. dfarrell07 will take this as data to the thread


People present (lines said)

  1. dfarrell07 (88)
  2. mbeierl (28)
  3. kubi001 (18)
  4. collabot (14)
  5. jose_lausuch (13)
  6. yujunz (9)
  7. bryan_att (4)
  8. ljlamers (1)


Generated by MeetBot 0.1.4.