#opnfv-meeting: OPNFV Infra Working Group

Meeting started by jmorgan1 at 15:01:51 UTC (full logs).

Meeting summary

    1. Jack Morgna (jmorgan1, 15:02:01)
    2. Jack Morgan (jmorgan1, 15:02:31)
    3. Jose Lausuch (jose_lausuch, 15:03:02)

  1. Pharos dashboard (jmorgan1, 15:06:39)
    1. uli (ulik, 15:06:46)
    2. Chris Price (ChrisPriceAB, 15:06:54)
    3. Julien (Julien-zte, 15:06:57)
    4. jmorgan1 needs to clean up wiki page (jmorgan1, 15:07:09)
    5. Daniel Smith (DanSmithEricsson, 15:07:27)
    6. ACTION: Dashboard wiki to be updated by max-breitenfeldt (jose_lausuch, 15:07:56)
    7. https://wiki.opnfv.org/display/INF/Dashboard (jose_lausuch, 15:07:59)
    8. Jose is on vacation from next week until end of August (jmorgan1, 15:09:09)
    9. migration of the dashboard written in php to django ongoing http://159.203.213.69/ (jose_lausuch, 15:11:46)
    10. Larry Lamers (ljlamers_, 15:14:17)

  2. documentation status for Colordo release (jmorgan1, 15:16:54)
    1. Pharos specification needs to be updated (jmorgan1, 15:17:06)
    2. Chris mentions we need a specification for virtual deployments (jmorgan1, 15:17:25)
    3. Chris asked for Ci process ironned out before stable branch (jmorgan1, 15:23:54)
    4. branching process should be agreed upon and documented (jmorgan1, 15:25:14)
    5. ACTION: Uli to wokr on it (jmorgan1, 15:25:57)

  3. Doctor account for opnfv (jmorgan1, 15:26:44)
    1. Aric asked who should own the ONFV accounts (jmorgan1, 15:27:45)
    2. ACTION: Aric to figure it out: ownership, documentation, etc (jmorgan1, 15:30:42)
    3. Jose showed who currently is a builder and owner (jmorgan1, 15:33:56)
    4. mentioned Daniel to take a look at new Infra JIRA project (jmorgan1, 15:41:46)

  4. CI evolution (jmorgan1, 15:43:30)
    1. https://wiki.opnfv.org/display/DEV/Committer+Promotions Chris's updated wiki page proposal for TSC review when using gerrit review for committer promotion (ChrisPriceAB, 15:49:04)


Meeting ended at 15:53:04 UTC (full logs).

Action items

  1. Dashboard wiki to be updated by max-breitenfeldt
  2. Uli to wokr on it
  3. Aric to figure it out: ownership, documentation, etc


People present (lines said)

  1. jmorgan1 (19)
  2. jose_lausuch (6)
  3. Julien-zte (4)
  4. ChrisPriceAB (4)
  5. collabot (3)
  6. DanSmithEricsson (2)
  7. ljlamers_ (1)
  8. ulik (1)


Generated by MeetBot 0.1.4.