#opnfv-meeting: TSC Meeting

Meeting started by ChrisPriceAB at 13:59:44 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:59:50)
    1. Chris Price (ChrisPriceAB, 13:59:55)
    2. Uli Kleber (ulik, 13:59:58)
    3. Tapio Tallgren (tapio_, 13:59:59)
    4. Frank Brockners (frankbrockners, 14:00:00)
    5. Brian Skerry (bjskerry, 14:00:04)
    6. Edgar StPierre (edgarstp, 14:00:12)
    7. Dirk Kutscher (dku, 14:02:09)
    8. JonasArndt (JonasArndt, 14:02:11)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:02:16)
    1. Ceciliacorbi (Ceciliacorbi, 14:02:17)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-July26,2016 previous minutes of meeting for approval (ChrisPriceAB, 14:02:30)
    3. no comments were received the minutes are approved (ChrisPriceAB, 14:02:43)

  3. Agenda Bashing (ChrisPriceAB, 14:02:53)
    1. Gerald Kunzmann (GeraldK, 14:03:01)
    2. https://wiki.opnfv.org/display/meetings/TSC (ChrisPriceAB, 14:03:03)
    3. Bin Hu (for Bryan Sullivan) (bin_, 14:03:06)
    4. no additional topics (ChrisPriceAB, 14:04:22)
    5. Dave Neary (dneary, 14:04:58)

  4. TSC update to the board 4th of August (ChrisPriceAB, 14:05:04)
    1. https://wiki.opnfv.org/download/attachments/2925933/OPNFV%20TSC%20Board%20update%204%20August%202016%20v1.pptx?version=1&modificationDate=1470141017976&api=v2 prepared material (ChrisPriceAB, 14:05:14)
    2. Bryan Sullivan (bryan_att, 14:07:52)
    3. Chris will discuss Colorado update, Committer-at-Large election, and Community Events during the Board meeting on Aug. 4th (rpaik, 14:08:06)
    4. ChrisPriceAB will discuss Colorado update, Committer-at-Large election, and Community Events during the Board meeting on Aug. 4th (rpaik, 14:08:35)
    5. ChrisPriceAB asks for feedback on the material via email/IRC/etc. (rpaik, 14:09:38)
    6. bjskerry asks how we will achieve quorum and how delegates for nominated TSC representatives will be handled. (ChrisPriceAB, 14:13:55)
    7. Brian Skerry asks what the new quorum will be for the TSC meetings, and whether elected TSC members can name alternates (dneary, 14:14:20)
    8. this is not so clear at this time and further discussion will be required and to be captured on the wiki page . (ChrisPriceAB, 14:14:25)
    9. Julien (Julien-zte, 14:16:36)
    10. the process for how the community election will be run in the context of limiting TSC seats to 2 per company needs to be clearly documented. (ChrisPriceAB, 14:16:49)
    11. ACTION: chrispriceab to amend the wiki for the next TSC for clarififcation prior to the elections progressing that far. (ChrisPriceAB, 14:17:33)
    12. ACTION: bjskerry to start a mail thread on how we handle delegates for elected TSC members (ChrisPriceAB, 14:18:36)

  5. October-January budget amendment and activities (ChrisPriceAB, 14:18:55)
    1. https://wiki.opnfv.org/display/meetings/Budget budget proposal for Q4'2016 (rpaik, 14:19:34)
    2. OPNFV's fiscal calendar will move to January - December (vs. Oct - Sep today) (rpaik, 14:20:03)
    3. rpaik outlines the bullet list of budget items for the october-january budget. (ChrisPriceAB, 14:22:58)
    4. in addition to additional IT support staff we will in addition need to acquire a new switch in the lab to accommodate newly donated hardware. (ChrisPriceAB, 14:23:48)

  6. Committer Promotions (ChrisPriceAB, 14:24:56)
    1. https://wiki.opnfv.org/display/DEV/Committer+Promotions committer promotion process (ChrisPriceAB, 14:25:12)
    2. VOTE: Voted on "Does the TSC approve the use of gerrit for committer promotion as described on the Committer Promotions wiki?" Results are, +1: 12 (ChrisPriceAB, 14:31:07)
    3. AGREED: the TSC agrees to adopt the updated committer promotion process. (ChrisPriceAB, 14:31:26)

  7. Colorado planning and activities (ChrisPriceAB, 14:31:50)
    1. dmcbride outlines that Colorado project reporting has increased significantly since the focus on getting it done. (ChrisPriceAB, 14:32:36)
    2. dmcbride explains the % values in the material provided to the TSC last week (ChrisPriceAB, 14:33:19)
    3. dmcbride notes that the scenario table is sortable by different columns (rpaik, 14:36:09)
    4. https://wiki.opnfv.org/display/octopus/Finalizing+OPNFV+Releases release process CI flow for Colorado (ChrisPriceAB, 14:36:42)
    5. uli-k explains that the steps to Colorado release will be the same as for Brahmaputra and that he has updated the process and described it for Colorado miletsones. (ChrisPriceAB, 14:37:19)
    6. uli-k outlines that after code freeze all Colorado development will follow stable branch handling. (ChrisPriceAB, 14:40:07)
    7. there was a lot of discussion around the final milestones for Colorado, where some projects feel they should not branch to stable at this time. (ChrisPriceAB, 15:00:16)
    8. discussion on testing resource requirements on master vs. stable (rpaik, 15:00:29)
    9. ACTION: dmcbride to follow up on this discussion and understand the impacts of changing the Colorado milestones, or allowing exemptions. (ChrisPriceAB, 15:00:58)


Meeting ended at 15:01:15 UTC (full logs).

Action items

  1. chrispriceab to amend the wiki for the next TSC for clarififcation prior to the elections progressing that far.
  2. bjskerry to start a mail thread on how we handle delegates for elected TSC members
  3. dmcbride to follow up on this discussion and understand the impacts of changing the Colorado milestones, or allowing exemptions.


Action items, by person

  1. bjskerry
    1. bjskerry to start a mail thread on how we handle delegates for elected TSC members
  2. ChrisPriceAB
    1. chrispriceab to amend the wiki for the next TSC for clarififcation prior to the elections progressing that far.


People present (lines said)

  1. ChrisPriceAB (39)
  2. dneary (12)
  3. trozet (12)
  4. collabot (10)
  5. rpaik (9)
  6. frankbrockners (3)
  7. dku (3)
  8. Julien-zte (3)
  9. JonasArndt (3)
  10. Ceciliacorbi (3)
  11. ulik (3)
  12. aricg (2)
  13. GeraldK (2)
  14. tapio_ (2)
  15. bramwelt (2)
  16. bin_ (2)
  17. jmorgan1 (2)
  18. bjskerry (2)
  19. edgarstp (2)
  20. bryan_att (1)


Generated by MeetBot 0.1.4.