#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by jmorgan1 at 15:01:03 UTC (full logs).

Meeting summary

  1. role call (jmorgan1, 15:01:10)
    1. Jack Morgan (jmorgan1, 15:01:17)
    2. Fatih Degirmenci (fdegir, 15:03:23)

  2. rotating this meeting (jmorgan1, 15:06:33)
    1. Fatih will take over running this meeting from the week after next (jmorgan1, 15:07:38)
    2. we agree to two month rotations (jmorgan1, 15:08:44)

  3. docs team needs resources to create pdf files somewhere within the OPNFV community (jmorgan1, 15:11:22)
    1. Chris mentions docs team is looking 3rd party company to do this and create hardware resources (VM) (jmorgan1, 15:12:06)
    2. Franks sugges dropping PDF support as a 3rd option (jmorgan1, 15:14:43)
    3. Fatih mentions that html only docs doesn't have good version control (jmorgan1, 15:15:48)
    4. ACTION: Chris to work on long term plan for html only documentation (jmorgan1, 15:18:23)

  4. senario running on ARM based Pharos POD (jmorgan1, 15:20:04)
    1. David gives a summary topic which includes that we have an ARM specific hardware (jmorgan1, 15:21:21)
    2. so tracking ARM specific senario results is what needs to be discussed (jmorgan1, 15:22:25)
    3. Chris asks what do we want to track for the release? (jmorgan1, 15:23:22)
    4. a few mention that we have more then two architectures since each lab has different (jmorgan1, 15:25:37)
    5. ACTION: Jack to create a simple template for all labs and push to gerrit (jmorgan1, 15:36:10)
    6. ACTION: David to make sure this is included in release milestones as a checkpoint (jmorgan1, 15:36:50)


Meeting ended at 15:41:32 UTC (full logs).

Action items

  1. Chris to work on long term plan for html only documentation
  2. Jack to create a simple template for all labs and push to gerrit
  3. David to make sure this is included in release milestones as a checkpoint


People present (lines said)

  1. jmorgan1 (20)
  2. ChrisPriceAB (3)
  3. collabot (3)
  4. fdegir (2)


Generated by MeetBot 0.1.4.