#opnfv-meeting: Dovetail

Meeting started by ChrisPriceAB at 14:04:06 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 14:04:11)
    1. Chris Price (ChrisPriceAB, 14:04:29)
    2. rprakash (rprakash, 14:05:34)
    3. Julien (Julien-zte, 14:07:09)

  2. Agenda Bashing (ChrisPriceAB, 14:07:46)
    1. https://wiki.opnfv.org/display/meetings/Dovetail current agenda (ChrisPriceAB, 14:07:54)
    2. last week we discussed ipv6 gaps (ChrisPriceAB, 14:09:59)
    3. https://wiki.opnfv.org/display/meetings/Dt+Minutes+20160812 (Julien-zte, 14:11:57)

  3. Use Cases (ChrisPriceAB, 14:13:04)
    1. currently there is no wiki for capturing and discussing use cases. (ChrisPriceAB, 14:13:21)
    2. ACTION: hongbo to create that wiki for next week (ChrisPriceAB, 14:13:31)
    3. the use cases and technical testing areas on the wiki should be described as atomic test activities. (ChrisPriceAB, 14:14:47)
    4. work needs to be done on the use case list and prioritization in order that we canm focus on highest priority test case development. (ChrisPriceAB, 14:18:11)
    5. the meantime ipv6 will be used as an example for the test case template developemnt (ChrisPriceAB, 14:18:30)

  4. Test case template activities (ChrisPriceAB, 14:18:42)
    1. https://gerrit.opnfv.org/gerrit/#/c/18151/ proposal on test structure using ipv6 as an example (ChrisPriceAB, 14:19:13)
    2. ACTION: rprakash and the ipv6 team to work on the development of the template. (ChrisPriceAB, 14:23:08)
    3. rprakash to use the first two simplest atomic test activities in the template in order that we can see how the template proposal works for describing test cases. (ChrisPriceAB, 14:25:28)

  5. Plan for the basic testing (ChrisPriceAB, 14:26:14)
    1. dneary and bin discussed this topic last week. (ChrisPriceAB, 14:26:30)
    2. some discussion on how a feature "qualifies" for having a compliance test in dovetail. The discussion lead to a consensus that at least 2 installers would be required to support that. (ChrisPriceAB, 14:28:57)
    3. further discussion is required on this topic moving forward to identify how dovetail feature validation suites are selected and accepted for OPNFV. (ChrisPriceAB, 14:31:29)
    4. ACTION: rprakash to work with hongbo to get the list of use cases on the wiki (ChrisPriceAB, 14:37:13)
    5. the use case wiki can also capture some guidelines about what features dovetail wants to test and how they are qualified. (ChrisPriceAB, 14:38:17)

  6. next weeks agenda (ChrisPriceAB, 14:38:44)
    1. review of the template example for the test documents (ChrisPriceAB, 14:39:10)
    2. review and discuss the use cases on the wiki (ChrisPriceAB, 14:39:22)
    3. review hackfest outcomes and additional informations (ChrisPriceAB, 14:40:26)
    4. ACTION: hongbo to identify when the meeting will be held next week. (at the hackfest is an option) (ChrisPriceAB, 14:41:05)


Meeting ended at 14:42:39 UTC (full logs).

Action items

  1. hongbo to create that wiki for next week
  2. rprakash and the ipv6 team to work on the development of the template.
  3. rprakash to work with hongbo to get the list of use cases on the wiki
  4. hongbo to identify when the meeting will be held next week. (at the hackfest is an option)


Action items, by person

  1. rprakash
    1. rprakash and the ipv6 team to work on the development of the template.
    2. rprakash to work with hongbo to get the list of use cases on the wiki
  2. UNASSIGNED
    1. hongbo to create that wiki for next week
    2. hongbo to identify when the meeting will be held next week. (at the hackfest is an option)


People present (lines said)

  1. ChrisPriceAB (32)
  2. rprakash (6)
  3. collabot (5)
  4. Julien-zte (2)


Generated by MeetBot 0.1.4.