#opnfv-meeting: Infra WG weekly meeting

Meeting started by jmorgan1 at 15:01:50 UTC (full logs).

Meeting summary

  1. roll call (jmorgan1, 15:01:57)
    1. Jack Morgan (pharos) (jmorgan1, 15:02:03)
    2. Daniel Smith (DanSmithEricsson, 15:02:08)
    3. Julien (Julien-zte, 15:03:20)

  2. common method of tracking Jira issues (jmorgan1, 15:05:36)
    1. Uli mentions that we should be tracking Jira but not at the end of the release (jmorgan1, 15:06:19)
    2. Daniel mentions that projects should be driven through each of the indivdual projects (jmorgan1, 15:07:08)
    3. Daniel thinks reportes should be the one to close the Jira issuej (jmorgan1, 15:07:39)

  3. Infra Jira project rights (jmorgan1, 15:12:44)
    1. Aric mentions using contributers and commiters for the 4 infra wg projects (jmorgan1, 15:13:52)
    2. https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 15:15:42)

  4. grant workflow -1 for Change Owner in All projects (jmorgan1, 15:16:22)
    1. Daniel asks about the what whorkflow has been implemented (jmorgan1, 15:17:49)
    2. Trevor explains the -1 means it blocks code from being merged without approval (jmorgan1, 15:18:52)
    3. ACTION: Aric to socialize it in a few projects (Fuel, Apex, etc) to try out (jmorgan1, 15:22:12)
    4. no one thinks the -1 workflow is a bad thing (jmorgan1, 15:27:35)
    5. Aric/Trevor will push workflow changes after Colorado release (jmorgan1, 15:28:06)

  5. new CI resource in Ericsson lab (jmorgan1, 15:30:52)
    1. Daniel proposal a new POD to be included in CI production (jmorgan1, 15:31:33)
    2. https://wiki.opnfv.org/display/INF/Continuous+Integration (jmorgan1, 15:34:31)
    3. Infra WG recognizes a new CI resource in Ericsson lab (jmorgan1, 15:36:35)
    4. CI will monitor for two weeks (jmorgan1, 15:36:56)
    5. we will use this as a test case for CI process (jmorgan1, 15:37:10)
    6. we will have follow up afterwards to streamline this process (jmorgan1, 15:38:38)

  6. DPDK supported POD in LF (jmorgan1, 15:47:40)
    1. Daniel mentions that the UCS at LF doesn't have a DPDK supported NIC (jmorgan1, 15:48:59)
    2. Daniel mentions that we need to figure out how to support hardware specific senarios (jmorgan1, 15:50:00)
    3. more discussion for Pharos specification is needed in Pharos meeting next week (jmorgan1, 15:52:59)
    4. Julien mentions that idea of a label for DPDK (jmorgan1, 15:53:38)
    5. https://etherpad.opnfv.org/p/KVMForNFV (Julien-zte, 15:55:55)
    6. how to support DPDK supported POD discussion is needed (jmorgan1, 15:58:58)
    7. ACTION: Julien to start wiki page on on details (jmorgan1, 15:59:22)

  7. follow up on Jenkins after stable branching (jmorgan1, 16:01:57)
    1. Aric mentions that new jobs are being added but so far no failures (jmorgan1, 16:02:15)
    2. Fatih to run this meeting from next week - thanks Fatih! (jmorgan1, 16:03:42)


Meeting ended at 16:03:48 UTC (full logs).

Action items

  1. Aric to socialize it in a few projects (Fuel, Apex, etc) to try out
  2. Julien to start wiki page on on details


People present (lines said)

  1. jmorgan1 (40)
  2. leifmadsen (14)
  3. DanSmithEricsson (7)
  4. Julien-zte (4)
  5. collabot (3)
  6. bramwelt (1)


Generated by MeetBot 0.1.4.