#opnfv-meeting: DoveTail

Meeting started by ChrisPriceAB at 14:06:03 UTC (full logs).

Meeting summary

  1. action item review (ChrisPriceAB, 14:06:03)
    1. https://wiki.opnfv.org/display/meetings/Dt+Minutes+20160819 (dneary, 14:06:33)
    2. Bin Hu (bin_, 14:06:48)
    3. AI1: hongbo to create the use case wiki for next week (dneary, 14:06:53)
    4. previous minutes of meeting (ChrisPriceAB, 14:07:17)
    5. Chris, Dave, Larry and others seeded a use-case page during the OPNFV hackfest (dneary, 14:07:19)
    6. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-19-14.04.html previous minutes of meeting (ChrisPriceAB, 14:07:26)
    7. https://wiki.opnfv.org/display/dovetail/Dovetail+test+use+cases (dneary, 14:08:05)
    8. https://wiki.opnfv.org/display/dovetail/Ipv6 (dneary, 14:09:22)
    9. Julien (Julien-zte, 14:10:01)
    10. No progress on AI2 in the last week (dneary, 14:10:46)

  2. hackfest dovetail meeting update (ChrisPriceAB, 14:11:20)
    1. dnaery outlines that at the hackfest we focused on identifying areas of test and setting a preliminary priority (ChrisPriceAB, 14:11:41)
    2. in addition to identifying test areas we began to establish test cases that would be applicable to those areas (ChrisPriceAB, 14:12:06)
    3. dneary adds that we should capture what we want to test on this wiki. (ChrisPriceAB, 14:12:39)
    4. AI3: rprakash to work with hongbo to get the list of use cases on the wiki (dneary, 14:13:47)
    5. Progress on this action was made in OPNFV Hackfest (dneary, 14:14:05)
    6. https://wiki.opnfv.org/display/dovetail/Dovetail+test+use+cases (dneary, 14:14:20)
    7. AI4: hongbo to identify when the meeting will be held next week. (at the hackfest is an option) (dneary, 14:14:41)
    8. This action can be closed - we had an incomplete group on Tuesday, and are meeting again now. (dneary, 14:15:06)

  3. #info julien-zte asks if VIM operation tests are too simple for DoveTail (ChrisPriceAB, 14:16:05)
    1. julien-zte asks if VIM operation tests are too simple for DoveTail (ChrisPriceAB, 14:16:18)
    2. ACTION: hongbo to take the currently identified dovetail areas for test and present them to the C&C committee asking for feedback and prioritization. (ChrisPriceAB, 14:18:18)
    3. ACTION: hongbo to help prakash and tetsuya arrange to work on the IPv6 test suite. (ChrisPriceAB, 14:32:32)
    4. hongbo asked that does Dovetail team shall use dedicated irc channel, which can be used for discussing any issue (Julien-zte, 14:42:38)
    5. ChrisPriceAB suggests to use #opnfv-meeting still (Julien-zte, 14:43:23)
    6. we will use irc channel #opnfv-meeting in the future as before (Julien-zte, 14:44:57)


Meeting ended at 14:45:34 UTC (full logs).

Action items

  1. hongbo to take the currently identified dovetail areas for test and present them to the C&C committee asking for feedback and prioritization.
  2. hongbo to help prakash and tetsuya arrange to work on the IPv6 test suite.


People present (lines said)

  1. dneary (20)
  2. ChrisPriceAB (15)
  3. collabot (4)
  4. Julien-zte (4)
  5. bin_ (1)


Generated by MeetBot 0.1.4.