#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:58:20 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:58:24)
    1. Chris Price (ChrisPriceAB, 13:58:44)
    2. Uli Kleber (ulik, 13:59:04)
    3. Dave Neary (dneary, 13:59:16)
    4. Gerald Kunzmann (GeraldK, 13:59:19)
    5. Frank Brockners (frankbrockners, 14:00:08)
    6. Brian Skerry is audio only ... (rpaik, 14:00:15)
    7. rprakash (rprakash, 14:00:40)

  2. Approval of previous meeting minutes (ChrisPriceAB, 14:00:48)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-August23,2016 previous minutes of meeting (ChrisPriceAB, 14:01:02)
    2. no comments received minutes approved. (ChrisPriceAB, 14:01:13)

  3. Agenda Bashing (ChrisPriceAB, 14:01:18)
    1. https://wiki.opnfv.org/display/meetings/TSC current agenda (ChrisPriceAB, 14:01:31)
    2. Carlos Goncalves (cgoncalves, 14:01:40)
    3. Tapio Tallgren (tallgren, 14:01:41)
    4. Bryan Sullivan (bryan_att, 14:02:31)
    5. Edgar StPierre (edgarstp, 14:02:36)
    6. David McBride (dmcbride, 14:03:15)
    7. Morgan Richomme (morgan_orange, 14:03:20)
    8. ulik adds that we should discuss the committer elections to the board (ChrisPriceAB, 14:03:29)
    9. added to the agenda Technical community elections (ChrisPriceAB, 14:04:14)
    10. Julien (Julien-zte, 14:04:34)

  4. Toronto Hackfest report (ChrisPriceAB, 14:04:40)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012279.html mailing list discussion (rpaik, 14:06:49)
    2. bryan_att adds that having a simpler mail searching solution for the lists would be beneficial (ChrisPriceAB, 14:07:18)
    3. https://wiki.opnfv.org/download/attachments/6824997/hackfest_ms_review.pdf (dmcbride, 14:09:30)

  5. OPNFV Plugfest update (ChrisPriceAB, 14:10:07)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release colorado plugfest wiki page (ChrisPriceAB, 14:10:26)
    2. http://events.linuxfoundation.org/events/opnfv-plugfest OPNFV plugfest event page (ChrisPriceAB, 14:10:49)
    3. https://www.regonline.com/OPNFVPlugfestDec2016 registration (ChrisPriceAB, 14:11:09)
    4. lincoln states there are currently four companies intending to attend the plugfest event itself (ChrisPriceAB, 14:11:36)
    5. lincoln explains that much of the preparation for the plugfest is done early in the wiki and in collaboration to shape the plugfest (ChrisPriceAB, 14:12:08)
    6. in addition the plugfest team wants to be able to execute the plugfest scripts at the event as a fast feedback loop on that work. (ChrisPriceAB, 14:12:49)
    7. bryan_att adds that he has an interest in mano stack pluggability at the plugfest. (ChrisPriceAB, 14:13:18)
    8. rpaik explains that the hackfest may be set up as a specific track of the event where code changes will be able to be made in real time at the event and potentially integrated on site (ChrisPriceAB, 14:14:53)
    9. rpaik reminds us that there is a "rules of engagement" for attending the plugfest, outlining a quiet period after the event. (ChrisPriceAB, 14:15:26)
    10. all prticipants will be asked to accept the rules of engagement in order to keep the plugfest as open as possible. (ChrisPriceAB, 14:15:50)
    11. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release?preview=/2925678/2925681/plugfest_opnfv_plugfest_rules_of_engagement_02-23-2016.pdf rules of engagement document (rpaik, 14:16:08)
    12. rpaik confirms that the next hackfest will be colocated with the plugfest. Ray further asks if there are any concerns with co-locating the events? (ChrisPriceAB, 14:17:01)
    13. no objections or concerns were raised to co-locating the events. (ChrisPriceAB, 14:21:20)
    14. some concerns are raised that the use of the "rules of engagement" document may be inhibitive for attending the hackfest. (ChrisPriceAB, 14:22:05)
    15. bryan_att adds that we should be able to iterate on our work through both events in any case. (ChrisPriceAB, 14:25:52)

  6. Colorado planning and activities (ChrisPriceAB, 14:27:08)
    1. dmcbride outlines that the status of today is that the deployment figures have not moved significantly in the last week. (ChrisPriceAB, 14:28:25)
    2. some scenario's remain inactive, and around 50% are deploying successfully at this time. (ChrisPriceAB, 14:28:46)
    3. dmcbride adds that some updating is required on the status page. (ChrisPriceAB, 14:29:26)
    4. a large number of scenario's are not passing all test cases as of today (ChrisPriceAB, 14:29:41)
    5. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenario status reporting page (ChrisPriceAB, 14:30:10)
    6. dmcbride adds that a number of Jira tasks are not assigned to a release activity which concerns him. (ChrisPriceAB, 14:31:09)
    7. dmcbride adds that there are a large number of colorado 1.0 issues that may not be resolved in time. this requires some attention from PTL's (ChrisPriceAB, 14:33:28)
    8. ACTION: dmcbride to work on feature increment reporting on colorado with frankbrockners (ChrisPriceAB, 14:43:05)
    9. dmcbride outlines the colorado 2.0 and colorado 3.0 timelines (ChrisPriceAB, 14:44:17)
    10. ulik outlines that he has concerns that there is not "cutoff" date for iteration content cutoff. (ChrisPriceAB, 14:46:54)
    11. https://wiki.opnfv.org/display/SWREL/Colorado+2.0+and+3.0 (dmcbride, 14:49:50)

  7. D-Release activities (ChrisPriceAB, 14:50:47)
    1. rpaik outlines that there is a mail thread on D-Release naming. Ray will collect nominations for the release and start a survey vote on the d-release name. (ChrisPriceAB, 14:51:29)
    2. Voting will begin on the 5th of September. (ChrisPriceAB, 14:51:53)
    3. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012254.html d-release naming discussion (rpaik, 14:52:19)
    4. dmcbride shares the development work on the D-Release milestone and timeplan development (ChrisPriceAB, 14:52:23)
    5. https://wiki.opnfv.org/display/SWREL/D-Release (dmcbride, 14:52:35)
    6. https://en.wikipedia.org/wiki/List_of_rivers_of_Antarctica - Looks like we'll have to wait for L (mbeierl, 14:56:38)
    7. dmcbride gives an overview of the D release schedule sketch. (ChrisPriceAB, 14:56:48)
    8. the projected release date for d.1.0 would be March 27th. (ChrisPriceAB, 14:57:09)
    9. ACTION: dmcbride to work through the D plan with the community (ChrisPriceAB, 14:58:55)

  8. community elections (ChrisPriceAB, 14:59:17)
    1. Committer-at-Large elections to the TSC (Nomination closes Aug. 19th/Elections Aug. 22 - Sep. 2/Results: Sep. 6) (ChrisPriceAB, 14:59:24)
    2. Committer Board (Announcement: Sep. 6/Nomination Sep 13 - 23/Election Sep 26 - 30/Result: Oct. 3) (ChrisPriceAB, 14:59:45)
    3. TSC Chair (Announcement: Sep. 12/Nomination Sep 19 - 30/Election Oct. 3 - 7/Result: Oct. 10) (ChrisPriceAB, 15:00:06)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. dmcbride to work on feature increment reporting on colorado with frankbrockners
  2. dmcbride to work through the D plan with the community


Action items, by person

  1. dmcbride
    1. dmcbride to work on feature increment reporting on colorado with frankbrockners
    2. dmcbride to work through the D plan with the community
  2. frankbrockners
    1. dmcbride to work on feature increment reporting on colorado with frankbrockners


People present (lines said)

  1. ChrisPriceAB (55)
  2. dneary (7)
  3. bryan_att (6)
  4. collabot (6)
  5. dmcbride (5)
  6. rpaik (5)
  7. cgoncalves (4)
  8. tallgren (3)
  9. mbeierl (3)
  10. jmorgan1 (3)
  11. ulik (3)
  12. morgan_orange (2)
  13. lylavoie (2)
  14. Julien-zte (1)
  15. frankbrockners (1)
  16. GeraldK (1)
  17. rprakash (1)
  18. leifmadsen (1)
  19. edgarstp (1)


Generated by MeetBot 0.1.4.