#opnfv-meeting: OPNFV Plugfest biweekly

Meeting started by rpaik at 14:04:23 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:04:44)
    2. Chris Price (ChrisPriceAB, 14:04:51)
    3. Lincoln Lavoie (lylavoie, 14:04:57)
    4. Edtgar StPierre (edgarstp, 14:05:04)
    5. Dan Radez (radez, 14:05:06)
    6. Jun Li (matthewli_, 14:05:08)
    7. Bryan Sullivan (bryan_att, 14:05:20)
    8. Uli Kleber (ulik, 14:05:29)
    9. David McBride (dmcbride, 14:06:22)

  1. logistics update/questions (rpaik, 14:06:36)
    1. https://www.regonline.com/OPNFVPlugfestDec2016 registration page (rpaik, 14:07:55)
    2. https://wiki.opnfv.org/display/EVNT/Co-located+Hackfest+Planning+Page hackfest planning page (rpaik, 14:09:04)
    3. Hackfest will be co-located with the Plugfest for other hacking-type activities (rpaik, 14:10:53)
    4. Plugfest participating organizations will have separate planning wiki pages (rpaik, 14:11:23)
    5. cut off date for hardware & registration of November 11th (rpaik, 14:15:00)
    6. can be somewhat flexible with Hackfest participants on registration deadline (rpaik, 14:16:50)
    7. the current Plugfest scope as listed on the mail events wiki page was reviewed (rpaik, 14:18:10)
    8. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release proposed scope for the plugfest (ChrisPriceAB, 14:18:17)
    9. for "opnfv turn-up" add software platforms under testing scope (rpaik, 14:20:18)
    10. For VNF applications testing, lylavoie notes that LaaS infrastructure at UNH-IOL should be available by then as a resource (rpaik, 14:22:59)
    11. ACTION: lylavoie to add resource planning table to the main plugfest wiki page (rpaik, 14:30:54)
    12. ACTION: rpaik to open the main plugfest page to everyone for edits (rpaik, 14:31:26)

  2. Discussion of next step test case development (rpaik, 14:32:48)
    1. lylavoie discussed documenting purpose, procedure, metrics, etc. for each test case (rpaik, 14:34:19)
    2. bryan_att volunteers to write a few test cases for VNF Portability (rpaik, 14:39:06)
    3. discussion that OPNFV Turn-up test cases maybe dependent on hardware resources available (rpaik, 14:42:49)
    4. edgarstp also volunteers to develop ScaleIO test cases (along with mbeierl) (rpaik, 14:43:32)
    5. may need to reach out to equipment manufacturers for SDN integration test cases (rpaik, 14:46:07)

  3. future meetings (rpaik, 14:48:12)
    1. next meeting will be in 2 weeks on Sept. 26th (rpaik, 14:49:12)
    2. Tetsuya notes that it would be helpful to get hardware commitments soon for example to attract VNF vendors (rpaik, 14:53:24)


Meeting ended at 14:54:09 UTC (full logs).

Action items

  1. lylavoie to add resource planning table to the main plugfest wiki page
  2. rpaik to open the main plugfest page to everyone for edits


Action items, by person

  1. lylavoie
    1. lylavoie to add resource planning table to the main plugfest wiki page
  2. rpaik
    1. rpaik to open the main plugfest page to everyone for edits


People present (lines said)

  1. rpaik (26)
  2. collabot` (4)
  3. ChrisPriceAB (2)
  4. edgarstp (2)
  5. dmcbride (1)
  6. bryan_att (1)
  7. radez (1)
  8. lylavoie (1)
  9. matthewli_ (1)
  10. ulik (1)


Generated by MeetBot 0.1.4.