#opnfv-meeting: OPNFV TSC Colorado Release Meeting

Meeting started by ChrisPriceAB at 14:01:01 UTC (full logs).

Meeting summary

  1. meeting link (ChrisPriceAB, 14:01:11)
    1. https://www.gotomeeting.com/join/122727453 GTM link for the meeting (rpaik, 14:01:23)

  2. Roll Call (ChrisPriceAB, 14:01:31)
    1. Chris Price (ChrisPriceAB, 14:01:35)
    2. Jack Morgan (Pharos) (jmorgan1, 14:01:43)
    3. Tapio Tallgren (tallgren, 14:02:16)
    4. Fatih Degirmenci (fdegir, 14:02:54)
    5. Edgar StPierre (edgarstp, 14:03:20)
    6. Dave Neary (dneary, 14:03:50)
    7. Morgan Richomme (morgan_orange, 14:04:08)
    8. Frank Brockners (frankbrockners, 14:04:32)

  3. Colorado 1.0 status (ChrisPriceAB, 14:05:17)
    1. Brian Skerry (bjskerry, 14:05:24)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=7768273 current status of Colorado 1.0 (ChrisPriceAB, 14:06:09)
    3. rprakash (rprakash, 14:06:11)
    4. Bryan Sullivan (bryan_att, 14:08:25)
    5. https://build.opnfv.org/ci/view/functest/job/functest-fuel-virtual-suite-colorado/lastSuccessfulBuild/ (morgan_orange, 14:11:57)
    6. the "multisite" scenario listed on the wiki has not been run for 25 days at this time. It has in the past been run 4 successive times. (ChrisPriceAB, 14:13:09)
    7. the scenario document is not available at this time (ChrisPriceAB, 14:13:44)
    8. http://artifacts.opnfv.org/multisite/docs/userguide/index.html (morgan_orange, 14:13:52)
    9. the multisite scenario has not been run from stable branch (ChrisPriceAB, 14:14:33)
    10. http://artifacts.opnfv.org/multisite/docs/releasenotes/multisite.release.notes.html (morgan_orange, 14:16:24)
    11. http://artifacts.opnfv.org/multisite/docs/installationprocedure/index.html (morgan_orange, 14:16:59)
    12. frank raises concerns about the onos-sfc and lxd teams lack of documentation. (ChrisPriceAB, 14:18:01)
    13. frankbrockners promotes and approach of delaying the release in lieu of having relevant scenario documents. (ChrisPriceAB, 14:20:06)
    14. http://artifacts.opnfv.org/onosfw/colorado/docs/userguide/index.html (morgan_orange, 14:21:51)
    15. morgan_orange adds that the onos-sfc documentation may be part of the overall onos documentation. (ChrisPriceAB, 14:21:58)
    16. http://artifacts.opnfv.org/onosfw/colorado/docs/userguide/index.html onos user guide (ChrisPriceAB, 14:22:10)
    17. Narinder Gupta (narindergupta, 14:26:11)
    18. #action chrispriceab to send a sumation and request for vote e-mail to the TSC. (ChrisPriceAB, 14:38:29)
    19. ACTION: chrispriceab to send a meeting summary and request for vote e-mail to the TSC. (ChrisPriceAB, 14:38:46)


Meeting ended at 14:38:49 UTC (full logs).

Action items

  1. chrispriceab to send a meeting summary and request for vote e-mail to the TSC.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to send a meeting summary and request for vote e-mail to the TSC.


People present (lines said)

  1. morgan_orange (18)
  2. ChrisPriceAB (18)
  3. narindergupta (8)
  4. bryan_att (5)
  5. collabot (4)
  6. frankbrockners (3)
  7. jmorgan1 (2)
  8. dneary (1)
  9. rprakash (1)
  10. fdegir (1)
  11. tallgren (1)
  12. ruan_010 (1)
  13. edgarstp (1)
  14. bjskerry (1)
  15. rpaik (1)


Generated by MeetBot 0.1.4.