#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by fdegir at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (fdegir, 15:00:12)
    1. Jack Morgan (jmorgan1, 15:00:31)
    2. Fatih Degirmenci (fdegir, 15:00:33)
    3. Uli Kleber (ulik, 15:00:48)
    4. Aric Gardner (aricg, 15:01:07)
    5. https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda (fdegir, 15:01:25)
    6. Daneil Smith (DanSmithEricsson, 15:01:27)
    7. Trevor Bramwell (bramwelt, 15:01:49)

  2. High prio items for Colorado release (fdegir, 15:02:08)
    1. David McBride (dmcbride, 15:06:49)
    2. Release documents are stored in common location causing issues for OPNFV community and the end users (fdegir, 15:09:22)
    3. An option could be storing colorado.2.0 in different location (fdegir, 15:10:53)

  3. Action Item Followup (fdegir, 15:11:04)
    1. Check how to present armband artifacts on opnfv.org with LF Webteam and Marketing (fdegir, 15:11:47)
    2. Discussion is ongoing to improve release downloads page (fdegir, 15:12:10)
    3. ACTION: aricg dmcbride to talk about how armband artifacts can be presented on opnfv.org (fdegir, 15:13:46)
    4. Julien (Julien-zte, 15:14:37)
    5. ACTION: fdegir to enable lf-build2 on OPNFV Jenkins once the release is done (fdegir, 15:14:50)
    6. ACTION: jmorgan1 to followup the status regarding UCS support/education (fdegir, 15:16:40)
    7. Juraj Linkes will help aricg with UCS once the release is done (fdegir, 15:17:23)
    8. Compass is actively working on Intel POD8 (fdegir, 15:18:56)
    9. ACTION: jmorgan1 to start a new wiki page for resource onboarding (fdegir, 15:19:38)
    10. bramwelt started working on alignment of apex job structuring (fdegir, 15:21:33)
    11. ACTION: ulik to describe the issues with OPNFV scenario handling and propose way forward (fdegir, 15:23:26)
    12. ACTION: jmorgan1 to follow up the collection of scenario/POD mapping (fdegir, 15:23:46)

  4. Ericsson Lab Migration (fdegir, 15:24:04)
    1. 80% of the labs are working in new datacenter (fdegir, 15:24:29)
    2. Build servers, vPODs, PODs are on their way to Jenkins (fdegir, 15:26:01)

  5. Infra plans and status for D-release (fdegir, 15:26:48)
    1. F2F discussions needed for Infra D-release work (fdegir, 15:27:28)
    2. Some of the items in Infra WG backlog overlap with Genesis (fdegir, 15:29:08)
    3. One of the questions is who takes responsibility and drives these topics (fdegir, 15:30:02)
    4. ACTION: Infra PTLs to come up with summary regarding how OPNFV Infra can be improved to present to TSC (fdegir, 15:42:50)
    5. Huawei POD2 is now a CI resource (fdegir, 15:43:14)
    6. ACTION: fdegir to label Huawei POD2 with huawei-baremetal (fdegir, 15:45:00)
    7. ACTION: Julien-zte to come up with ZTE POD information to understand which Fuel scenarios can be run on it (fdegir, 15:45:35)


Meeting ended at 15:45:41 UTC (full logs).

Action items

  1. aricg dmcbride to talk about how armband artifacts can be presented on opnfv.org
  2. fdegir to enable lf-build2 on OPNFV Jenkins once the release is done
  3. jmorgan1 to followup the status regarding UCS support/education
  4. jmorgan1 to start a new wiki page for resource onboarding
  5. ulik to describe the issues with OPNFV scenario handling and propose way forward
  6. jmorgan1 to follow up the collection of scenario/POD mapping
  7. Infra PTLs to come up with summary regarding how OPNFV Infra can be improved to present to TSC
  8. fdegir to label Huawei POD2 with huawei-baremetal
  9. Julien-zte to come up with ZTE POD information to understand which Fuel scenarios can be run on it


Action items, by person

  1. aricg
    1. aricg dmcbride to talk about how armband artifacts can be presented on opnfv.org
  2. dmcbride
    1. aricg dmcbride to talk about how armband artifacts can be presented on opnfv.org
  3. fdegir
    1. fdegir to enable lf-build2 on OPNFV Jenkins once the release is done
    2. fdegir to label Huawei POD2 with huawei-baremetal
  4. jmorgan1
    1. jmorgan1 to followup the status regarding UCS support/education
    2. jmorgan1 to start a new wiki page for resource onboarding
    3. jmorgan1 to follow up the collection of scenario/POD mapping
  5. Julien-zte
    1. Julien-zte to come up with ZTE POD information to understand which Fuel scenarios can be run on it
  6. ulik
    1. ulik to describe the issues with OPNFV scenario handling and propose way forward


People present (lines said)

  1. fdegir (33)
  2. collabot (4)
  3. jmorgan1 (3)
  4. aricg (1)
  5. Julien-zte (1)
  6. bramwelt (1)
  7. DanSmithEricsson (1)
  8. dmcbride (1)
  9. ulik (1)


Generated by MeetBot 0.1.4.