#opnfv-meeting: OPNFV Plugfest bi-weekly

Meeting started by rpaik at 14:01:33 UTC (full logs).

Meeting summary

    1. Lincoln Lavoie (lylavoie, 14:01:56)
    2. Mark Beierl (mbeierl, 14:02:02)
    3. Ray Paik (rpaik, 14:02:07)
    4. https://global.gotomeeting.com/join/620955781 (mbeierl, 14:02:50)
    5. David McBride (dmcbride, 14:03:44)
    6. chris price (ChrisPriceAB, 14:07:13)
    7. howard huang (zhipeng, 14:07:51)
    8. seeking volunteers to recruit additional attendees at the Plugfest (e.g. VNF vendors) (rpaik, 14:08:57)
    9. Tetsuya Nakamura , ChrisPriceAB volunteered (rpaik, 14:09:29)
    10. Dan Smith (DanSmithEricsson, 14:09:49)
    11. ACTION: lylavoie to add the link to first whitepaper and other info to the Plugfest wikipage for recruiting (rpaik, 14:11:15)
    12. Mark Beierl will help with outreach to a couple companies, but cannot commit a lot of time (mbeierl, 14:11:46)
    13. ACTION: rpaik to kickoff the email discussion to get a list of companies to recruit (rpaik, 14:13:59)
    14. https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases plugfest test cases page (rpaik, 14:15:34)
    15. mbeierl asks if we need to provide additional detail on the above page for VNF vendors to communicate value and what the expectations are (rpaik, 14:20:49)
    16. discussion that definition "VNF on-boarding" needs to be fleshed out (e.g. in MANO WG) (rpaik, 14:23:43)
    17. bryan_att makes a suggestion to get to the next level of detail on the VNF Portability Scope section (e.g. "Hello World") (rpaik, 14:27:57)
    18. ACTION: lylavoie to add more details on the VNF Applications Scope (at least the first few test cases) (rpaik, 14:33:12)
    19. ChrisPriceAB notes that for Dovetail, the goal is to bring test cases to run at the event (rpaik, 14:34:40)
    20. lylavoie is working with dfarrell07 on SDN integration (rpaik, 14:38:18)

  1. Network Logistics (rpaik, 14:39:39)
    1. lylavoie notes that the plan is for a flat subnet (ipv4 & ipv6) (rpaik, 14:40:27)
    2. there'll be one network in the room (rpaik, 14:41:32)
    3. mbeierl asks if it would be better to have one subnet per POD (rpaik, 14:43:13)
    4. such as configuring for 1 subnet / network per pod. (lylavoie, 14:43:22)
    5. ACTION: lylavoie will post an addressing scheme & diagram on the wiki (rpaik, 14:45:55)
    6. will plan to provide private address space for the networks, one per pod, which will be routable inside the room (i.e. from the wireless, etc.) (lylavoie, 14:46:35)
    7. Will also provide IPv6 address space on each of those networks as well. (lylavoie, 14:47:30)


Meeting ended at 14:48:30 UTC (full logs).

Action items

  1. lylavoie to add the link to first whitepaper and other info to the Plugfest wikipage for recruiting
  2. rpaik to kickoff the email discussion to get a list of companies to recruit
  3. lylavoie to add more details on the VNF Applications Scope (at least the first few test cases)
  4. lylavoie will post an addressing scheme & diagram on the wiki


Action items, by person

  1. lylavoie
    1. lylavoie to add the link to first whitepaper and other info to the Plugfest wikipage for recruiting
    2. lylavoie to add more details on the VNF Applications Scope (at least the first few test cases)
    3. lylavoie will post an addressing scheme & diagram on the wiki
  2. rpaik
    1. rpaik to kickoff the email discussion to get a list of companies to recruit


People present (lines said)

  1. rpaik (24)
  2. mbeierl (8)
  3. lylavoie (6)
  4. collabot` (5)
  5. DanSmithEricsson (3)
  6. ChrisPriceAB (2)
  7. ljlamers (2)
  8. zhipeng (1)
  9. dmcbride (1)


Generated by MeetBot 0.1.4.