#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:28 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:59:32)
    1. Uli Kleber (ulik, 13:59:39)
    2. Aric Gardner (aricg-, 13:59:41)
    3. Hongbo Tian (hongbo1, 13:59:45)
    4. Jack Morgan (jmorgan1, 14:00:05)
    5. Fedor Zhadaev (fzhadaev, 14:00:15)
    6. Ashiq Khan (Ashiq_Khan, 14:00:35)
    7. Rossella Sblendido (rossella_s, 14:00:36)
    8. Edgar StPierre (edgarstp, 14:00:47)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:01:19)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-September20,2016 previous minutes of meeting (ChrisPriceAB, 14:01:28)
    2. Bryan Sullivan (bryan_att, 14:01:35)
    3. no comments on the minutes, approved (ChrisPriceAB, 14:01:47)

  3. Agenda Bashing (ChrisPriceAB, 14:01:51)
    1. David McBride (dmcbride, 14:01:52)
    2. Morgan Richomme (morgan_orange, 14:02:00)
    3. Frank Brockners (frankbrockners, 14:02:02)
    4. Fatih Degirmenci (fdegir, 14:02:02)
    5. https://wiki.opnfv.org/display/meetings/TSC#TSC-September27,2016 today's agenda (ChrisPriceAB, 14:02:11)
    6. Brian Skerry (bjskerry, 14:02:26)
    7. JonasArndt (JonasArndt, 14:02:40)
    8. Tapio Tallgren (tallgren, 14:02:54)
    9. no additional agenda topics (ChrisPriceAB, 14:04:22)

  4. Colorado launch (ChrisPriceAB, 14:04:42)
    1. https://www.opnfv.org/colorado Colorado landing page (rpaik, 14:04:49)
    2. https://www.opnfv.org/news-faq/press-release/2016/09/open-source-nfv-project-delivers-third-platform-release-introduces-0 Colorado PR (rpaik, 14:05:07)
    3. The OPNFV communications team sent a press release yesterday at 08:00 PST, at this time the artifacts page for Colorado went live (ChrisPriceAB, 14:05:15)
    4. https://www.opnfv.org/software/download SW downloads page (rpaik, 14:05:20)
    5. https://www.opnfv.org/news-faq/blog/2016/09/opnfv%E2%80%99s-colorado-release-breaking-barriers Colorado blog post (rpaik, 14:05:37)
    6. A number of prebreifings and press releases related to the release have been published, providing generally positive messaging about OPNFV (ChrisPriceAB, 14:06:04)
    7. number of positive articles also published by Light Reading, eWeek, and others (rpaik, 14:06:14)
    8. request to amplify our messaging on Twitter, Facebook, etc. (rpaik, 14:07:33)
    9. morgan_orange asks if there will be any infographics describing the evolution of our supported scenario's and capabilities (ChrisPriceAB, 14:07:57)
    10. morgan_orange asks if there's a plan to update the info-graphic with updated stats (rpaik, 14:08:26)
    11. none have been planned until now, however they may be developed (ChrisPriceAB, 14:08:43)
    12. ACTION: hkirksey & rpaik to investigate updating info graphics (rpaik, 14:09:04)
    13. Dave Neary (dneary, 14:09:22)
    14. ACTION: rpaik and chrispriceab to add an OpenStack overview to the TSC call next week (ChrisPriceAB, 14:10:03)

  5. Technical community elections (ChrisPriceAB, 14:11:34)
    1. the committer board vote is ongoing, contact rpaik if you have questions (ChrisPriceAB, 14:13:23)
    2. TSC Chair (Announcement: Sep. 12/Nomination: Sep 19 - 30/Election: Oct. 3 - 7/Result: Oct. 10) (ChrisPriceAB, 14:13:41)
    3. Julien (Julien-zte, 14:13:43)
    4. suggestion/feedback on the election process is welcome but should be discussed in TSC meetings first (rpaik, 14:15:04)

  6. IETF 97 in Seoul, Korea (ChrisPriceAB, 14:15:29)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-September/012781.html OPNFV at IETF Hackathon (rpaik, 14:15:45)
    2. heather outlines that we are interested in participating in the IETF hackfest to bring topics that we want to develop in OPNFV that we could collaborate on with the IETF (ChrisPriceAB, 14:16:23)
    3. heather adds that for any topic we would need a leader to facilitate the development of the topic and someone to run the hackfest on site at the IETF event (ChrisPriceAB, 14:16:52)
    4. like to participate in IETF Hackathon but need community leads to lead sessions (rpaik, 14:16:55)
    5. https://www.ietf.org/hackathon/97-hackathon.html IETF hackathon (rpaik, 14:17:20)
    6. heather adds that strong candidates might be such topics as; SFC, IPv6, BGP & VPN, FD.io and VPP, vsperf and security (ChrisPriceAB, 14:18:06)
    7. OPNFV may be able to establish itself as an "infrastucture partner" if we were to engage strongly and this may lead to sponsorship and activities (ChrisPriceAB, 14:19:09)
    8. https://www.ietf.org/hackathon/97-hackathon.html (HKirksey, 14:20:14)
    9. ashiq outlines that we have members in proximity to the area and these community members may be abl to help (ChrisPriceAB, 14:20:25)
    10. frankbrockners notes that the focus should be on producing demonstrable code in ~24 hours (rpaik, 14:22:41)
    11. ACTION: rpaik to start a wiki page on IETF97 (rpaik, 14:23:41)

  7. Colorado + Danube planning and activities (ChrisPriceAB, 14:23:46)
    1. Colorado 2.0 release date is October 27th with Colorado 3.0 schedule set for December 5th (rpaik, 14:27:36)
    2. tallgren notes that the Colorado 3.0 release date falls during the week of the Plugfest (rpaik, 14:28:38)
    3. there will be a further discussion on Colorado 3.0 in the release meeting (rpaik, 14:29:22)
    4. proposal is to open call for participation for Danube and leave it open for about a month to give community members an opportunity to join (incl. those not familiar with OPNFV release process) (rpaik, 14:31:36)
    5. so new project proposals will need to be approved and declare an intent to participate in the next month (rpaik, 14:33:15)
    6. https://wiki.opnfv.org/display/SWREL/Danube danube planning wiki (ChrisPriceAB, 14:34:45)
    7. the stable branch window is about 6 weeks for Danube (rpaik, 14:35:03)
    8. https://wiki.opnfv.org/download/attachments/6827418/OPNFV%20Release%20%2522D%2522%20r3.pdf?version=3&modificationDate=1474948617825&api=v2 preliminary schedule (ChrisPriceAB, 14:35:03)
    9. https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description milestone description for danube (ChrisPriceAB, 14:35:46)
    10. https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description (dmcbride, 14:36:47)
    11. VOTE: Voted on "Does to the TSC agree to pass Danube MS 0 today and approve the current Danube project plan?" Results are, +1: 14 (ChrisPriceAB, 14:37:51)
    12. AGREED: The TSC agrees to start the Danube release project with a planned March 27th release date. (ChrisPriceAB, 14:38:47)

  8. Joint Board-TSC meeting on October 28th (ChrisPriceAB, 14:38:49)
    1. rpaik has sent a calendar request for the joint TSC Board meeting in Barcelona (ChrisPriceAB, 14:40:29)
    2. chrispriceab adds that we should begin to collect topics for discussionon the TSC board (ChrisPriceAB, 14:41:13)

  9. Meetup at ODL Summit (ChrisPriceAB, 14:43:37)
    1. https://wiki.opnfv.org/display/EVNT/Meetup+at+OpenDaylight+Developer+Design+Forum Meetup at ODL Summit (rpaik, 14:43:48)
    2. rpaik outlines that the ODL summit kicks off today and that OPNFV has a meetup at 09:00 on Thursday morning (ChrisPriceAB, 14:44:31)
    3. the ODL team have invited the OPNFV members to join their main room to discuss collaboration topics for an hour long Carbon planning and collaboration discussion following our kick-off (ChrisPriceAB, 14:45:13)
    4. other topics for the meetup include, dovetail discussions, application (vnf) onboarding as main points (ChrisPriceAB, 14:46:08)
    5. https://etherpad.opnfv.org/p/ODL_Summit_Booth_Volunteers sign up for OPNFV Booth at ODL Summit (rpaik, 14:46:16)
    6. the on site team asks for more people to help staff the booth form the OPNFV community (ChrisPriceAB, 14:46:32)

  10. External repositories topics (ChrisPriceAB, 14:47:48)
    1. github interface is more friendly and well known (rpaik, 14:50:20)
    2. ACTION: rpaik to start a wiki page on external repo questions/concenrs (rpaik, 14:54:23)

  11. AoB (ChrisPriceAB, 14:55:05)
    1. dmcbride adds that he will have booth duty at around 11 today and tomorrow if anyone wants to get in touch. (ChrisPriceAB, 14:55:43)


Meeting ended at 14:56:04 UTC (full logs).

Action items

  1. hkirksey & rpaik to investigate updating info graphics
  2. rpaik and chrispriceab to add an OpenStack overview to the TSC call next week
  3. rpaik to start a wiki page on IETF97
  4. rpaik to start a wiki page on external repo questions/concenrs


Action items, by person

  1. ChrisPriceAB
    1. rpaik and chrispriceab to add an OpenStack overview to the TSC call next week
  2. HKirksey
    1. hkirksey & rpaik to investigate updating info graphics
  3. rpaik
    1. hkirksey & rpaik to investigate updating info graphics
    2. rpaik and chrispriceab to add an OpenStack overview to the TSC call next week
    3. rpaik to start a wiki page on IETF97
    4. rpaik to start a wiki page on external repo questions/concenrs


People present (lines said)

  1. ChrisPriceAB (48)
  2. rpaik (27)
  3. collabot` (10)
  4. dmcbride (7)
  5. dneary (6)
  6. tallgren (3)
  7. Ashiq_Khan (3)
  8. bjskerry (2)
  9. edgarstp (2)
  10. bryan_att (2)
  11. morgan_orange (2)
  12. jmorgan1 (2)
  13. ulik (2)
  14. hongbo1 (2)
  15. Julien-zte (2)
  16. fdegir (2)
  17. JonasArndt (2)
  18. rossella_s (2)
  19. frankbrockners (1)
  20. fzhadaev (1)
  21. aricg- (1)
  22. HKirksey (1)
  23. mbeierl (1)


Generated by MeetBot 0.1.4.