#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by fdegir at 15:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (fdegir, 15:00:14)
    1. Trevor Bramwell (bramwelt, 15:00:57)
    2. Fatih Degirmenci (fdegir, 15:01:00)
    3. Chris Price (ChrisPriceAB, 15:01:00)
    4. Uli (ulik, 15:01:06)
    5. Jack Morgan (jmorgan1, 15:01:21)
    6. Jose Lausuch (jose_lausuch, 15:01:59)
    7. https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda (fdegir, 15:02:22)

  2. 3rd Party CI (fdegir, 15:02:47)
    1. https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI (fdegir, 15:03:19)
    2. https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI (fdegir, 15:12:11)
    3. https://build.opnfv.org/ci/view/3rd%20Party%20CI/ (fdegir, 15:18:59)
    4. julien (Julien-zte, 15:21:47)
    5. install from source, ubuntu on ubuntu, centos on centos, suse on suse (Julien-zte, 15:23:33)
    6. https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI (fdegir, 15:32:05)

  3. Thoughts about a common deployment concept (fdegir, 15:36:00)
    1. ACTION: jmorgan1 ulik fdegir to come up with Infra plans for Danube release (fdegir, 16:02:31)
    2. ACTION: fdegir to add ODL into the agenda for next Infra WG meeting (fdegir, 16:03:41)


Meeting ended at 16:03:43 UTC (full logs).

Action items

  1. jmorgan1 ulik fdegir to come up with Infra plans for Danube release
  2. fdegir to add ODL into the agenda for next Infra WG meeting


Action items, by person

  1. fdegir
    1. jmorgan1 ulik fdegir to come up with Infra plans for Danube release
    2. fdegir to add ODL into the agenda for next Infra WG meeting
  2. jmorgan1
    1. jmorgan1 ulik fdegir to come up with Infra plans for Danube release
  3. ulik
    1. jmorgan1 ulik fdegir to come up with Infra plans for Danube release


People present (lines said)

  1. fdegir (34)
  2. Dan_smith (20)
  3. jmorgan1 (11)
  4. ashyoung (7)
  5. ChrisPriceAB (7)
  6. jose_lausuch (5)
  7. bramwelt (3)
  8. Julien-zte (3)
  9. collabot (3)
  10. ulik (3)


Generated by MeetBot 0.1.4.