#opnfv-meeting: OPNFV Plugfest Bi-weekly

Meeting started by rpaik at 14:01:01 UTC (full logs).

Meeting summary

  1. roll call (rpaik, 14:01:57)
    1. Ray Paik (rpaik, 14:02:08)
    2. Lincoln Lavoie (lylavoie, 14:02:21)
    3. Jack Morgan (jmorgan1, 14:02:23)
    4. Edgar StPierre (edgarstp, 14:02:59)
    5. Bryan Sullivan (bryan_att, 14:03:13)
    6. Xiaolong Kong (xiaolong, 14:03:16)
    7. David McBride (dmcbride, 14:04:48)

  2. agenda bashing (rpaik, 14:05:07)
    1. no additional topics (rpaik, 14:05:27)

  3. registration update (rpaik, 14:05:37)
    1. http://events.linuxfoundation.org/events/opnfv-plugfest/program/participating-companies (lylavoie, 14:07:23)
    2. 18 people registered so far representing 13 organizations (rpaik, 14:07:44)
    3. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release (lylavoie, 14:07:45)
    4. https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages (rpaik, 14:08:10)
    5. ACTION: rpaik and lylavoie to update logos and wiki pages (rpaik, 14:08:51)

  4. technical logistics (rpaik, 14:12:25)
    1. lylavoie encourages anyone bringing their products to list requirements on their participant pages (rpaik, 14:13:14)
    2. lylavoie notes that he's expecting Intel, Huawei, Nokia to bring HW. (rpaik, 14:14:55)
    3. jmorgan1 notes that Intel may have their resources available remotely (vs. bringing on-site to UNH) (rpaik, 14:16:27)
    4. ACTION: jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites. (lylavoie, 14:18:08)
    5. rpaik noted that Ericsson maybe planning on bringing HW (rpaik, 14:19:03)
    6. Stephen Gooch notes that Wind River may also have a multi-tenant cluster available (in Santa Clara) (rpaik, 14:22:33)
    7. https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages Participant Pages for planning/pre-event communications (rpaik, 14:25:44)
    8. All participants should be adding information to their Participant Pages, such as their attendee names, emails, test interests, schedules, etc. (lylavoie, 14:27:28)
    9. jmorgan1 notes that pre-event planning/communication is helpful for productivity at the Plugfest (rpaik, 14:28:51)
    10. Also, pre-event planning is critical to save time during the event, such as pre-loading images or large files to remote systems before the start of testing (lylavoie, 14:30:03)
    11. suggestion to review some pf the participant pages during the next call (rpaik, 14:33:37)
    12. Intel will try to get their page largely completed (might not be final) by the next call. Suggestion to allocate some time on that call to review the page. Future calls would allow review of other participant pages as well. (lylavoie, 14:35:10)
    13. ACTION: rpaik to look for a different time slot for the next meeting to avoid conflict with OpenStack Summit (rpaik, 14:35:48)
    14. test cases still missing for Scale I/O, SDN Integration, etc. (rpaik, 14:37:00)

  5. review of action items (rpaik, 14:41:34)
    1. Models project will create a list of potential VNF and blueprint targets for the plugfest. (lylavoie, 14:42:10)
    2. lylvaoie notes that he's still working on his action items from the previous meeting (e.g. VNF application scope & network diagrams) (rpaik, 14:42:29)


Meeting ended at 14:43:23 UTC (full logs).

Action items

  1. rpaik and lylavoie to update logos and wiki pages
  2. jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites.
  3. rpaik to look for a different time slot for the next meeting to avoid conflict with OpenStack Summit


Action items, by person

  1. jmorgan1
    1. jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites.
  2. lylavoie
    1. rpaik and lylavoie to update logos and wiki pages
    2. jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites.
  3. rpaik
    1. rpaik and lylavoie to update logos and wiki pages
    2. rpaik to look for a different time slot for the next meeting to avoid conflict with OpenStack Summit


People present (lines said)

  1. rpaik (27)
  2. lylavoie (11)
  3. collabot (4)
  4. xiaolong (3)
  5. jmorgan1 (2)
  6. bryan_att (1)
  7. dmcbride (1)
  8. edgarstp (1)


Generated by MeetBot 0.1.4.