#opnfv-meeting: TSC meeting

Meeting started by tallgren at 13:59:29 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:01:54)
    1. Hongbo Tian (hongbo1, 14:02:00)
    2. Chris Price (ChrisPriceAB, 14:02:00)
    3. Morgan Richomme (morgan_orange, 14:02:01)
    4. Brian Skerry (bjskerry, 14:02:03)
    5. Rossella Sblendido (rossella_s, 14:02:08)
    6. Tapio Tallgren (tallgren, 14:02:08)
    7. Jack Morgan (jmorgan1, 14:02:09)
    8. Bin Hu (bin_, 14:02:11)
    9. Dave Neary (dneary, 14:02:17)
    10. Edgar StPierre (edgarstp, 14:02:17)
    11. Uli Kleber (ulik, 14:02:17)
    12. Bryan Sullivan (bryan_att, 14:02:31)
    13. Yujun Zhang (proxy for Julien) (yujunz, 14:02:46)
    14. Fatih Degirmenci (fdegir, 14:02:50)

  2. Agenda Bashing (ChrisPriceAB, 14:02:59)
    1. ttalkgren asks the community to reach out to him to propose topics for future TSC meetings (ChrisPriceAB, 14:03:37)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-October11,2016 current agenda (ChrisPriceAB, 14:03:48)
    3. Frank Brockners (frankbrockners, 14:03:49)
    4. https://global.gotomeeting.com/join/798898261 (rpaik, 14:03:56)
    5. JonasArndt (JonasArndt, 14:04:22)
    6. Fedor Zhadaev (fzhadaev, 14:04:34)

  3. Board meeting read out (ChrisPriceAB, 14:04:59)
    1. previous minutes approved (rpaik, 14:05:10)
    2. ttallgren outlines an overview of the Board meeting and informs the community that there will be a review sent out to the community as usual. (ChrisPriceAB, 14:05:50)
    3. The C&C committee provided an updated of it's charter in the form of a draft document (presented at the last design meet-up) for review (ChrisPriceAB, 14:06:47)
    4. info ttallgren describes that the TSC will be involved in the eventual review and approval of the document (ChrisPriceAB, 14:07:39)
    5. CVP program will also be presented to the TSC and the Dovetail test suites will need to presented for TSC approval (rpaik, 14:08:37)
    6. chrispricean adds that there was an additional topic for TSC review of the proposed dovetail testsuite (ChrisPriceAB, 14:08:45)
    7. tallgren asks if Dovetail should be part of Danube and ChrisPriceAB notes that Dovetail tests for Danube can be available after the Danube release (rpaik, 14:11:53)
    8. frankbrockners proposes that we table technical discussions until the board and C&C group have concluded their discussions (ChrisPriceAB, 14:14:10)
    9. frankbrockners suggests that the TSC await Board guidance/approval on the CVP program prior to further action (rpaik, 14:14:32)
    10. rpaik answers that the CVP (compliance and verification program) will be presented to the board at the Barcelona board meeting for approval (ChrisPriceAB, 14:16:40)
    11. there was a marketing committee update with a highlight on Colorado launch review (rpaik, 14:17:28)
    12. ttallgren describes the board discussion on associated linuxfoundation networking projects, where we can best optimize our efforts with the growth of new projects. (ChrisPriceAB, 14:18:02)
    13. rpaik further describes that the discussion was around what role OPNFV might take in helping bring efficiency to these projects (ChrisPriceAB, 14:18:39)
    14. ttallgren adds that the joint TSC/Board meeting was further discussed and some new agenda points were proposed, Tapio has a list of 5 items currently (ChrisPriceAB, 14:19:35)
    15. 1. The board would like an update on some technical projects, Tapio thinks MANO would be a good topic to present (ChrisPriceAB, 14:20:05)
    16. there's a lot of interest from the Board on MANO although not much been accomplished to-date (rpaik, 14:21:54)
    17. ttallgren asks if this would be a suitable topic, ulik and dneary respond that maybe projects that have achieved more would be better presented than our nascent mano projects. (ChrisPriceAB, 14:22:08)
    18. discussion continues around which projects and topics would be best representative of the community (ChrisPriceAB, 14:24:17)
    19. frankbrockners thinks we might be best approaching this as not just informative but also with an eye on where we might want to ask the board for input or assistance. (ChrisPriceAB, 14:27:11)
    20. another proposed topic is TSC activities & Scope (rpaik, 14:34:09)
    21. another topics was the standing action point on the TSC to investigate developing an OPNFV architecture (ChrisPriceAB, 14:34:23)
    22. ttallgren outlines that this is a topic we might want to discuss bilatteraly on the face to face for clarity (ChrisPriceAB, 14:34:51)
    23. OPNFV architecture could be part of this discussion (rpaik, 14:35:01)
    24. That sounds as if we don't have one - IMO maybe there is a need to better clarify what the ask is. We are not developing to a single "architecture" rather enabling flexible deployment of components that can act as a system. (bryan_att, 14:35:50)
    25. frankbrockners adds that we might benefit from a better articulation of what we are doing as a high level architecture providing a better overview of our OPNFV activities (ChrisPriceAB, 14:36:34)
    26. for example any arch we came up (meaning way of describing the defacto "arch" if there is one) would change dramatically with the evolution to a cloud-native deployment approach. I would rather avoid solidifying a single architectural view now, instead focus on deployment scenarios/features. (bryan_att, 14:38:07)
    27. And let the architecture just take shape from what we deploy and how it evolves. (bryan_att, 14:38:32)
    28. Sounds like to me the ask is unclear. (bryan_att, 14:41:32)
    29. Can we get a clear statement of the "ask" for the minutes, or a reference to it? (bryan_att, 14:43:17)
    30. frankbrockners suggests tabling the architecture discussion in Bin's weekly meeting (rpaik, 14:43:22)
    31. my concern is that without clarity, people will run off and do unneeded things, consume community bandwidth discussing things that weren't really asked for, etc. Can we really afford that? (bryan_att, 14:45:03)
    32. ACTION: rpaik to start a mailing list discussion on joint TSC-board topics (rpaik, 14:46:25)

  4. Colorado and Danube releases planning (rpaik, 14:46:51)
    1. dmcbride notes that 39 projects expressed interest to participate in Danube (incl. Daisy4NFV, Opera, Orchestra) (rpaik, 14:47:47)
    2. Colorado 2.0 release is scheduled for October 27th and "daily" stand-up meetings have started for Colorado 2.0 (rpaik, 14:48:35)
    3. https://wiki.opnfv.org/display/PROJ/Project+Proposals+OpenRetrieve (tallgren, 14:49:30)
    4. due to on-going bugs with ODL-Boron, we may not see a broad adoption of Boron until Colorado 3.0 (rpaik, 14:49:42)
    5. cut off date for Colorado 2.0 is October 24 (rpaik, 14:50:12)
    6. jmorgan1 asks if there's a list of projects not participating in Danube (rpaik, 14:52:00)
    7. I didn't see registration of the following projects: BGS, Policytest, DPACC, MOVIE, VNFFG, Failure Prediction, Inspector, Pinpoint, Promise (ulik, 14:52:41)
    8. Dovetail and CPerf have sent email they will not participate (ulik, 14:53:03)
    9. dmcbride notes that Cperf & Dovetail are two projects so far that noted that they do not intend to participate in Danube (rpaik, 14:53:15)
    10. ACTION: dmcbride to organize a new wiki page for Danube (rpaik, 14:53:51)
    11. https://wiki.opnfv.org/display/EVNT/OPNFV+at+OpenStack-Barcelona OPNFV at OpenStack page (rpaik, 14:56:55)
    12. to be clear, Dovetail is a special case. Dovetail does not participate in releases by definition. So, there's no need for them to respond when we ask projects to state whether they intend to participate. (dmcbride, 14:58:31)
    13. https://etherpad.opnfv.org/p/OpenStack_Barcelona sign up for OPNFV Booth staffing (rpaik, 14:59:12)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. rpaik to start a mailing list discussion on joint TSC-board topics
  2. dmcbride to organize a new wiki page for Danube


Action items, by person

  1. dmcbride
    1. dmcbride to organize a new wiki page for Danube
  2. rpaik
    1. rpaik to start a mailing list discussion on joint TSC-board topics


People present (lines said)

  1. ChrisPriceAB (25)
  2. rpaik (25)
  3. bryan_att (8)
  4. dneary (7)
  5. hongbo1 (7)
  6. tallgren (6)
  7. collabot (5)
  8. frankbrockners (3)
  9. ulik (3)
  10. fdegir (2)
  11. jmorgan1 (2)
  12. dmcbride (1)
  13. yujunz (1)
  14. fzhadaev (1)
  15. morgan_orange (1)
  16. bin_ (1)
  17. edgarstp (1)
  18. JonasArndt (1)
  19. rossella_s (1)
  20. bjskerry (1)


Generated by MeetBot 0.1.4.