#opnfv-meeting: TSC meeting

Meeting started by tallgren at 14:00:37 UTC (full logs).

Meeting summary

    1. Bryan Sullivan (bryan_att, 14:00:41)
    2. Hongbo Tian (hongbo5, 14:00:51)
    3. Trevor Cooper - filling for Brian Skerry (trevc, 14:01:04)
    4. Tapio Tallgren (tallgren, 14:01:09)
    5. Morgan richomme (morgan_orange, 14:01:13)
    6. Fedor Zhadaev (fzhadaev, 14:01:25)
    7. rprakash (rprakash, 14:02:16)
    8. Frank Brockners (frankbrockners, 14:02:20)
    9. Jack Morgan (jmorgan1, 14:02:51)
    10. Edgar StPierre (edgarstp, 14:02:54)
    11. Chris Price (ChrisPriceAB, 14:02:58)

  1. approval of previous minutes (rpaik, 14:03:53)
    1. no comment on previous minutes so minutes (rpaik, 14:04:16)
    2. Uli (ulik, 14:04:33)
    3. Fatih Degirmenci (fdegir, 14:05:34)
    4. suggestions to add no HA scenario as a topic (rpaik, 14:05:42)
    5. jmorganb1 asks for a discussion on the purpose and motivation for supporting the noha scenarios (ChrisPriceAB, 14:06:15)
    6. Stuart Mackie (StuartMackie, 14:06:19)

  2. termination reviews (ChrisPriceAB, 14:06:55)
    1. there is a termination review request for RS and the 2-week review process starts now (rpaik, 14:07:27)
    2. ttallgren reminds the TSC that they will need to vote on termination and project review in 2 weeks (ChrisPriceAB, 14:08:01)

  3. OpenStack Barcelona (ChrisPriceAB, 14:08:09)
    1. rpaik proposes scedulting the TSC meetings during the OpenStack summit early in the morning local time to the conferemnce. (ChrisPriceAB, 14:09:10)
    2. The TSC meting would then be scheduled at 07:00 AM CET prior to the event kicking off formally (ChrisPriceAB, 14:09:42)
    3. rpaik adds that if someone could secure a room for the time of 07:00-09:00 it would be beneficial (ChrisPriceAB, 14:10:25)
    4. AGREED: to move TSC and release meetings to 7am CET on October 25th (rpaik, 14:17:49)

  4. joint TSC Board meeting at Barcelona (ChrisPriceAB, 14:18:38)
    1. Current state of MANO activities/projects in OPNFV: Bryan Sullivan (ChrisPriceAB, 14:18:50)
    2. Current state of MANO activities/projects in OPNFV: Bryan Sullivan (rpaik, 14:19:04)
    3. Project health & community metrics: Ray/David McBride (rpaik, 14:20:39)
    4. On this point (health metrics) I advise not to expect the statistical nature of all projects to be equal, or need to be. (bryan_att, 14:22:46)
    5. Working methods will vary for valid reasons, and we should not try to fit all projects into a single work mode box, either directly or passively... (bryan_att, 14:23:56)
    6. dneary (dneary, 14:24:32)
    7. TSC Activities and Scope (including development of OPNFV Architecture): Tapio (rpaik, 14:24:42)
    8. If the BOD needs to understand, they should spend the time to know what's going on implicitly, by being engaged in the work. (bryan_att, 14:24:43)
    9. OPNFV architecture will be one of the topics during the Weekly Technical Community call this week (rpaik, 14:26:56)
    10. last topic is: OPNFV's role in fostering synergies across networking related projects (e.g. on infrastructure, staffing, etc.): Frank & Chris (rpaik, 14:27:27)
    11. draft materials will be sent prior to the meeting next week (rpaik, 14:28:54)
    12. https://wiki.opnfv.org/display/EVNT/OPNFV+at+OpenStack-Barcelona OPNFV at OpenStack page (rpaik, 14:29:40)
    13. rpaik asks for volunteers to help out at the booth (ChrisPriceAB, 14:30:20)
    14. registrations on the page linked previously (ChrisPriceAB, 14:30:41)
    15. https://www.surveymonkey.com/r/RZKD83B RSVP link for the reception (rpaik, 14:30:57)
    16. The OPNFV reception will be on the Tuesday evening and requires an RSVP, rpaik invites everyone to come along (ChrisPriceAB, 14:31:09)

  5. quarterly awards (ChrisPriceAB, 14:31:49)
    1. rpaik asks for nominations for the quarterly awards, he has only received one nomination. (ChrisPriceAB, 14:32:13)
    2. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-October/013161.html qtrly awards email (rpaik, 14:32:15)
    3. nominations close this friday (ChrisPriceAB, 14:32:22)

  6. Danube (ChrisPriceAB, 14:32:49)
    1. dmcbride reports 40 projects who expresses intent to participate in Danube (rpaik, 14:33:35)
    2. dmcbride outlines that the participation window for Danube will close next week (ChrisPriceAB, 14:33:35)
    3. Colorado 2.0 release scheduled for next week (rpaik, 14:34:39)
    4. so far only 2 out of 6 scenarios for Colorado 2.0 are showing up on the Functest dashboard (rpaik, 14:35:35)
    5. for Danube M1 milestone roughly half of the projects have planning complete (rpaik, 14:39:08)
    6. suggestion is to have a quick review of which projects are passing M1 milestone next week (rpaik, 14:39:58)

  7. Mirroring OPNFV repo in Github (rpaik, 14:41:22)
    1. aricg notes that there is a plug in on Gerrit that allows you to mirror the OPNFV repo in GitHub (rpaik, 14:43:28)
    2. bryan_att asks if we should have a best practice of including a readme in the repo's to provide context (ChrisPriceAB, 14:43:50)
    3. bryan_att suggested providing additional documentation/info to provide more context in GitHub (rpaik, 14:44:23)
    4. no objections have been noted to mirroring the OPNFV repo's on github (ChrisPriceAB, 14:44:59)
    5. AGREED: to mirror the OPNFV repo in GitHub (rpaik, 14:45:06)

  8. noha scenario types (ChrisPriceAB, 14:45:20)
    1. bryan_att decsribes that we need a noha scenario for developers and establishing a starting point for engaging with the OPNFV communty (ChrisPriceAB, 14:46:01)
    2. bryan_att notes that there is a need for noha scenario since not everyone has access to a Pharos compliant lab (rpaik, 14:46:27)
    3. discussion on noha scenario to document HW setup where the testing was done (rpaik, 14:52:42)
    4. ACTION: jmorgan1 to start a wiki page under Pharos so the community can continue the discussion (rpaik, 14:59:09)
    5. can also follow-up at OpenStack Summit or Plugfest (rpaik, 14:59:38)


Meeting ended at 15:01:10 UTC (full logs).

Action items

  1. jmorgan1 to start a wiki page under Pharos so the community can continue the discussion


Action items, by person

  1. jmorgan1
    1. jmorgan1 to start a wiki page under Pharos so the community can continue the discussion


People present (lines said)

  1. ChrisPriceAB (29)
  2. rpaik (29)
  3. bryan_att (11)
  4. collabot` (7)
  5. trozet (7)
  6. tallgren (6)
  7. dneary (3)
  8. jmorgan1 (3)
  9. fzhadaev (2)
  10. morgan_orange (2)
  11. ulik (2)
  12. fdegir (1)
  13. frankbrockners (1)
  14. rprakash (1)
  15. hongbo5 (1)
  16. trevc (1)
  17. StuartMackie (1)
  18. edgarstp (1)


Generated by MeetBot 0.1.4.