#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo1 at 13:59:27 UTC (full logs).

Meeting summary

    1. Wenjing (Wenjing, 13:59:56)
    2. Hongbo Tian (hongbo1, 14:00:04)
    3. zenghui (zshi_laptop, 14:00:22)
    4. leo (leo_wang, 14:01:37)

  1. update the wiki (hongbo1, 14:01:46)
    1. Bryan will help to edit the wiki (hongbo1, 14:02:55)
    2. Trevor Cooper (trevor_intel_, 14:11:38)
    3. AGREED: remove the Etherpdad, create one new etherpad (hongbo1, 14:12:05)
    4. we well keep the cooperation etherpad with test group (hongbo1, 14:16:54)

  2. dovetail topics during openstack summit (hongbo1, 14:18:28)
    1. we will have f2f meeting during openstack summit (hongbo1, 14:18:54)
    2. maybe Tuesday is availble (hongbo1, 14:19:21)
    3. Tuesday start from 1 PM (hongbo1, 14:21:22)
    4. ACTION: hongbo: if we find the place, we can send out the email and IRC (hongbo1, 14:22:07)
    5. Bryan Sullivan (bryan_att, 14:22:42)
    6. topics: 1)upstream, 2)mutiple SDN controller 3) requrements for the test cases (hongbo1, 14:23:35)
    7. ACTION: Bryan: create a wiki for the topics (hongbo1, 14:24:27)
    8. test coverage for topics (hongbo1, 14:27:23)
    9. what is the test coverage, what we needed for the test? (hongbo1, 14:28:00)
    10. topic: cooperation with functest and yardstick (hongbo1, 14:29:53)
    11. ACTION: hongbo: invite them to join the meeting. (hongbo1, 14:30:35)

  3. Update proposal for Test plan list (hongbo1, 14:35:32)
    1. wenjing asked hwo to put action items for the test cases? (hongbo1, 14:39:28)
    2. wenjing: do we need to add more test cases? or ? (hongbo1, 14:39:51)
    3. ask the PTL for input (hongbo1, 14:40:37)

  4. dovetail tools (hongbo1, 14:50:54)
    1. we have new contributor Zenghui Xu (hongbo1, 14:51:29)
    2. team made improvement for the tools (hongbo1, 14:52:04)
    3. there are some jira tasts showing the progress (hongbo1, 14:53:00)
    4. all the data will be saved in the DB and shown on the dashboad (hongbo1, 14:54:47)
    5. next steps are shown on the jira task, if interested in test please check the tasks in th jira (hongbo1, 14:55:59)
    6. wenjing: can we have the test case exampel for the tst results? (hongbo1, 14:56:29)
    7. add one more topic for dovetail meeting during the openstack summit (hongbo1, 14:57:45)


Meeting ended at 15:01:44 UTC (full logs).

Action items

  1. hongbo: if we find the place, we can send out the email and IRC
  2. Bryan: create a wiki for the topics
  3. hongbo: invite them to join the meeting.


People present (lines said)

  1. hongbo1 (31)
  2. collabot (3)
  3. Wenjing (2)
  4. bryan_att (1)
  5. leo_wang (1)
  6. trevor_intel_ (1)
  7. zshi_laptop (1)


Generated by MeetBot 0.1.4.