#opnfv-meeting: PlugFest Planning

Meeting started by dmcbride at 14:06:14 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:06:23)
    1. Lincoln Lavoie (lylavoie, 14:06:35)
    2. David McBride (dmcbride, 14:06:41)
    3. anand (Anand, 14:06:50)
    4. Larry Lamers (ljlamers_, 14:07:04)

  2. registration updatae (dmcbride, 14:07:32)
    1. Mark Beierl (mbeierl, 14:07:36)
    2. 31 participants and 12 companies registered (dmcbride, 14:08:02)
    3. Anand Gorti (Anand, 14:08:10)
    4. Naga Chumbalkar (naga, 14:08:19)
    5. lylavoie reminds the team that the deadline for registration is Nov 19 (dmcbride, 14:08:52)

  3. network topology (dmcbride, 14:09:11)
    1. lylavoie gives an overview of topology planned for the plugfest (dmcbride, 14:09:41)
    2. Anand volunteers to bring an additional switch (dmcbride, 14:11:24)
    3. lylavoie says that PODs should be self-contained (dmcbride, 14:12:09)
    4. lylavoie reviews an example of the IP address space (dmcbride, 14:13:29)
    5. ACTION: lylavoie to confirm network addressing / proposal with companies attending with hardware for the event. (lylavoie, 14:14:05)
    6. ACTION: lylavoie review IP address space with attendees not present in order to avoid a clash (dmcbride, 14:15:20)
    7. Ray Paik (rpaik, 14:15:25)

  4. test cases (dmcbride, 14:15:56)
    1. still need to work out issues with Scale I/O, SDN, and Blueprint / VNF portability test cases (dmcbride, 14:17:18)
    2. rpaik and lylavoie will speak to Brian and Mark (dmcbride, 14:18:05)
    3. lylavoie says that we still need a "champion" for SDN test cases (dmcbride, 14:18:22)
    4. possibly someone from Brocade (dmcbride, 14:18:35)
    5. ACTION: all - review VNF test cases for errors or omissions (dmcbride, 14:19:24)
    6. Link to test cases page: https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases (lylavoie, 14:21:29)
    7. All participants have private pages in the wiki, https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages, to enable collaboration and planning prior to the event (lylavoie, 14:23:13)
    8. ACTION: all - update participant wiki pages with specific hardware and software resources that will be on site (dmcbride, 14:24:34)

  5. next steps (dmcbride, 14:24:43)
    1. Would like to confirm equipment by November 23 (lylavoie, 14:27:13)
    2. lylavoie notes that benches can be provided for systems that don't fit on standard racks (rpaik, 14:27:50)


Meeting ended at 14:29:15 UTC (full logs).

Action items

  1. lylavoie to confirm network addressing / proposal with companies attending with hardware for the event.
  2. lylavoie review IP address space with attendees not present in order to avoid a clash
  3. all - review VNF test cases for errors or omissions
  4. all - update participant wiki pages with specific hardware and software resources that will be on site


Action items, by person

  1. lylavoie
    1. lylavoie to confirm network addressing / proposal with companies attending with hardware for the event.
    2. lylavoie review IP address space with attendees not present in order to avoid a clash
  2. UNASSIGNED
    1. all - review VNF test cases for errors or omissions
    2. all - update participant wiki pages with specific hardware and software resources that will be on site


People present (lines said)

  1. dmcbride (22)
  2. lylavoie (7)
  3. collabot (5)
  4. rpaik (4)
  5. Anand (2)
  6. mbeierl (2)
  7. naga (1)
  8. ljlamers_ (1)


Generated by MeetBot 0.1.4.