#opnfv-meeting: TSC weekly meeting

Meeting started by tallgren at 05:00:14 UTC (full logs).

Meeting summary

  1. Roll call (tallgren, 05:00:49)
    1. Bryan Sullivan (bryan_att, 05:00:58)
    2. Tapio Tallgren (tallgren, 05:01:00)
    3. Bin Hu (bin_, 05:01:12)
    4. Mark Beierl (Proxy for Edgar StPierre) (mbeierl, 05:01:29)
    5. Uli (ulik, 05:02:03)
    6. Frank Brockners (frankbrockners, 05:02:08)
    7. Morgan (morgan_orange, 05:02:32)
    8. rprakash (rprakash, 05:02:45)
    9. Maryam Tahhan (mtahhan, 05:03:39)

  2. agenda bashing (rpaik, 05:04:21)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-October25,2016 agenda for the call today (rpaik, 05:04:48)
    2. Fatih Degirmenci (fdegir, 05:05:19)
    3. no feedback on previous minutes thus approved (rpaik, 05:06:31)

  3. Colorado 2.0 status (tallgren, 05:06:32)
    1. at this point we have 2 scenarios for Colorado 2.0 but neither seem to have documentations associated (rpaik, 05:08:20)
    2. test result for the SFC isn't fully clear (whether it's good or bad) and ONOS scenario doesn't include Yardstick results (rpaik, 05:13:12)
    3. dmcbride will need to check with PTLs on the latest status for both scenarios (rpaik, 05:15:16)
    4. Jack Morgan (jmorgan1, 05:17:00)
    5. discussion on keeping both 2.0 and 3.0 releases for Danube and beyond and the consensus that the overhead is low for maintaining monthly releases (rpaik, 05:17:04)
    6. AGREED: to approve Colorado 2.0 release pending follow-up with PTLs by 5pm CET on October 26th (rpaik, 05:21:03)
    7. ACTION: dmcbride to send an email update to the TSC members by email tomorrow after 5pm CET (rpaik, 05:22:46)

  4. Danube milestone 1 (tallgren, 05:23:41)
    1. dmcbride still waiting on 8 projects for Milestone 1 documentation (rpaik, 05:25:03)

  5. SFQM project scope/name change (rpaik, 05:26:05)
    1. mtahhan notes that this was announced on mailing list prior to discussion at the Weekly community call (rpaik, 05:28:18)
    2. mtahhan notes previous focus of the project was on networking traffic (rpaik, 05:31:33)
    3. project team will start developing plugins for collectd (rpaik, 05:33:25)
    4. project planning has also started for the Danube release (rpaik, 05:36:12)
    5. mtahhan notes that the committers for the project will remain the same (rpaik, 05:37:22)
    6. IMO the work so far on the integration for VES has been very successful as I noted in my email on the VES demos at OpenStack. Adding a general focus on that framework for other collection systems is a good idea, especially if we can avoid having to implement the plugins multiple times, i.e. there be a way for us to connect the plugins to VES or other (bryan_att, 05:37:32)
    7. the SFQM scope change was announced to the TSC on 12-October-2016 (ChrisPriceAB, 05:37:34)
    8. hongob (hongbo_, 05:41:30)
    9. hongbo (hongbo_, 05:41:38)
    10. VOTE: Voted on "Does TSC approve SFQM scope change and name change to Barometer (-1, 0, +1)?" Results are (rpaik, 05:44:07)
    11. TSC approves scope & name change for SFQM (rpaik, 05:44:33)

  6. discussion on merging existing OPNFV projects (rpaik, 05:44:57)
    1. there was a question on how project teams can propose merging two projects (kvmfornfv and ovs) (rpaik, 05:47:54)
    2. proposal is to post the proposal on mailing list for 2 weeks prior to coming to the Technical Community/TSC meetings (rpaik, 05:48:36)

  7. contribution guidelines (rpaik, 05:49:48)
    1. https://wiki.opnfv.org/display/DEV/Contribution+Guidelines (morgan_orange, 05:51:20)
    2. morgan_orange has added additional text on license & copyright on the above page (rpaik, 05:51:35)
    3. "Headers must be applied to all contributed code. " -> "Headers must be applied to all contributed code, where possible. Known exceptions are..." (bryan_att, 05:53:15)
    4. discussion on 3rd party directory for non-Apache2 license files, copyright on empty files, and some additional clarification on copyright header (rpaik, 05:53:31)
    5. "(c) <optionally add copywriters name>" -> "(c) <add copywriters name>" (It is mandatory for the copyright owner to be identified. (bryan_att, 05:54:29)
    6. I'll add comments on the wiki. (bryan_att, 05:54:59)
    7. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (rprakash, 05:55:33)
    8. MANO WG report out (rpaik, 05:55:49)
    9. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 slide set for the current status (rpaik, 05:56:29)


Meeting ended at 05:59:45 UTC (full logs).

Action items

  1. dmcbride to send an email update to the TSC members by email tomorrow after 5pm CET


People present (lines said)

  1. rpaik (31)
  2. tallgren (9)
  3. bryan_att (8)
  4. collabot (8)
  5. jmorgan1 (7)
  6. ChrisPriceAB (4)
  7. hongbo_ (3)
  8. morgan_orange (3)
  9. rprakash (2)
  10. bin_ (2)
  11. fdegir (2)
  12. mbeierl (2)
  13. ulik (2)
  14. frankbrockners (1)
  15. mtahhan (1)
  16. timirnich (1)


Generated by MeetBot 0.1.4.