#opnfv-meeting: TSC weekly meeting

Meeting started by tallgren at 14:00:16 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 14:01:00)
    2. Bin Hu (bin_, 14:01:07)
    3. Edgar StPierre (edgarstp, 14:01:15)
    4. Brian Skerry (bjskerry, 14:01:19)
    5. Ash Young (for Uli) (ashyoung, 14:01:20)
    6. Jack Morgan (jmorgan1, 14:01:43)
    7. Mingjiang (Mingjiang5, 14:01:49)
    8. Fatih Degirmenci (fdegir, 14:01:52)
    9. Hongbo tian (hongbo1, 14:02:19)
    10. dneary (dneary, 14:02:20)
    11. Bryan Sullivan (bryan_att, 14:02:38)

  1. approval of minutes (rpaik, 14:02:51)
    1. previous minutes approved due to no feedback (rpaik, 14:03:15)

  2. agenda bashing (rpaik, 14:03:33)
    1. Trevor Cooper (trevor_intel, 14:03:47)
    2. Jonas Arndt (JonasArndt, 14:03:52)
    3. Stuart Mackie (StuartMackie, 14:04:20)
    4. Chris Price (running a little late) (ChrisPriceAB, 14:05:52)
    5. potential topic next week would be common configuration file and scenario naming (rpaik, 14:06:19)
    6. Vision topic deferred as Morgan is out today (rpaik, 14:07:18)
    7. a reminder that Summer Time (Europe)/Daylight Savings Time (US) comes to an end (rpaik, 14:09:22)

  3. Board meeting update (rpaik, 14:09:38)
    1. the first half of the Board meeting on October 28th was a joint session with the TSC (rpaik, 14:10:17)
    2. the meeting started with an update from the End User Advisory Group (rpaik, 14:10:38)
    3. Project Health Metrics showing project activities was presented (rpaik, 14:12:27)
    4. bryan_att presented the MANO WG presentation that was distributed to mailing lists (rpaik, 14:12:58)
    5. tallgren led the discussion on OPNFV architecture and there will be a follow-up in the December Board meeting (rpaik, 14:13:40)
    6. goals and vision for the Danube release can be discussed as a follow-up to the architecture discussion in December (rpaik, 14:14:41)
    7. another topic was collaboration among LF networking projects (OPNFV, fd.io, ODL, etc.) (rpaik, 14:15:42)
    8. ChrisPriceAB and frankbrockners have the action item to start conversation with various Boards to come back with a proposal (rpaik, 14:16:52)
    9. during the Board meeting there was an overview of Board committees. when C&C had their report out, there was a consensus that there needs to be better alignment among testing projects (rpaik, 14:18:08)
    10. decision was made to dissolve the Strategic Planning Committee (rpaik, 14:19:32)
    11. OPNFV values & goals were also discussed and this was followed up with membership engagement discussion (rpaik, 14:20:40)
    12. bryan_att is working on a scenario mapping/graphic and is looking for an appropriate wiki page to post (rpaik, 14:21:45)
    13. there is an ask to the TSC to get to the next level of detail on OPNFV architecture (rpaik, 14:23:39)
    14. discussion on where we could collaborate on a common document for the OPNFV architecture (rpaik, 14:25:18)
    15. ACTION: tallgren will start a wiki page as a start and announce on mailing list (rpaik, 14:26:55)

  4. Termination review for Resource Scheduler (ChrisPriceAB, 14:27:09)
  5. termination review for RS (rpaik, 14:27:20)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=7769828 (Mingjiang5, 14:27:39)
    2. https://lists.opnfv.org/pipermail/opnfv-tsc/2016-October/003089.html termination review request e-mail (ChrisPriceAB, 14:28:36)
    3. Mingjiang discussed the original motivation for RS but noted that it has not been active since the Brahmaputra release (rpaik, 14:29:22)
    4. Mingjiang also notes that no coding/documentation work has been done and a better home for this project maybe OpenStack (rpaik, 14:30:06)
    5. ttallgren asks if there were items from the project that should be recognised. (ChrisPriceAB, 14:30:43)
    6. there has been no output from the project in the OPNFV repo (rpaik, 14:30:58)
    7. VOTE: Voted on "Does the TSC approve terminating the Resource Scheduler project?" Results are, +1: 11 (rpaik, 14:32:31)
    8. rprakash (rprakash, 14:34:46)
    9. ACTION: rpaik to work with mbeierl on the archive projects area (rpaik, 14:35:00)

  6. graduation reviews (rpaik, 14:35:28)
    1. https://www.opnfv.org/developers/technical-project-governance/project-lifecycle OPNFV project life cycle (rpaik, 14:36:11)
    2. rpaik outlines that as OPNFV matures we should turn our attention to graduation reviews for our mature projects like functest and pharos. (ChrisPriceAB, 14:36:16)
    3. all projects today are in an "incubation phase" and some of our projects would seemto qualify for graduation. (ChrisPriceAB, 14:36:52)
    4. the process for graduating is described on the project life cycle page, requiring a 2 week presentation prior to TSC review (ChrisPriceAB, 14:37:37)
    5. discussion on what it means to for a project to "graduate" (rpaik, 14:38:38)
    6. I'm unsure whether the focus on this is worth the time on the call; can the ask be better explained first on the list? (bryan_att, 14:43:59)
    7. ACTION: rpaik to start a mailing list discussion on graduation reviews (e.g. purpose, expectations, etc.) (rpaik, 14:45:20)

  7. Colorado + Danube release planning and activities (rpaik, 14:46:08)
    1. Colorado 2.0 has been pushed out to November 10th, 2016 (rpaik, 14:46:49)
    2. dmcbride notes that one of the scenarios is dependent on Fuel and the Fuel team needed more time (rpaik, 14:48:17)
    3. there's also a possibility of including fd.io scenario on Colorado 2.0 (rpaik, 14:48:53)
    4. AGREED: TSC acknowledges pushing the Colorado 2.0 date to November 10th, 2016 (rpaik, 14:50:50)
    5. there are no changes to Colorado 3.0 release (rpaik, 14:51:01)
    6. Milestone 1 for Danube was last week and 34 projects have submitted their release plans (rpaik, 14:52:05)
    7. Movie team expressed their intent to participate 2 days after the deadline. TSC had no objections on this (rpaik, 14:53:00)
    8. dmcbride will also be discussing 2.0 plus 3.0 releases in his release meeting (rpaik, 14:55:21)
    9. discussion on intercepting Ocata release by delaying the Danube release by about a month (rpaik, 14:56:14)
    10. mano meeting will be weekly starting Wednesday this week : https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (rprakash, 15:00:10)
    11. ACTION: rpaik to start an email thread on Ocata and PTG (rpaik, 15:00:12)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. tallgren will start a wiki page as a start and announce on mailing list
  2. rpaik to work with mbeierl on the archive projects area
  3. rpaik to start a mailing list discussion on graduation reviews (e.g. purpose, expectations, etc.)
  4. rpaik to start an email thread on Ocata and PTG


Action items, by person

  1. mbeierl
    1. rpaik to work with mbeierl on the archive projects area
  2. rpaik
    1. rpaik to work with mbeierl on the archive projects area
    2. rpaik to start a mailing list discussion on graduation reviews (e.g. purpose, expectations, etc.)
    3. rpaik to start an email thread on Ocata and PTG
  3. tallgren
    1. tallgren will start a wiki page as a start and announce on mailing list


People present (lines said)

  1. rpaik (46)
  2. ChrisPriceAB (16)
  3. collabot` (9)
  4. tallgren (5)
  5. dneary (4)
  6. ashyoung (4)
  7. hongbo1 (3)
  8. bryan_att (3)
  9. jmorgan1 (3)
  10. Mingjiang5 (2)
  11. fdegir (2)
  12. rprakash (2)
  13. bin_ (2)
  14. StuartMackie (2)
  15. bjskerry (2)
  16. edgarstp (2)
  17. trevor_intel (1)
  18. aricg (1)
  19. StevenW (1)
  20. JonasArndt (1)
  21. mbeierl (1)


Generated by MeetBot 0.1.4.