#opnfv-meeting: Plugfest bi-weekly

Meeting started by rpaik at 15:00:10 UTC (full logs).

Meeting summary

  1. rollcall (rpaik, 15:00:25)
    1. Ray Paik (rpaik, 15:00:31)
    2. Lincoln Lavoie (lylavoie, 15:00:38)
    3. Jack Morgan (jmorgan1, 15:01:23)
    4. Dan Radez (radez, 15:01:26)
    5. chris price (ChrisPriceAB, 15:03:07)

  2. agenda bashing (rpaik, 15:03:25)
    1. Larry Lamers (ljlamers, 15:03:47)
    2. https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases (lylavoie, 15:05:26)
    3. suggestion to add dovetail testing as a topic (rpaik, 15:06:42)
    4. https://www.regonline.com/OPNFVPlugfestDec2016 registration link (rpaik, 15:07:36)
    5. Registration is looking good, with 15+ companies registered, about 46 people total (lylavoie, 15:07:47)
    6. rprakash (rprakash_, 15:08:13)
    7. Five companies are providing hardware (4 on site, 1 off site) (lylavoie, 15:08:20)
    8. a heads-up on HW by November 24-25 will be appreciated by UNH-IOL (rpaik, 15:09:03)
    9. Please continue to provide UNH-IOL with information about your hardware and power requirements (lylavoie, 15:09:35)
    10. Mark Beierl (mbeierl, 15:09:59)
    11. ACTION: lylavoie to following with Ryan at Brocade on their SDN controller (rpaik, 15:10:50)
    12. any special power details on HW should be communicate to UNH-IOL soon (rpaik, 15:14:23)
    13. ACTION: lylavoie and jmorgan1 to finalize plans for VPN to remote network (lylavoie, 15:16:07)
    14. Jing Lu (Jing, 15:16:14)
    15. ACTION: Hardware participants to please update the pages with information /schedules, etc. (lylavoie, 15:16:38)
    16. ACTION: jmorgan1 to crate an example page for Intel to help document schedule, hardware resources (lylavoie, 15:17:05)
    17. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page planning wiki page (rpaik, 15:17:14)
    18. Hackfest planning page is not updated with the schedule and rooms. There are 3 rooms available, of various sizes, in additional to the plugfest equipment labs (lylavoie, 15:17:39)
    19. 3 rooms will be dedicated to the plugfest/hackfest (rpaik, 15:18:08)
    20. main room can hold up to 100 people where plugefest equipments will be located (rpaik, 15:18:48)
    21. smaller breakout rooms are also available during the week (rpaik, 15:19:14)
    22. please feel free to add other meetings/agenda topics to the above wiki page (rpaik, 15:22:04)
    23. there are also 3 small conference rooms, which can be scheduled directly on the room management systems. (lylavoie, 15:22:29)
    24. All participants (hackfest and plugfest) sign the rules of engagement (lylavoie, 15:23:12)
    25. ACTION: everyone to update the participant pages esp. with HW schedules (rpaik, 15:26:24)
    26. will review the participant pages during the next call (rpaik, 15:27:19)
    27. Potential to schedule 30 minute call during the week of November 28, if needed. (lylavoie, 15:28:09)
    28. Enter specific info about your pages (lylavoie, 15:28:43)
    29. https://wiki.opnfv.org/display/EVNT/Redhat+C-Plugfest sample page (rpaik, 15:29:05)
    30. all participant pages are only visible to registered participants, and are covered by the rules of engagement (lylavoie, 15:30:26)

  3. Review of VNF Portability (rpaik, 15:34:58)
    1. https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases#ColoradoPlugfestTestCases-VNFPortabilityScope (lylavoie, 15:35:51)
    2. bryan_att notes that Tacker support maybe available remotely, but still looking for more participants (rpaik, 15:37:29)
    3. bryan_att sent an email to tech-discuss for a call for participation (rpaik, 15:38:39)
    4. ChrisPriceAB notes that the Dovetail team is working on more detailed plans during the Plugfest (rpaik, 15:40:46)
    5. Some information for Dovetail tests are on the test cases page, but Dovetail team will work on additional information (lylavoie, 15:40:54)

  4. review of action items (rpaik, 15:43:00)
    1. 1. rpaik and lylavoie to update logos and wiki pages (lylavoie, 15:44:07)
    2. 2. jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites. (lylavoie, 15:44:21)
    3. https://wiki.opnfv.org/display/EVNT/Plugfest+Call+Meeting+Notes Conference call minutes (lylavoie, 15:45:09)
    4. ACTION: rpaik to reach out to ETSI and encourage them to attend the December Plugfest (rpaik, 15:50:11)


Meeting ended at 16:12:56 UTC (full logs).

Action items

  1. lylavoie to following with Ryan at Brocade on their SDN controller
  2. lylavoie and jmorgan1 to finalize plans for VPN to remote network
  3. Hardware participants to please update the pages with information /schedules, etc.
  4. jmorgan1 to crate an example page for Intel to help document schedule, hardware resources
  5. everyone to update the participant pages esp. with HW schedules
  6. rpaik to reach out to ETSI and encourage them to attend the December Plugfest


Action items, by person

  1. jmorgan1
    1. lylavoie and jmorgan1 to finalize plans for VPN to remote network
    2. jmorgan1 to crate an example page for Intel to help document schedule, hardware resources
  2. lylavoie
    1. lylavoie to following with Ryan at Brocade on their SDN controller
    2. lylavoie and jmorgan1 to finalize plans for VPN to remote network
  3. rpaik
    1. rpaik to reach out to ETSI and encourage them to attend the December Plugfest
  4. UNASSIGNED
    1. Hardware participants to please update the pages with information /schedules, etc.
    2. everyone to update the participant pages esp. with HW schedules


People present (lines said)

  1. lylavoie (31)
  2. rpaik (26)
  3. jmorgan1 (10)
  4. radez (5)
  5. collabot` (3)
  6. ChrisPriceAB (2)
  7. Jing (1)
  8. ljlamers (1)
  9. rprakash_ (1)
  10. mbeierl (1)


Generated by MeetBot 0.1.4.