#opnfv-meeting: TSC weekly meeting

Meeting started by tallgren at 15:01:10 UTC (full logs).

Meeting summary

    1. Uli Kleber (uli-k, 15:01:17)
    2. Bryan Sullivan (bryan_att, 15:01:19)
    3. Morgan Richomme (morgan_orange, 15:01:23)
    4. Tapio Tallgren (tallgren, 15:01:35)
    5. David McBride (dmcbride, 15:01:37)
    6. Jack Morgan (jmorgan1, 15:01:52)
    7. Stuart Mackie (StuartMackie, 15:01:58)
    8. Edgar StPierre (edgarstp, 15:02:03)
    9. Frank Brockners (frankbrockners, 15:02:11)
    10. Lincoln Lavoie (lylavoie, 15:02:21)
    11. Bin Hu (bin_, 15:02:27)
    12. Tim Irnich (timirnich, 15:03:36)
    13. agenda https://wiki.opnfv.org/display/meetings/TSC (morgan_orange, 15:04:46)
    14. Tim Rozet(proxy for Dave Neary) (trozet, 15:04:48)

  1. approval of previous minutes (rpaik, 15:05:00)
    1. Tapio asks about the state of the discussion on the proposed rescuer project. Bin answers that there are actions to close before a creation review (uli-k, 15:05:04)
    2. no feedback on the minutes thus approved (rpaik, 15:05:17)

  2. agenda bashing (rpaik, 15:05:24)
    1. rprakash (rprakash, 15:05:27)
    2. Jonas Bjurel (Stand in for Fatih) (JonasB, 15:05:35)
    3. no other topics proposed (rpaik, 15:06:07)

  3. Plugfest/Hackfest (rpaik, 15:06:17)
    1. Julien (Julien-zte, 15:06:32)
    2. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release wiki page for the event (rpaik, 15:06:46)
    3. Trevor Cooper (trevor_intel, 15:07:07)
    4. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page schedule/planning page (rpaik, 15:07:16)
    5. 15 companies registered to Plugfest, 45 people (tallgren, 15:07:21)
    6. 5 companies are providing equipments (rpaik, 15:07:36)
    7. https://www.regonline.com/OPNFVPlugfestDec2016 registration page (rpaik, 15:07:49)
    8. community members are encourage to add topics for the schedule page above (rpaik, 15:08:46)
    9. participants should collaborate with each other on plugfest work planning (rpaik, 15:09:10)
    10. ROE is part of the registration process (rpaik, 15:11:25)
    11. there are three rooms available for meeting/breakouts (rpaik, 15:12:53)
    12. discussion on what can be shared publicly after the Plugfest/Hackfest within 60 days (rpaik, 15:18:22)
    13. ROE protects results of the plugfest from disclosure, but results from Hackfest are needed for Danube release (uli-k, 15:18:22)

  4. Graduation reviews discussion (tallgren, 15:20:13)
    1. rpaik has started the email discussion, it is ongoing (uli-k, 15:21:32)
    2. ACTION: rpaik to setup a discussion during plugfest/hackfest (rpaik, 15:21:55)
    3. https://etherpad.opnfv.org/p/barcelona-infra-f2f (jmorgan1, 15:22:49)

  5. configuration file and scenario naming (rpaik, 15:22:52)
    1. https://gerrit.opnfv.org/gerrit/#/c/23725/ (morgan_orange, 15:23:19)
    2. jmorgan1 summarized the discussion that started in Barcelona and noted that the current scenario naming convention could be improved (rpaik, 15:23:49)
    3. https://gerrit.opnfv.org/gerrit/#/c/23727/ (morgan_orange, 15:24:31)
    4. jmorgan1 adds that no objections for major feedback received so far from the community (rpaik, 15:25:35)
    5. TSC approval needed to get a commitment - change will trigger extra work especially on installer projects. But without this evolution CI evolution would not be possible (morgan_orange, 15:26:43)
    6. questions from JonasB and frankbrockners asks if this will be scalable going forward esp. with CI evolution (rpaik, 15:29:19)
    7. frankbrockners reminded that a similar proposal was made for Brahmaputra and later, without success (morgan_orange, 15:30:31)
    8. a way to ensure the success of CI evolution: maybe indicate that it is a condition to be part of Danube (morgan_orange, 15:33:15)
    9. frankbrockners asks if we are forcing people to adopt this proposal for Danube (rpaik, 15:33:45)
    10. on the previous topic (Plugfest vs Hackfest), I created a new child page "Colorado Hackfest Test Cases", moved the VNF Portability Scope description there, and linked it to the "Co-located Plugfest-Hackfest Planning Page" page. I'll explain the rationale for the change on the list as discussed on the call. (bryan_att, 15:37:32)
    11. jonas brings up concern to cover all architectures in these proposals (jmorgan1, 15:39:26)

  6. Goals & vision for the Danube release (tallgren, 15:40:07)
    1. ACTION: jmorgan1 to collect feedback over then bring proposal back in two weeks for vote (jmorgan1, 15:40:36)
    2. uli-k encourages fbrockners and JonasB to call-in to the INFRA meeting and work on the missing parts. (uli-k, 15:41:22)
    3. morgan_orange presents the slides at https://wiki.opnfv.org/download/attachments/2925933/Building%20a%20TSC%20vision%20for%20Danube.pptx?version=1&modificationDate=1478612403468&api=v2 (uli-k, 15:50:27)
    4. there could be a bottom up approach from WG's, feature projects, etc. (rpaik, 15:57:54)
    5. IMO we are certainly building reference platforms(s) (bryan_att, 15:58:23)
    6. concern raised on if we are giving up on reference platform (rpaik, 15:58:37)
    7. I do not understand the assertion that we are not (bryan_att, 15:58:39)
    8. suggestion to continue the discussion via mailing list (rpaik, 15:59:51)


Meeting ended at 16:00:37 UTC (full logs).

Action items

  1. rpaik to setup a discussion during plugfest/hackfest
  2. jmorgan1 to collect feedback over then bring proposal back in two weeks for vote


Action items, by person

  1. jmorgan1
    1. jmorgan1 to collect feedback over then bring proposal back in two weeks for vote
  2. rpaik
    1. rpaik to setup a discussion during plugfest/hackfest


People present (lines said)

  1. rpaik (28)
  2. trozet (13)
  3. jmorgan1 (13)
  4. uli-k (11)
  5. morgan_orange (8)
  6. collabot` (8)
  7. tallgren (7)
  8. bryan_att (5)
  9. ChrisPriceAB (4)
  10. Julien-zte (3)
  11. dmcbride (2)
  12. frankbrockners (1)
  13. trevor_intel (1)
  14. timirnich (1)
  15. rprakash (1)
  16. bin_ (1)
  17. edgarstp (1)
  18. lylavoie (1)
  19. JonasB (1)
  20. StuartMackie (1)
  21. ulik (0)


Generated by MeetBot 0.1.4.