#opnfv-meeting: INFRA Working group weekly meeting

Meeting started by uli-k at 16:00:24 UTC (full logs).

Meeting summary

    1. Aric Gardner (aricg, 16:00:28)
    2. wu tianwei (hw_wutianwei, 16:02:55)
    3. Jack Morgan (jmorgan1, 16:03:21)
    4. Jose Lausuch (jose_lausuch, 16:03:48)
    5. Trevor Bramwell (bramwelt, 16:04:21)
    6. Aimee Ukasick (aimeeu, 16:04:59)
    7. David McBride (dmcbride, 16:05:10)
    8. https://global.gotomeeting.com/join/773318405 (uli-k, 16:09:19)

  1. Scenario based POD allocation (uli-k, 16:12:08)
    1. ChrisPB supports the idea (jmorgan1, 16:19:17)
    2. Jonas reminds us that this was tried in Arno and the issue before was clean up scripts were needed and sometimes they failed (jmorgan1, 16:19:54)

  2. Scenarios and common config files (uli-k, 16:21:43)
    1. Jack suggests we schedule F2F time at Plugfest/hackfest (jmorgan1, 16:21:50)
    2. Uli share some slides to discuss the problem and reason for proposal (jmorgan1, 16:23:28)
    3. Jonas explains that installers already have such a file but those are not common (jmorgan1, 16:27:39)
    4. Jonas also explains that for a new feature the installer specific file needs to be updated as well (jmorgan1, 16:28:33)
    5. Uli mentions that the scenario config file is still a WIP and needs to have missing options added in (jmorgan1, 16:30:31)
    6. lively discussion followed covering several details on implementaions (jmorgan1, 16:53:26)
    7. ACTION: Jack to collect feedback on the patch and include them (jmorgan1, 16:53:59)
    8. several people mentioned their concern over the file name (jmorgan1, 16:55:28)
    9. need to find some combination of features to provide some hint to the scenario contents (jmorgan1, 16:55:57)

  3. Use artifacts to update WIKI of Pharos Labs (uli-k, 16:57:44)
    1. aricg proposes to just use direct links instead since there are many problems with the plugin (uli-k, 17:00:34)


Meeting ended at 17:02:11 UTC (full logs).

Action items

  1. Jack to collect feedback on the patch and include them


People present (lines said)

  1. DanSmithEricsson (24)
  2. jmorgan1 (18)
  3. uli-k (15)
  4. hw_wutianwei (6)
  5. collabot` (3)
  6. dmcbride (3)
  7. aricg (2)
  8. bramwelt (2)
  9. aimeeu (1)
  10. jose_lausuch (1)
  11. Kingpoo (1)


Generated by MeetBot 0.1.4.