#opnfv-meeting: INFRA WG weekly call

Meeting started by uli-k at 16:00:08 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 16:00:52)
    2. Daniel SMith (DanSmithEricsson, 16:00:58)
    3. Thaj (thaj, 16:00:59)
    4. Trevor Bramwell (bramwelt, 16:01:00)
    5. Jose Lausuch (jose_lausuch, 16:01:02)
    6. Chris Price (ChrisPriceAB, 16:01:04)
    7. Jack Morgan (jmorgan1, 16:01:13)

  1. Role Call (uli-k, 16:01:24)
    1. Alexandru Avadanii (Enea) (AlexAvadanii, 16:01:50)
    2. Aric Gardner (aricg, 16:02:55)

  2. ZTE PODs for Daisy4NFV (uli-k, 16:04:50)
    1. idea of that requirement is the following: (uli-k, 16:07:23)
    2. a new installer should provide 2 bare metal PODs. (uli-k, 16:07:42)
    3. Each installer should be run on two bare metal PODs. (uli-k, 16:08:08)
    4. https://wiki.opnfv.org/display/INF/Hardware+Infrastructure (jmorgan1, 16:08:09)
    5. we could run the two daisy jobs one on ZTE POD and one on a community POD if ZTE provides another POD to move something from community to that new POD (uli-k, 16:09:13)
    6. conclusion: ZTE has provided one POD. TSC had asked Daisy to provide two PODs, but that is not clearly documented in TSC minutes. (uli-k, 16:18:58)
    7. AGREED: There is no reason to block daisy installer from participating in the Danube release. (uli-k, 16:19:46)
    8. Bryan Sullivan (bryan_att, 16:20:07)

  3. New Huawei POD. (uli-k, 16:21:22)
    1. https://wiki.opnfv.org/display/pharos/Huawei%27s+xi%27an+Lab (uli-k, 16:21:28)
    2. Anybody can apply for using these resources: one physical POD and 4 virtual PODs. (uli-k, 16:22:32)

  4. 3.CI production discussion --> Juju POD #2 move to Huawei from Intel Lab (uli-k, 16:22:55)
    1. Jack will ask Chigang for the details, i.e. move to which Huawei POD. (uli-k, 16:25:41)

  5. Meeting times: Due to end of daylight saving, the time slot is very inconvenient for Asia. (uli-k, 16:26:02)
    1. Proposal to move INFRA WG to the Pharos time slot which would be 10pm in China (uli-k, 16:28:19)
    2. Other proposal: 11:30 pm Eastern = 5:30 in Europe (uli-k, 16:30:38)
    3. AGREED: Next week we try 11:30 pm Eastern = 8:30 PST = 5:30 Central Europe = 4:30 UTC (uli-k, 16:36:37)
    4. please note that next week is thanksgiving ...... grumble grumble (uli-k, 16:38:04)

  6. Next steps for common configuration files and scenario descriptor files (uli-k, 16:38:13)
    1. we don't expect too many dependencies between the two templates. So let's work on POD descriptors first. (uli-k, 16:39:33)
    2. ACTION: jmorgan1 will update the patch on POD descriptor in the next few days and calls via email for more comments. (uli-k, 16:41:47)

  7. Discussion on real world CI @ (uli-k, 16:42:09)
    1. Bryan reports from a fishbowl session in Barcelona (uli-k, 16:43:14)
    2. https://www.youtube.com/watch?v=KkKMvsis3KE (bramwelt, 16:43:21)
    3. one takeaway was about pre-built artifacts (uli-k, 16:44:17)
    4. that would include golden vesions (uli-k, 16:45:37)
    5. ChrisPriceAB reminds us about the other parallel activities that we just started (3rd party CI and CI evolution) (uli-k, 16:46:18)
    6. proposal to do a discussion on this on the hackfest (uli-k, 16:50:28)
    7. proposal to have all infra discussions of the hackfest in the middle of the week to make things easier for people to travel (uli-k, 16:52:50)
    8. ACTION: bring that proposal to the TSC. (uli-k, 16:53:58)

  8. Action Items (uli-k, 16:54:36)
    1. Check latest status regarding UCS support/education with @Trevor Cooper, @Jack Morgan - they contacted Cisco, discussions not completed yet. (uli-k, 16:56:13)

  9. AoB (uli-k, 16:56:51)
    1. Prakash asks about guidance on virtual PODs (uli-k, 16:58:08)
    2. Uli suggests to look at the new Huawei virtual PODs (uli-k, 16:58:25)
    3. dmcbridge asks for support from INFRA group for the Colorado post-mortem session on hackfest (uli-k, 16:59:06)


Meeting ended at 17:00:14 UTC (full logs).

Action items

  1. jmorgan1 will update the patch on POD descriptor in the next few days and calls via email for more comments.
  2. bring that proposal to the TSC.


Action items, by person

  1. jmorgan1
    1. jmorgan1 will update the patch on POD descriptor in the next few days and calls via email for more comments.


People present (lines said)

  1. uli-k (41)
  2. ChrisPriceAB (5)
  3. collabot` (4)
  4. bryan_att (3)
  5. jmorgan1 (3)
  6. bramwelt (2)
  7. aricg (1)
  8. AlexAvadanii (1)
  9. DanSmithEricsson (1)
  10. thaj (1)
  11. jose_lausuch (1)


Generated by MeetBot 0.1.4.