#opnfv-meeting: Plugfest bi-weekly

Meeting started by rpaik at 15:01:22 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 15:01:57)
    2. Lincoln Lavoie (lylavoie, 15:02:00)
    3. David McBride (dmcbride, 15:02:09)
    4. Dan Lilliehorn (ENEA/ARMBand) (dali`, 15:02:14)
    5. Dan Radez (radez, 15:02:44)
    6. Juha Kosonen (juhak, 15:02:48)
    7. Mika Rautakumpu (Mika_R, 15:03:11)
    8. Pedro Sousa (psous, 15:03:37)
    9. Mark Beierl (mbeierl, 15:03:58)
    10. Szilard Cserey (Nokia Bell-Labs) (__szilard_cserey, 15:05:05)
    11. Bryan Sullivan (bryan_att, 15:05:10)

  1. agenda bashing (rpaik, 15:05:20)
    1. no other topics (rpaik, 15:05:40)

  2. registration status (rpaik, 15:06:34)
    1. we're at about 70 people registered with 20+ companies (rpaik, 15:07:02)
    2. registration will close on November 30th (rpaik, 15:07:14)

  3. logistics questions (rpaik, 15:07:34)
    1. Lincoln Lavoie notes that equipments can be picked up either on Friday or the following Monday after the Plugfest (rpaik, 15:10:33)
    2. UNH-IOL can schedule shipment pickups for FedEx / UPS / DHL, etc. (lylavoie, 15:11:05)
    3. shipping can be sent to Lincoln's attention but would be good to include "OPNFV" and company information (rpaik, 15:12:03)
    4. Plugfest resources can be used during the hackfest (demos, etc.) based on availability, but the plugfest activities should take priority (lylavoie, 15:17:01)
    5. FYI I just added a topic to Thurs AM 8:30-11:00 for https://wiki.opnfv.org/display/EVNT/Colorado+Hackfest-MANO+project+huddle and will send a note to the list. This is a placeholder. I recommend that prior to the start of the hackfest we have an unconference style planning session where we can move sessions around as needed. (bryan_att, 15:17:20)

  4. setup week (rpaik, 15:18:30)
    1. Need a list of participants who will be attending during the setup (lylavoie, 15:19:03)
    2. Mika Rautakumpu and Juha Kosonen from Nokia (rpaik, 15:20:56)
    3. Anand Gorti and Todd Justus from Lenovo (rpaik, 15:21:19)
    4. ACTION: Lincoln Lavoie to check with Huawei team on the setup week (rpaik, 15:22:14)

  5. Network Setup (rpaik, 15:22:39)
    1. https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Networking+Setup network setup info (rpaik, 15:23:28)
    2. If your equipment requires additional networks, ports, or different connectivity, please contact Lincoln Lavoie, so we can pre-provision the network as much as possible. (lylavoie, 15:35:15)
    3. Lincoln Lavoies notes that each POD will be self-contained during the Plugfest (rpaik, 15:43:34)

  6. Test Plan Updates (rpaik, 15:44:04)
    1. ChrisPriceAB adds that Dovetail test cases work is on-going (rpaik, 15:45:54)
    2. no updates on SDN Integration and awaiting confirmation from attendees (rpaik, 15:46:51)

  7. AoB (rpaik, 15:47:17)
    1. bryan_att adds that it'd be good to avoid conflicts during the week by having schedule laid out prior to the Plugfest week (rpaik, 15:50:21)
    2. rpaik adds that there's also an hour session on Monday for last minute planning (11am on Dec. 5th) (rpaik, 15:51:37)
    3. ACTION: rpaik to see if a 20 minute agenda topic on Technical Community call for Plugfest on December 1st is a possibility (rpaik, 15:53:13)


Meeting ended at 15:54:08 UTC (full logs).

Action items

  1. Lincoln Lavoie to check with Huawei team on the setup week
  2. rpaik to see if a 20 minute agenda topic on Technical Community call for Plugfest on December 1st is a possibility


Action items, by person

  1. rpaik
    1. rpaik to see if a 20 minute agenda topic on Technical Community call for Plugfest on December 1st is a possibility


People present (lines said)

  1. rpaik (31)
  2. lylavoie (6)
  3. collabot` (5)
  4. bryan_att (2)
  5. juhak (1)
  6. psous (1)
  7. __szilard_cserey (1)
  8. radez (1)
  9. mbeierl (1)
  10. Anand (1)
  11. dmcbride (1)
  12. dali` (1)
  13. Mika_R (1)


Generated by MeetBot 0.1.4.