#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:58:29 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:58:38)
    2. Tapio Tallgren (tallgren, 14:58:45)
    3. Jonas Arndt (JonasArndt, 14:58:47)
    4. Jack Morgan (jmorgan1, 14:58:49)
    5. Frank Brockners (frankbrockners, 14:58:54)
    6. Fatih Degirmenci (fdegir, 14:59:26)
    7. Rossella Sblendido (rossella__, 14:59:36)
    8. Uli Kleber (uli-k, 15:00:11)
    9. Brian Skerry (bjskerry, 15:00:41)
    10. Carlos Goncalves (proxy for Xavier Costa) (cgoncalves, 15:01:00)
    11. Bin Hu (bin_, 15:01:09)
    12. Bryan Sullivan (bryan_att, 15:01:12)
    13. uli-k (tallgren, 15:01:17)

  1. approval of previous minutes (rpaik, 15:02:42)
    1. no feedback on the minutes so minutes approved (rpaik, 15:02:55)

  2. agenda bashing (rpaik, 15:03:03)
    1. Edgar StPierre (edgarstp, 15:04:00)
    2. aricg notes that there is a roadblock with Jira Federation as there is no documentation (rpaik, 15:04:08)
    3. (aricg, 15:04:38)
    4. https://confluence.atlassian.com/jira063/how-to-make-a-federated-jira-instance-683542380.html (aricg, 15:04:39)
    5. Stuart Mackie (StuartMackie, 15:04:46)

  3. hackfest/plugfest reminder (rpaik, 15:04:51)
    1. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page (tallgren, 15:04:54)
    2. https://www.regonline.com/OPNFVPlugfestDec2016 registration for plugfest (rpaik, 15:05:22)
    3. rpaik reminds everyone to register to the Plugfest/Hackfest, registration will close on Dec. 1 (tallgren, 15:05:53)
    4. rpaik reports that about 70 people from about 25 companies have registered. (uli-k, 15:06:20)
    5. Three companies will bring hardware + three more will provide remote access to labs (tallgren, 15:07:02)
    6. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page schedule in progress (rpaik, 15:07:04)

  4. common configuration files and naming (rpaik, 15:11:14)
    1. https://gerrit.opnfv.org/gerrit/#/c/23725 (tallgren, 15:11:21)
    2. Most of the discussion meetings of the hackfest will be scheduled on Tuesday/Wednesday/Thursday to allow people travel without breaking the weekend (uli-k, 15:11:21)
    3. https://gerrit.opnfv.org/gerrit/#/c/23727 (tallgren, 15:11:34)
    4. jmorgan1 notes that more time is needed for community feedback including during the Plugfest/Hackfest (rpaik, 15:12:04)
    5. there are activities on both POD & scenario descriptions (rpaik, 15:13:00)
    6. Julien (Julien-zte, 15:13:42)
    7. frankbrockners suggests that +1 from all installer teams is desired before the TSC (rpaik, 15:14:55)
    8. the introspection may not work in all environments, so it may be necessary to be specific to cover all types of environments (e.g. those that do not support IPMI) (bryan_att, 15:15:00)
    9. can someone post a link to the discussion (in gerrit or JIRA)? (bryan_att, 15:15:38)
    10. https://gerrit.opnfv.org/gerrit/#/c/23727 (tallgren, 15:16:23)
    11. uli-k notes that initially not all installers may be able to implement the proposal (rpaik, 15:17:23)
    12. ... but all installers should be able to implement it long term. (uli-k, 15:18:02)
    13. tallgren suggests reviewing/commenting on gerrit link above (rpaik, 15:19:34)

  5. goals and vision for Danube (rpaik, 15:19:55)
    1. https://etherpad.opnfv.org/p/CommunityGoals (tallgren, 15:19:56)
    2. so far discussion has taken place in the Test WG (rpaik, 15:20:28)
    3. there is an action item for the TSC to provide a report out to the Board on December 8th (rpaik, 15:21:17)
    4. discussion on whether automatic removal of committer belongs in the Danube vision document (rpaik, 15:24:40)
    5. https://wiki.opnfv.org/display/DEV/Committer+Removal current process (ChrisPriceAB, 15:25:00)
    6. encourage other working groups to start/continue the discussion on Danube/future release vision (rpaik, 15:26:19)

  6. Colorado + Danube release planning (rpaik, 15:28:21)
    1. dmcbride note sthat the test milestone for Danube is today (rpaik, 15:28:59)
    2. dmcbride says we will most likely be using openstack newton in Danube (ebrjohn, 15:30:28)
    3. the consensus from PTLs was to stay with OpenStack-Newton for the Danube release (rpaik, 15:30:38)
    4. dmcbride reports from the survey. Danube will go with Newton, E release with Ocata (uli-k, 15:31:00)
    5. dmcbride adds that there will be several release-related discussion topics at the Plugfest/Hackfest at UNH-IOL (rpaik, 15:31:47)
    6. Colorado 3.0 is coming up (on Dec. 5th) and dmcbride will be following up with installer PTLs (rpaik, 15:33:25)
    7. s/Should/Does/ (ebrjohn, 15:44:57)
    8. proxy for Bin Hu (rpaik, 15:45:17)
    9. VOTE: Voted on "Should the TSC agree to have the OPNFV-Danube release be based on OpenStack-Newton?" Results are, 0: 2, +1: 13 (rpaik, 15:45:25)
    10. Daisy team are reporting issues with CI integration so the projects dependent on Daisy should be aware of this (rpaik, 15:47:14)
    11. dmcbride notes that scenario participating in Colorado 3.0 release should be reflected in the Colorado scenarios page (rpaik, 15:48:49)
    12. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status (dmcbride, 15:49:34)

  7. Jira federation (rpaik, 15:50:43)
    1. ACTION: aric will check what will be the effort/price for Jira federation would be (tallgren, 15:50:57)
    2. frankbrockners suggest creating a wiki page to summarize progress/status on the Jira federation work (rpaik, 15:51:17)
    3. ACTION: aricg to contact Atlassian to scope out the work/cost (rpaik, 15:51:59)

  8. meeting times (rpaik, 15:56:04)
    1. the odd and even hour thing is useless unless we standardize on a timezone for all meetings. I vote for the single meeting per account that is always available. That way we have two always-available meetings that will never conflict. (bryan_att, 15:59:55)
    2. ACTION: rpaik to continue the conversation on mailing lists (rpaik, 16:00:34)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. aric will check what will be the effort/price for Jira federation would be
  2. aricg to contact Atlassian to scope out the work/cost
  3. rpaik to continue the conversation on mailing lists


Action items, by person

  1. aricg
    1. aricg to contact Atlassian to scope out the work/cost
  2. rpaik
    1. rpaik to continue the conversation on mailing lists


People present (lines said)

  1. rpaik (35)
  2. tallgren (16)
  3. ebrjohn (11)
  4. bryan_att (11)
  5. collabot` (10)
  6. jmorgan1 (7)
  7. uli-k (6)
  8. ethfci (5)
  9. trozet (5)
  10. cgoncalves (4)
  11. ChrisPriceAB (3)
  12. Julien-zte (3)
  13. StuartMackie (2)
  14. bjskerry (2)
  15. edgarstp (2)
  16. fdegir (2)
  17. frankbrockners (2)
  18. rossella__ (2)
  19. aricg (2)
  20. JonasArndt (2)
  21. bin_ (1)
  22. dmcbride (1)


Generated by MeetBot 0.1.4.