#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo12345 at 14:01:40 UTC (full logs).

Meeting summary

  1. approval of minutes (hongbo12345, 14:02:59)
    1. leo_wang (leo_wang, 14:03:33)
    2. hongbo (hongbo12345, 14:03:59)
    3. the dovetail sharing has been postponed to the next test weekly meeting (hongbo12345, 14:04:32)
    4. hongbo asks for the feedbacks (hongbo12345, 14:05:07)
    5. no feedback, approved (hongbo12345, 14:05:26)
    6. Mika_R (Mika_R, 14:06:00)
    7. topic dovetail test report proposal (hongbo12345, 14:06:10)
    8. leo shares the proposal slides (hongbo12345, 14:07:33)
    9. the report proposal got the feedback and has been updated (hongbo12345, 14:09:07)
    10. if the results have the dashboad, the link is needed (hongbo12345, 14:10:00)
    11. leo introduced the report proposal (hongbo12345, 14:10:45)
    12. the validated id is needed for searching (hongbo12345, 14:11:08)
    13. leo introduced the feedbacks from chris price (hongbo12345, 14:13:10)
    14. leo asks for the more suggestions (hongbo12345, 14:14:24)
    15. leo shares the output (hongbo12345, 14:16:14)
    16. after the dovetail execution, there are the logs from functesst component, and dovetail tool itself. (hongbo12345, 14:17:30)
    17. all these logs can help people for the bugging. (hongbo12345, 14:18:28)
    18. hongbo: where we can see the whole example for the output (hongbo12345, 14:21:56)
    19. leo says in the directory of dovetail result, people can find the all resutls (hongbo12345, 14:23:12)
    20. there are dovetail log, dovetail reprort and functest log (hongbo12345, 14:25:33)
    21. tomo: how many test cases are passed, this needs to be shown in the report (hongbo12345, 14:28:42)
    22. hongbo: the report is one of most import topics in the dovetail, suggestion: present those to C&C or else get more feedbacks (hongbo12345, 14:31:05)
    23. ACTION: call some one to present to the C&C (hongbo12345, 14:32:03)

  2. feedbacks from test group, plan and jira (hongbo12345, 14:32:58)
    1. wenjing is not here, hongbo shars the slides prepared for the next test weekly meeting (hongbo12345, 14:33:47)
    2. hongbo: in the slides, we will share the test area proposal, test template proposal and test methodolgy for the compince for feedbacks and suggestion. (hongbo12345, 14:42:07)
    3. for the next test group meeting. (hongbo12345, 14:42:30)


Meeting ended at 14:42:45 UTC (full logs).

Action items

  1. call some one to present to the C&C


People present (lines said)

  1. hongbo12345 (30)
  2. collabot` (3)
  3. ChrisPriceAB (1)
  4. leo_wang (1)
  5. Mika_R (1)


Generated by MeetBot 0.1.4.