#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:58:55 UTC (full logs).

Meeting summary

    1. ceciliacorbi (Ceciliacorbi, 15:00:30)
    2. Tapio Tallgren (tallgren, 15:00:33)
    3. hongbo (hongbo222, 15:00:34)
    4. Tim Irnich (timirnich, 15:00:39)
    5. Morgan Richomme (morgan_orange, 15:00:43)
    6. Rossella Sblendido (rossella_s, 15:00:47)
    7. Fatih Degirmenci (fdegir, 15:01:09)
    8. Uli (uli-k, 15:01:22)
    9. Jack Morgan (jmorgan1, 15:01:32)

  1. approval of previous minutes (rpaik, 15:01:40)
    1. no comments on the minutes thus previous minutes approved (rpaik, 15:01:57)
    2. Bryan Sullivan (bryan_att, 15:02:12)
    3. Brian Skerry (bjskerry, 15:02:17)
    4. Stuart Mackie (StuartMackie, 15:02:46)
    5. Frank Brockners (frankbrockners, 15:02:59)
    6. need to investigate if Open Retrieve project proposal is ready for TSC review next week (rpaik, 15:04:52)

  2. Plugfest/Hackfest update (rpaik, 15:06:16)
    1. Edgar StPierre (edgarstp, 15:06:31)
    2. registration deadline for Plugfest is December 1st (rpaik, 15:06:53)
    3. Carlos Goncalvs (proxy for Xavier Costa) (cgoncalves, 15:06:54)
    4. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page Plugfest/Hackfest high-level schedule (rpaik, 15:07:12)
    5. Bin Hu (bin_, 15:07:24)
    6. https://wiki.opnfv.org/display/EVNT/Nokia+C-Plugfest Nokia schedule with their HW (rpaik, 15:08:18)
    7. ETSI Plugtest is in January'2017 and OPNFV member companies are encouraged to participate with OPNFV platform (rpaik, 15:11:40)
    8. consensus to discuss how we can collaborate with ETSI post January event (rpaik, 15:16:27)

  3. proposed developer collaboration budget (rpaik, 15:17:46)
    1. ACTION: rpaik to invite Brandon Wick to discuss next year's events plan (rpaik, 15:18:53)
    2. https://wiki.opnfv.org/display/meetings/Budget proposed budget items for FY2017 (rpaik, 15:19:22)
    3. rpaik outlines the developer budget items covered in the october-january period for 2016. (ChrisPriceAB, 15:20:19)
    4. many items are the same as for previous years, changes include increasing the projected internship budget to accommodate 15 interns and event planning changes. (ChrisPriceAB, 15:21:29)
    5. there is an intention to maintain the design summit for 2017 as a lead into the OPNFV Summit, and to co-locate the hackfest/plugfest activities twice a year. (ChrisPriceAB, 15:22:10)
    6. in addition we will continue to have meet-up activities at key events like ONS, OpenStack and other targeted high attendee activities. (ChrisPriceAB, 15:22:50)
    7. uli-k outlines the need to plan according to our expected attendee numbers at each event. (specifically openstack where our assumptions may not be accurate without further input) (ChrisPriceAB, 15:24:00)
    8. further that the developer budget needs to target technical community engagement, which may not be the same as marketing focused activities. (ChrisPriceAB, 15:25:18)
    9. frankbrockners asks about the "travel assistance" budget proposed (ChrisPriceAB, 15:26:34)
    10. rpaik outlines that we may need to sponsor interns and key industry figures who we would like to have at our events. (ChrisPriceAB, 15:27:09)
    11. the budget includes a documentation consultant. This has been included previously but not spent, the docs team plan to use this budget in 2017. (ChrisPriceAB, 15:28:22)
    12. rpaik adds that events planing details can be sorted out during the year, around the three major planned OPNFV technical events. (ChrisPriceAB, 15:29:00)
    13. rpaik oulines that items like gotomeetihg are to be moved to another budget called "entity expenses". (ChrisPriceAB, 15:31:16)

  4. goals and visions for Danube release (rpaik, 15:31:56)
    1. https://etherpad.opnfv.org/p/CommunityGoals Etherpad for community goals (rpaik, 15:32:34)
    2. https://etherpad.opnfv.org/p/TestCommunityGoals (morgan_orange, 15:33:45)
    3. https://wiki.opnfv.org/display/testing/Danube+priorities (morgan_orange, 15:33:56)
    4. Infra WG Danube plan - https://wiki.opnfv.org/display/INF/Danube+Release+Plan (jmorgan1, 15:34:31)
    5. discussion that for MANO D-release will be the first release they will be participating (rpaik, 15:35:54)
    6. ACTION: tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December) (morgan_orange, 15:40:33)
    7. ACTION: tallgren initate wikipage on Danube priorities (morgan_orange, 15:41:10)
    8. tallgren will provide an update to the Board at the Board meeting next week (rpaik, 15:41:45)

  5. Colorado + Danube planning and activities (rpaik, 15:42:04)
    1. there are milestones for Colorado (wrap-up test/docs for 3.0 tomorrow ) plus Danube (installer/OpenStack integration tomorrow) this week (rpaik, 15:44:03)
    2. for Colorado 3.0 the target is to have the downsloads page updated by December 8th (rpaik, 15:44:28)

  6. meetings support (rpaik, 15:45:07)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013779.html meetings discussion (rpaik, 15:45:31)
    2. rpaik outlines two items for meeting planning; maintain two accounts that have open recurring meetings, scheduling and maintingin meeting time information. (ChrisPriceAB, 15:47:04)
    3. rpaik received no responses to the e-mail from the community. (ChrisPriceAB, 15:47:23)
    4. jackmorgan1 adds that it may be possible for the LinuxFoundation to manage all meetings. (ChrisPriceAB, 15:47:41)
    5. this would be a single person scheduling the times for all meetings across the community. (ChrisPriceAB, 15:48:20)
    6. jmorgan1 states that having a common process would be helpful to have. (ChrisPriceAB, 15:49:38)
    7. rpaik proposes to clean up the meetings wiki so that there is only one place where to update meeting information (tallgren, 15:51:42)
    8. suggestion to start with cleaning up meeting wiki pages (rpaik, 15:52:47)
    9. ACTION: rpaik will communicate switching to single dial-in for each GTM accounts and will give community 2-3 weeks before making the switch (rpaik, 15:55:33)
    10. discussion on staying with Pacific Time zone vs. going with UTC in OPNFV (rpaik, 15:58:25)
    11. ACTION: rpaik to continue discussion on timezone via email (rpaik, 16:00:38)


Meeting ended at 16:00:48 UTC (full logs).

Action items

  1. rpaik to invite Brandon Wick to discuss next year's events plan
  2. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
  3. tallgren initate wikipage on Danube priorities
  4. rpaik will communicate switching to single dial-in for each GTM accounts and will give community 2-3 weeks before making the switch
  5. rpaik to continue discussion on timezone via email


Action items, by person

  1. Ceciliacorbi
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
  2. dneary
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
  3. morgan_orange
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
  4. rossella_s
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
  5. rpaik
    1. rpaik to invite Brandon Wick to discuss next year's events plan
    2. rpaik will communicate switching to single dial-in for each GTM accounts and will give community 2-3 weeks before making the switch
    3. rpaik to continue discussion on timezone via email
  6. tallgren
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
    2. tallgren initate wikipage on Danube priorities
  7. uli-k
    1. tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)


People present (lines said)

  1. rpaik (31)
  2. ChrisPriceAB (19)
  3. tallgren (10)
  4. jmorgan1 (10)
  5. collabot` (7)
  6. bryan_att (7)
  7. morgan_orange (6)
  8. hongbo222 (4)
  9. cgoncalves (3)
  10. fdegir (2)
  11. dneary (1)
  12. georgk (1)
  13. Ceciliacorbi (1)
  14. bjskerry (1)
  15. edgarstp (1)
  16. StuartMackie (1)
  17. frankbrockners (1)
  18. bin_ (1)
  19. uli-k (1)
  20. timirnich (1)
  21. rossella_s (1)
  22. mbeierl (1)


Generated by MeetBot 0.1.4.