#opnfv-meeting: INFRA WG weekly call

Meeting started by uli-k at 15:59:55 UTC (full logs).

Meeting summary

    1. Thaj (thaj, 16:01:12)

  1. Roll call (jmorgan1, 16:02:11)
    1. Jack Morgan (jmorgan1, 16:02:50)
    2. Chris Price (ChrisPriceAB, 16:03:02)
    3. Fatih Degirmenci (fdegir, 16:03:30)
    4. Dan Radez (radez, 16:04:04)
    5. Aimee Ukasick (aimeeu, 16:04:17)

  2. Plugfest/hackfest (jmorgan1, 16:04:48)
    1. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page (jmorgan1, 16:04:56)
    2. Fatih says that we can add meetings as needed (jmorgan1, 16:07:45)
    3. dmcbride mentions the post-mortem discussion on thursday (jmorgan1, 16:08:33)
    4. fdegir reminds jmorgan1 that he has the AP for post-mortem (jmorgan1, 16:09:06)
    5. https://wiki.opnfv.org/display/INF/Continuous+Integration#ContinuousIntegration-StaticCheckToolsofCI has a list of static checking tools (uli-k, 16:10:08)

  3. static checks (uli-k, 16:10:17)
    1. Daniel Smith (DanSmithEricsson, 16:10:29)
    2. Larry Lamers (ljlamers, 16:10:55)
    3. proposal to activate the checks by default on project creation (uli-k, 16:11:40)
    4. but before the project is mature, it wouldn't block patches from merging (Jenkins vote) (uli-k, 16:13:20)
    5. ACTION: haojingbo@huawei.com to add links in the table for all the tools (uli-k, 16:15:02)
    6. next step we need an inventory which project needs which tools (uli-k, 16:16:10)
    7. encourage all PTLs to tell releng which tools make sense for their code (uli-k, 16:17:24)
    8. we have some info already from security scanning activities (Ash) (uli-k, 16:17:48)
    9. we will discuss that next week (uli-k, 16:18:35)

  4. haojingbo@huawei.com (uli-k, 16:19:50)
  5. Render RST Files in Wiki (uli-k, 16:20:26)
    1. ACTION: bramwelt to write some documentation how to use the iframe option on wiki pages (uli-k, 16:23:20)
    2. ACTION: bramwelt to announce the new tool via email to technical community. (uli-k, 16:25:46)

  6. Info: Joid POD request (uli-k, 16:26:23)
    1. Huawei will reach out to Narinder for Joid about this. (uli-k, 16:28:15)
    2. ACTION: uli-k to reach out to Narinder for Joid about this move intel POD 6 --> huawei POD 12 (uli-k, 16:29:18)

  7. Collaboration with other LF projects (uli-k, 16:30:33)
    1. https://drive.google.com/open?id=1WwK-49QfFBz1PeAKFg4dyCUDj-EYc_jeEqpgzsLLEbw infra collaboration initiative presentation (ChrisPriceAB, 16:31:02)
    2. AGREED: let's collect everything on a wiki, fdegir volunteers. (uli-k, 16:46:36)

  8. Action Items (uli-k, 16:47:13)
    1. first AI closed (uli-k, 16:55:13)

  9. AoB (uli-k, 16:55:18)
    1. uli-k reports from the meeting in "Asia" timeslot (uli-k, 16:57:30)


Meeting ended at 16:59:03 UTC (full logs).

Action items

  1. haojingbo@huawei.com to add links in the table for all the tools
  2. bramwelt to write some documentation how to use the iframe option on wiki pages
  3. bramwelt to announce the new tool via email to technical community.
  4. uli-k to reach out to Narinder for Joid about this move intel POD 6 --> huawei POD 12


Action items, by person

  1. bramwelt
    1. bramwelt to write some documentation how to use the iframe option on wiki pages
    2. bramwelt to announce the new tool via email to technical community.
  2. uli-k
    1. uli-k to reach out to Narinder for Joid about this move intel POD 6 --> huawei POD 12


People present (lines said)

  1. uli-k (26)
  2. jmorgan1 (13)
  3. ChrisPriceAB (6)
  4. collabot` (5)
  5. fdegir (3)
  6. aimeeu (2)
  7. bramwelt (2)
  8. dmcbride (2)
  9. radez (1)
  10. ljlamers (1)
  11. DanSmithEricsson (1)
  12. thaj (1)
  13. jose_lausuch (1)


Generated by MeetBot 0.1.4.