#opnfv-meeting: Escalator

Meeting started by hujie at 13:04:25 UTC (full logs).

Meeting summary

    1. roll call (hujie, 13:04:54)

  1. roll call (hujie, 13:05:17)
    1. kongwei (kongwei, 13:05:28)
    2. hujie (hujie, 13:05:42)
    3. Since I could not start the GoToMeeting, let me try Zoom instead of it. (hujie, 13:06:46)
    4. HELP: (hujie, 13:06:59)
    5. https://zoom.us/j/5378267981?pwd=tWzAHHXJzXQ%3D (hujie, 13:16:07)
    6. You are invited to a Zoom meeting now. (hujie, 13:16:48)
    7. Larry Lamers (ljlamers, 13:34:14)
    8. Xuan initiated discussion on mailing list, and discussed with Bryan Sullivan, Dave Neary etc. on mailing list (bin_, 14:08:01)
    9. Xuan described the discussion details, such as scenarios, why Mode 3 was chose, and the revision of scope of project proposal. (bin_, 14:10:34)
    10. Xuan asked how to add new upstream components such as Magnum into installers. (bin_, 14:14:01)
    11. Bin suggested to communicate with installer projects, such as Apex, Fuel, let them know what is needed, whether or not a new scenario is needed, and schedule (bin_, 14:14:58)
    12. Uli indicated COE native API is unclear (bin_, 14:16:31)
    13. Uli summarized that project will take the task to figure out and standardize container API in a proper way (bin_, 14:25:47)
    14. Serge asked if the project intends to change / extend those K8s APIs? Xuan said no (bin_, 14:28:02)
    15. Serge summarized the project will build a translation / adaption layer (bin_, 14:28:59)
    16. Kaly asked if the effort has been estimated for implementation of Mode 2 and Mode 3 (bin_, 14:31:34)
    17. Xuan explained that it can start with Mode 2 (bin_, 14:33:32)
    18. Kaly asked which OpenStack version to use (bin_, 14:33:51)
    19. Xuan said Newton (bin_, 14:34:01)
    20. Kaly asked in case of running several VNFs in one container, is there scalability issue? (bin_, 14:35:56)
    21. Xuan said one VNF may run in multiple containers (bin_, 14:36:21)
    22. Uli suggested to revise wiki page too, such as scope (bin_, 14:44:56)
    23. Uli will talk to Xuan offline regarding Huawei's participation (bin_, 14:46:09)
    24. ACTION: Xuan revise proposal on wiki (bin_, 14:46:49)
    25. Meeting adjourned (bin_, 14:48:42)


Meeting ended at 14:48:49 UTC (full logs).

Action items

  1. Xuan revise proposal on wiki


People present (lines said)

  1. bin_ (21)
  2. hujie (11)
  3. collabot` (5)
  4. kongwei (3)
  5. ChrisPriceAB (1)
  6. ljlamers (1)


Generated by MeetBot 0.1.4.