#opnfv-meeting: INFRA WG

Meeting started by uli-k at 15:58:57 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 16:03:38)
    1. Fatih Degirmenci (fdegir, 16:03:47)
    2. Jack Morgan (jmorgan1, 16:03:56)
    3. Serg Melikyan (sergmelikyan, 16:04:03)
    4. David McBride (dmcbride, 16:04:08)
    5. thaj (thaj, 16:04:10)
    6. Aimee Ukasick (aimeeu, 16:04:26)
    7. Uli Kleber (uli-k, 16:04:31)

  2. Agenda Bashing (fdegir, 16:05:03)
    1. See the agenda on (fdegir, 16:05:22)
    2. Julien (Julien-zte, 16:05:23)
    3. https://wiki.opnfv.org/display/INF/Infra+Working+Group (fdegir, 16:05:33)

  3. Feedback from Hackfest (fdegir, 16:06:29)
    1. The minues from the hackfest is available on https://wiki.opnfv.org/display/INF/Infra+Working+Group (fdegir, 16:06:49)
    2. Had discussions and positive feedback regarding common POD config file (fdegir, 16:07:19)
    3. Installers have inventory and network config kept in 2 different files (fdegir, 16:08:09)
    4. https://wiki.opnfv.org/display/genesis/Configuration-files-discussion (fdegir, 16:08:15)
    5. Infra Danube Priorities have been decided (fdegir, 16:08:37)
    6. https://wiki.opnfv.org/display/INF/Danube+Release+Plan (fdegir, 16:08:54)
    7. Pharos dashboard demo (fdegir, 16:09:07)
    8. Update regarding 3rd Party CI (fdegir, 16:10:40)
    9. OPNFV CI will probably be granted -1/+1 rights on Bifrost patches (fdegir, 16:11:07)
    10. Third Party CI will be renamed to Cross-Community CI (fdegir, 16:11:42)
    11. ACTION: aricg bramwelt to assign lab.opnfv.org for dashboard (fdegir, 16:12:16)

  4. Finalize the POD Descriptor File Template (fdegir, 16:12:26)
    1. https://gerrit.opnfv.org/gerrit/23727 (sergmelikyan, 16:12:34)
    2. julien asks how we can cover PODs where several PODs share the same jump host (uli-k, 16:15:55)
    3. jmorgan1 explains that this is now not described in Pharos spec (uli-k, 16:16:42)
    4. jmorgan1 proposes to support this in a later version of the file (uli-k, 16:18:15)
    5. ACTION: julien checks whether he can cover the ZTE PODs with the files this way (uli-k, 16:19:58)
    6. jmorgan1 proposes to add this first clearly in the pharos spec (uli-k, 16:20:57)
    7. AGREED: we will start with a very basic template and add such features later (sergmelikyan, 16:23:13)
    8. jmorgan1 indicates that we will submit the pod yaml files into securelab (Julien-zte, 16:26:00)
    9. fdegir requests that installer guys should agree and we should have an action on somebody. jmorgan1 volunteers. (uli-k, 16:26:39)
    10. ACTION: jmorgan1 to reach out to 5 installers to get final agreement on the file (uli-k, 16:27:07)

  5. Starting to create POD descriptor files on ZTE PODs (fdegir, 16:27:21)
    1. ACTION: Julien-zte to start working on PODs from ZTE labs based on the template (fdegir, 16:27:42)

  6. Feedback on slidedeck as provided to TSC (fdegir, 16:28:17)
    1. https://wiki.opnfv.org/download/attachments/8686731/Dynamic%20CI%20v2.pptx?version=1&modificationDate=1481634903265&api=v2 (fdegir, 16:28:31)
    2. Everyone asked to provide feedback on the slides (fdegir, 16:29:07)
    3. CI will create a valid task by taking scenario as input, select the installer that supports the installer and select an available resource based on the capability of it (fdegir, 16:33:24)
    4. no more comments now (uli-k, 16:33:25)

  7. Action items (uli-k, 16:33:45)
    1. about Infra PTLs to come up with summary regarding how OPNFV Infra can be improved to present to TSC - we closed one point but there are more. (uli-k, 16:36:05)
    2. keep open (uli-k, 16:36:12)
    3. about Check latest status regarding UCS support/education tracked via INFRA-11 - LF Lab: UCS Support with LF POD3 Open : assign to rudy (uli-k, 16:38:42)
    4. about Schedule dovetail discussion on hackfest - that can be closed (uli-k, 16:40:01)
    5. about move intel POD 6 --> huawei POD 12 - the move is in progress, so we close the AI (uli-k, 16:41:37)

  8. AOB (fdegir, 16:42:11)
  9. When is a next meeting? (sergmelikyan, 16:42:12)
    1. AGREED: next meeting is January 11 (uli-k, 16:44:33)
    2. Jack will chair in January and February (uli-k, 16:44:53)
    3. jmorgan1 proposes to have a second meeting on every second Wednesday at around 8pm Pacific (uli-k, 16:46:29)
    4. dmcbride asks for a time slot in next meeting (uli-k, 16:48:56)
    5. ACTION: dmcbride to trigger the new meeting chair to put it on the agenda (uli-k, 16:49:19)
    6. bestwishes!!!! (uli-k, 16:50:16)


Meeting ended at 16:50:19 UTC (full logs).

Action items

  1. aricg bramwelt to assign lab.opnfv.org for dashboard
  2. julien checks whether he can cover the ZTE PODs with the files this way
  3. jmorgan1 to reach out to 5 installers to get final agreement on the file
  4. Julien-zte to start working on PODs from ZTE labs based on the template
  5. dmcbride to trigger the new meeting chair to put it on the agenda


Action items, by person

  1. aricg
    1. aricg bramwelt to assign lab.opnfv.org for dashboard
  2. bramwelt
    1. aricg bramwelt to assign lab.opnfv.org for dashboard
  3. dmcbride
    1. dmcbride to trigger the new meeting chair to put it on the agenda
  4. jmorgan1
    1. jmorgan1 to reach out to 5 installers to get final agreement on the file
  5. Julien-zte
    1. Julien-zte to start working on PODs from ZTE labs based on the template


People present (lines said)

  1. fdegir (36)
  2. uli-k (34)
  3. sergmelikyan (9)
  4. collabot (6)
  5. jmorgan1 (6)
  6. Julien-zte (4)
  7. aimeeu (1)
  8. aricg (1)
  9. thaj (1)
  10. bramwelt (1)
  11. dmcbride (1)
  12. ChrisPriceAB (0)


Generated by MeetBot 0.1.4.