#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 15:00:38 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 15:00:46)
    2. Uli Kleber (uli-k, 15:00:50)
    3. Tapio Tallgren (tallgren, 15:01:13)
    4. Edgar StPierre (edgarstp, 15:01:16)
    5. Trevor Cooper (trevor_intel_, 15:01:17)
    6. Rossella Sblendido (rossella_s, 15:01:27)
    7. Jose Lausuch (Morgan's proxy) (jose_lausuch, 15:01:29)
    8. Gergely Csatari (csatari, 15:01:29)
    9. Dave Neary (dneary, 15:01:51)
    10. hongbo (hongbo123, 15:01:56)
    11. Bin Hu (bh526r, 15:02:08)

  1. agenda bashing (rpaik, 15:02:32)
    1. no comments on previous minutes thus approved (rpaik, 15:03:17)
    2. naga chumbalkar (naga, 15:03:23)

  2. agenda bashing (rpaik, 15:03:28)
    1. Narinder Gupta (narindergupta, 15:03:42)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-December20,2016 (rpaik, 15:03:44)
    3. Howard Huang (zhipeng, 15:03:54)
    4. discussion on CVP feedback (rpaik, 15:05:06)
    5. add discussion on CVP feedback as part of the agenda (rpaik, 15:05:29)

  3. Purchasing a new switch for LF POD 4 & 5 (rpaik, 15:06:03)
    1. https://lists.opnfv.org/pipermail/opnfv-tsc/2016-December/003187.html (rpaik, 15:06:11)
    2. JonasArndt (ehsjoar, 15:06:43)
    3. Brian Skerry (bjskerry, 15:06:58)
    4. total cost for purchase/support/shipping is about $5500 (rpaik, 15:08:15)
    5. basic adds that LF staff is also familiar with the product (rpaik, 15:08:41)
    6. AGREED: TSC is OK with moving forward with the switch purchase (rpaik, 15:09:34)
    7. basic' will also confirm that existing cables can be used for the new switch (rpaik, 15:10:59)

  4. Project creation review for Rescuer (rpaik, 15:11:57)
    1. https://wiki.opnfv.org/display/PROJ/Project+Proposals+Rescuer (tallgren, 15:12:52)
    2. the project aims to deal with application data loss due to issues like damaged disk, computer breakdown, etc. (rpaik, 15:15:51)
    3. initial scope is data protection in VIM (rpaik, 15:16:58)
    4. Julien (Julien-zte, 15:18:51)
    5. Scenario 1 is HA and Data protection in Storperf (trevor_intel_, 15:19:30)
    6. #chair trevor_intel (tallgren, 15:20:56)
    7. edgarsp asks if data protection is for test scenarios only (rpaik, 15:24:12)
    8. frankbrockner also asks if new scenarios will be created from the new project (rpaik, 15:25:15)
    9. bjskerry notes that the project proposal talks about storing information from OPNFV projects such as Barometer and Storperf (tallgren, 15:27:19)
    10. bjskerry asks if scope is protecting OPNFV data/metrics that is collected? (trevor_intel_, 15:27:25)
    11. Scenario 2 is Data protection in Barometer (trevor_intel_, 15:28:16)
    12. The scenarios are just concrete examples (trevor_intel_, 15:29:57)
    13. Initial scope is VIM today but can be a generic service in future (trevor_intel_, 15:31:46)
    14. leon_wang notes that the goal is to go beyond test data/metric protection and provide a generic recovery service (rpaik, 15:31:49)
    15. data protection is for "infrastructure" and not VNFs (rpaik, 15:34:03)
    16. The scope of the project is to protect information about the NFV infrastructure, not for VNFs (tallgren, 15:34:27)
    17. project can also start with gathering requirements/use cases (rpaik, 15:35:13)
    18. no expectation of real code for Releases D/E (rpaik, 15:36:16)
    19. bjskerry asks how this project is related to the HA project in OPNFV (tallgren, 15:36:34)
    20. Howard notes that data protection could serve as a horizontal service for other projects such as HA, Doctor, etc. (rpaik, 15:37:26)
    21. edgarsp made a suggestion on starting the Rescuer work as a part of the HA project during the D release timeframe (rpaik, 15:39:29)
    22. The scope of Rescuer is wider than just HA but it could start as part of the HA project (tallgren, 15:42:10)
    23. also a suggestion was made to recruit more committers (from other companies) for the project (rpaik, 15:43:20)
    24. consensus was to start the work on Rescuer as part of the HA project and come back to the TSC for project creation review post D-release (rpaik, 15:46:32)
    25. ACTION: edgarsp will coordinate conversations with the HA team (rpaik, 15:47:07)

  5. scenario consolidation (rpaik, 15:47:43)
    1. uli-k proposes postponing the topic (rpaik, 15:48:13)

  6. Danube planning activities (rpaik, 15:48:34)
    1. dmcbride notes that there was a minor issue with Colorado downloads page related to Fuel on Ubuntu and this has been documented on the downloads page (rpaik, 15:49:29)
    2. no changes for Milestone 2 with Movie & Orchestra projects (rpaik, 15:49:56)
    3. Upcoming January milestones are Milestone 5 (feature freeze)and Milestone 6 (test case implementation and preliminary documentation) (rpaik, 15:51:11)

  7. Call for Expertise Specialist Task Force STF BE (TC NFV) on Identification of Gaps between ETSI NFV requirements and Open Stack APIs (rpaik, 15:51:27)
    1. https://www.opnfv.org/opnfv-colorado-fuel-users-30 (dmcbride_, 15:51:42)
    2. help is needed to identify gaps between OpenStack APIs and two specs (rpaik, 15:53:14)
    3. https://drive.google.com/file/d/0B-Tv2sZo4RPBN2pVZUtBaUdCMU0/view?usp=sharing (csatari, 15:53:40)
    4. Deadline for call for experts is January 26th (rpaik, 15:53:51)
    5. results to be published in August (rpaik, 15:54:38)
    6. document to be posted on the OPNFV wiki (rpaik, 15:56:50)

  8. Update of CVP document in TSC (tallgren, 15:57:05)
  9. discussion CVP feedback (rpaik, 15:57:06)
    1. rpaik explains that the CVP document was sent out only to the TSC members, not the whole list, since the document is not public (tallgren, 15:58:01)
    2. Chris Donley, as the C&C chair, collected the feedback and forwarded it to the OPNFV Board together with the End User Advisory Group comments (tallgren, 15:59:09)
    3. TSC meeting will resume on January 3rd, 2017 (rpaik, 16:00:09)
    4. happy holidays to all! (rpaik, 16:00:24)


Meeting ended at 16:00:32 UTC (full logs).

Action items

  1. edgarsp will coordinate conversations with the HA team


People present (lines said)

  1. rpaik (46)
  2. tallgren (13)
  3. trevor_intel_ (7)
  4. collabot (6)
  5. jmorgan1 (2)
  6. csatari (2)
  7. Julien-zte (2)
  8. basic` (2)
  9. dneary (1)
  10. bh526r (1)
  11. ehsjoar (1)
  12. naga (1)
  13. narindergupta (1)
  14. bjskerry (1)
  15. edgarstp (1)
  16. XavierCosta (1)
  17. frankbrockners (1)
  18. hongbo123 (1)
  19. uli-k (1)
  20. zhipeng (1)
  21. rossella_s (1)
  22. jose_lausuch (1)
  23. dmcbride_ (1)


Generated by MeetBot 0.1.4.