#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:59:49 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 15:00:10)
    2. Stefan Berg (standing in for Tim Irnich) (s_berg, 15:00:20)
    3. ceciliacorbi (Ceciliacorbi, 15:00:24)
    4. Fatih Degirmenci (fdegir, 15:00:35)
    5. Frank Brockners (frankbrockners, 15:00:48)
    6. Bin Hu (bh526r, 15:00:53)
    7. Morgan Richomme (morgan_orange, 15:00:58)
    8. Dave Neary (dneary, 15:01:22)
    9. Julien (Julien-zte, 15:01:27)
    10. Edgar StPierre (edgarstp, 15:02:20)
    11. Brian Skerry (bjskerry, 15:02:54)

  1. approval of previous minutes (rpaik, 15:03:14)
    1. no feedback on previous minutes thus approved (rpaik, 15:03:33)
    2. Bryan Sullivan (bryan_att, 15:03:54)

  2. agenda bashing (rpaik, 15:03:57)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-January3,2016 today's agenda (rpaik, 15:04:20)
    2. no new agenda topics suggested (rpaik, 15:07:32)

  3. Next OPNFV Plugfest/Hackfest (tallgren, 15:07:55)
    1. rpaik outlines that we have some options for hosting the next plugfest/hackfests. (ChrisPriceAB, 15:08:17)
    2. we may be able to host the event in Paris at the Orange campus the week after the ONS event in Santa Clara, this may require too much travel to be effective. (ChrisPriceAB, 15:08:56)
    3. The orange campus outside of Paris would be available later in February for the PlugFest. (ChrisPriceAB, 15:10:19)
    4. Main alternative is late April in Paris (tallgren, 15:13:39)
    5. Jack Morgan (jmorgan1, 15:14:06)
    6. naga chumbalkar (naga, 15:15:11)
    7. ACTION: rpaik to follow-up with morgan_orange and Jamil on planning for the Plugfest (rpaik, 15:16:24)

  4. follow-up on common configuration files (rpaik, 15:18:49)
    1. jackmorgan outlines the template for and derivatives of the common configuration files should be pushed to the pharos project. (ChrisPriceAB, 15:20:40)
    2. https://gerrit.opnfv.org/gerrit/#/c/23727 (tallgren, 15:20:44)
    3. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014038.html e-mail thread (ChrisPriceAB, 15:20:47)
    4. The review of the patch pends further discussion relating to at what stage different configurations are provided. (ChrisPriceAB, 15:24:57)
    5. Sounds like we need to take this offline for a deeper discussion. I also don't understand how you can leave VLAN tag reqs out of the file, and totally up to the installer to choose, when multiple PODs may be using the same switch, and there could be conflicts with the switch config. (bryan_att, 15:27:00)
    6. ACTION: jmorgan1 and trozet to have a conversation to follow-up on this (rpaik, 15:27:42)

  5. proposal for docs.opnfv.org (rpaik, 15:28:14)
    1. jmorgan1: Please ensure the call is published and others have a chance to join. (bryan_att, 15:28:22)
    2. aricg outlines that our current documentation process is to create HTML artifacts and store them. This requires manual handling for versions and manual support of the toolchain. (ChrisPriceAB, 15:28:59)
    3. docs.opnfv.org (tallgren, 15:29:03)
    4. the docs team proposes to use readthedocs to handle versioning and a publishing toolchain. (ChrisPriceAB, 15:29:38)
    5. the proposal includes establishing the URL docs.opnfv.org to point to the implemented solution. (ChrisPriceAB, 15:30:08)
    6. Tapio asks is the readthedocs logo needs to be there, aricg responds that the logo will go away if we sponsor the readthedocs project. (ChrisPriceAB, 15:31:04)
    7. the development of the theme is being updated to provide an openfv theme rather than the default theme. (ChrisPriceAB, 15:31:52)

  6. follow-up on Danube Priorities (rpaik, 15:32:48)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146 (rpaik, 15:33:01)
    2. #info morgan_orange outlines the challenge of asserting priorities for Danube given the proximity of the release (ChrisPriceAB, 15:33:54)
    3. https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146 (tallgren, 15:34:24)
    4. morgan_orange notes that lot of activities (incl. for docs) listed on the Danube priorities wiki page has already started (rpaik, 15:34:45)
    5. the "beyond Danube" section can be moved to a different wiki page (rpaik, 15:36:40)
    6. morgan_orange proposes the TSC votes on the two first sections of the priorities page. (ChrisPriceAB, 15:36:52)
    7. frankbrockners asks what we hope to achieve by voting on the page. (ChrisPriceAB, 15:37:11)
    8. morgan_orange describes that this can provide input to the board and community about what we are focusing on and potentially help newcomers understand our community direction when onboarding. (ChrisPriceAB, 15:37:52)
    9. IMO this is about alignment on generic (project independent) themes for overall progress in OPNFV, mostly infra-focused at this point. I see no problem in acknowledging it via a vote (bryan_att, 15:38:33)
    10. frankbrockners asks if there are objections from the TSC in establishing consensus on the page (ChrisPriceAB, 15:39:16)
    11. bjskerry describes that there are some contradictions around for instance scenario's on the page that may lead to confusion for stakeholders. (ChrisPriceAB, 15:40:00)
    12. ACTION: rpaik to address language on the page to clarify activity versus intention where contradictions occur (ChrisPriceAB, 15:40:49)
    13. AGREED: on the high-level direction that is captured in https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146 (rpaik, 15:45:04)
    14. ACTION: morgan_orange will send a PDF version of the document to the opnfv-tech-discuss mailing list (rpaik, 15:45:32)

  7. Danube planning and activities (rpaik, 15:45:54)
    1. Scenario Integration & Feature freeze (MS5) is next Thursday (Jan. 12th) (rpaik, 15:46:33)
    2. Fuel issue for Colorado has been resolved upstream (rpaik, 15:47:05)
    3. Moon project indicates that they may not be able to meet milestone 5 (tallgren, 15:47:33)
    4. Movie project is still having issues with MS2 (rpaik, 15:48:27)
    5. re Colorado, we need to have POD resources that can take priority for Colorado debugging. (bryan_att, 15:50:34)
    6. even if we use them for Danube normally now. It would be good to have a periodic CI run for Colorado, e.g. min every two weeks (bryan_att, 15:51:27)
    7. morgan_orange asks if CI resources are still needed for Colorado (rpaik, 15:52:07)
    8. Agree w/Chris, we do not need to set-aside PODs but we do need to have them available for priority issue debugging and periodic CI on Colorado (bryan_att, 15:54:27)
    9. suggestion is to allocate CI resources for Danube & Master (rpaik, 15:57:07)
    10. we should allcate to Danube with some flexibility to re-apply to Colorado as needed or prudent (bryan_att, 15:57:39)


Meeting ended at 15:59:04 UTC (full logs).

Action items

  1. rpaik to follow-up with morgan_orange and Jamil on planning for the Plugfest
  2. jmorgan1 and trozet to have a conversation to follow-up on this
  3. rpaik to address language on the page to clarify activity versus intention where contradictions occur
  4. morgan_orange will send a PDF version of the document to the opnfv-tech-discuss mailing list


Action items, by person

  1. jmorgan1
    1. jmorgan1 and trozet to have a conversation to follow-up on this
  2. morgan_orange
    1. rpaik to follow-up with morgan_orange and Jamil on planning for the Plugfest
    2. morgan_orange will send a PDF version of the document to the opnfv-tech-discuss mailing list
  3. rpaik
    1. rpaik to follow-up with morgan_orange and Jamil on planning for the Plugfest
    2. rpaik to address language on the page to clarify activity versus intention where contradictions occur


People present (lines said)

  1. ChrisPriceAB (24)
  2. rpaik (22)
  3. fdegir (12)
  4. tallgren (11)
  5. bryan_att (8)
  6. collabot` (6)
  7. jmorgan1 (6)
  8. morgan_orange (5)
  9. dneary (3)
  10. Julien-zte (2)
  11. frankbrockners (1)
  12. bh526r (1)
  13. s_berg (1)
  14. naga (1)
  15. edgarstp (1)
  16. Ceciliacorbi (1)
  17. bjskerry (1)


Generated by MeetBot 0.1.4.