#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by fdegir at 15:01:13 UTC (full logs).

Meeting summary

    1. Jack Morgan (jmorgan1, 15:01:47)

  1. Rollcall (fdegir, 15:02:02)
    1. Aric Gardner (aricg, 15:02:05)
    2. Fatih Degirmenci (fdegir, 15:02:09)
    3. Uli (uli-k, 15:02:13)
    4. Dan Radez (radez, 15:02:21)
    5. Frank Brockners (frankbrockners, 15:02:22)
    6. Ray Paik (rpaik, 15:02:25)
    7. Ash Young (ashyoung, 15:02:30)

  2. Agenda (fdegir, 15:02:54)
    1. https://wiki.opnfv.org/display/INF/Infra+Working+Group (fdegir, 15:02:56)

  3. Handling upstream dependencies (fdegir, 15:03:22)
    1. https://wiki.opnfv.org/download/attachments/6819987/SecInfraWGs-031317.pptx?version=1&modificationDate=1489416049060&api=v2 (fdegir, 15:03:56)
    2. Ash walks us through the slides linked above (fdegir, 15:04:49)
    3. The discussion has been going on for quite a while - since Brahmaputra (fdegir, 15:05:03)
    4. The discussion is happening on techdiscuss.yunify as well (fdegir, 15:06:29)
    5. techdiscuss.yunify.org/t/upstream-dependencies/ (fdegir, 15:06:30)
    6. Thaj (thaj, 15:07:09)
    7. jmorgan1 talks about relation of this with LF Infra Collab and what requirements the handling upstream dependencies would mean for Infra Collab (fdegir, 15:12:20)

  4. Increasing awareness of the community regarding the impacts of Infra/CICD Roadmap (fdegir, 15:30:35)
    1. It is important to take danube.3.0 into account for doing changes for dynamic pod allocation (fdegir, 15:34:34)
    2. https://wiki.opnfv.org/download/attachments/2925933/dynamic_allocation.pdf?version=1&modificationDate=1488925316000&api=v2 (fdegir, 15:35:23)
    3. It is important to have enough time to do the work and allow some space (fdegir, 15:37:54)
    4. https://wiki.opnfv.org/display/meetings/TSC#TSC-March7,2017 (dmcbride, 15:37:57)
    5. click on the link that says "flowchart" (dmcbride, 15:38:11)
    6. Static allocation will always be there to use if things don't work out as planned (fdegir, 15:38:54)
    7. ACTION: fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs (fdegir, 15:42:30)

  5. How to track community labs (fdegir, 15:42:42)
    1. Previously the lab info was displayed on Wiki using html includes (fdegir, 15:43:28)
    2. Having POD descriptors might help/require us to change how we are doing this (fdegir, 15:43:44)
    3. The POD descriptors can be displayed on RTD (docs.opnfv.org) in Infra namespace (fdegir, 15:46:00)

  6. Collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream (fdegir, 15:46:16)
    1. We need to come up with estimation regarding resource requirements before ONS for further discussion (fdegir, 15:47:11)
    2. ACTION: jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements (fdegir, 15:48:48)

  7. Docker Registry (fdegir, 15:49:00)
    1. Due to issues with Amazon, Docker Hub had difficulties, cauisng problems for OPNFV projects (fdegir, 15:50:08)
    2. Issues for Europe resolved but China continued having issues later on (fdegir, 15:50:26)

  8. aricg, Julien to come up with the current use and estimation/requirements (fdegir, 15:53:47)
    1. ACTION: aricg, Julien to come up with the current use and estimation/requirements (fdegir, 15:53:55)

  9. AOB (fdegir, 15:54:09)
    1. Slow progress on scenario lifecycle patch (fdegir, 15:54:12)
    2. Everyone is requested to provide feedback (fdegir, 15:54:48)
    3. https://gerrit.opnfv.org/gerrit/#/c/28443/ (fdegir, 15:54:49)
    4. If no -1 is received by Wednesday, March 15th end of business, the patch will be submitted to progress further (fdegir, 15:55:35)
    5. Continuous Delivery for FDS (fdegir, 15:56:58)
    6. FDS doesn't rely on released code currently and fetches daily builds from fd.io (fdegir, 15:57:59)
    7. ODL provides autorelease artifacts as well (fdegir, 15:58:13)
    8. This topic will be discussed in depth in next Infra WG meeting (fdegir, 15:59:59)


Meeting ended at 16:00:03 UTC (full logs).

Action items

  1. fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs
  2. jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements
  3. aricg, Julien to come up with the current use and estimation/requirements


Action items, by person

  1. aricg
    1. jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements
    2. aricg, Julien to come up with the current use and estimation/requirements
  2. fdegir
    1. fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs
    2. jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements
  3. jmorgan1
    1. fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs
    2. jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements
  4. radez
    1. fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs


People present (lines said)

  1. fdegir (47)
  2. collabot` (7)
  3. jmorgan1 (6)
  4. ashyoung (3)
  5. aricg (2)
  6. dmcbride (2)
  7. rpaik (2)
  8. frankbrockners (1)
  9. radez (1)
  10. basic` (1)
  11. thaj (1)
  12. uli-k (1)


Generated by MeetBot 0.1.4.