#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:00:31 UTC (full logs).

Meeting summary

    1. hongbo (hongbo1234, 14:00:53)
    2. Tapio Tallgren (tallgren, 14:00:54)
    3. Bin Hu (bh526r, 14:00:55)
    4. Uli (uli-k, 14:00:57)
    5. Fatih Degirmenci (fdegir, 14:00:59)
    6. Jack Morgan (jmorgan1, 14:01:07)
    7. Brian Skerry (bjskerry, 14:01:32)
    8. naga chumbalkar (naga_lenovo, 14:01:56)
    9. Frank Brockners (frankbrockners, 14:02:02)
    10. Dave Neary (dneary, 14:02:37)
    11. fuqiao (fuqiao, 14:03:09)

  1. approval of previous minutes (rpaik, 14:03:46)
    1. no comments on minutes, thus approved (rpaik, 14:03:59)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-March14,2017 today's agenda (rpaik, 14:04:25)

  2. internship update (rpaik, 14:05:09)
    1. https://wiki.opnfv.org/display/DEV/Intern-projects-page current internship projects (rpaik, 14:05:32)
    2. Stuart Mackie (StuartMackie, 14:05:55)
    3. rpaik describes the projects that OPNFV interns have been doing (tallgren, 14:06:57)
    4. There is also an opening for an intern (tallgren, 14:07:33)
    5. Morgan Richomme (IRC only) (morgan_orange, 14:07:40)
    6. Summer intern season is starting, project proposals are welcome (tallgren, 14:08:02)
    7. https://wiki.opnfv.org/display/DEV/Internship+program+learnings Q1 learnings (rpaik, 14:08:17)
    8. Dan Radez (proxy dneary) (radez, 14:08:46)
    9. rpaik proposes that the interns would start at fixed times from now on, instead of whenever they want (tallgren, 14:11:04)
    10. jmorgan1 suggests adding "internship categories" (rpaik, 14:12:50)
    11. jmorgan1 proposes having different categories for interns, instead of just development (tallgren, 14:13:01)

  3. Danube/Euphrates planning (rpaik, 14:13:55)
    1. The FDS project is planning to have a more flexible release schedule (tallgren, 14:16:05)
    2. The discussion is going on in the Infra WG (tallgren, 14:16:33)
    3. dmcbride discusses Artifact versioning with Euphrates. (rpaik, 14:17:30)
    4. Euphrates versioning will be 5.0.0, 5.1.0, 5.2.0, etc. (rpaik, 14:18:05)
    5. if another project is interested in flexible release schedule, can join the Infra WG call next Monday (March 20th) (rpaik, 14:20:36)
    6. Julien (Julien-zte, 14:23:09)
    7. VOTE: Voted on "does TSC approve the Euphrates timeline?" Results are, +1: 11 (rpaik, 14:23:40)
    8. Euphrates schedule is approved (rpaik, 14:24:31)
    9. https://wiki.opnfv.org/display/releng/Artifact+Versioning (dmcbride, 14:25:57)
    10. discussion if there should be both release name & versioning in documentations (rpaik, 14:30:51)
    11. ACTION: OPNFVDOCs team to continue the discussion in team mtgs (rpaik, 14:31:47)
    12. AGREED: on new versioning schema (rpaik, 14:32:20)

  4. milestone exception process (rpaik, 14:34:16)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=8690432 exception process page (rpaik, 14:35:21)
    2. the new exception process proposal will be effective starting with Euphrates (rpaik, 14:37:38)
    3. Bryan Sullivan (bryan_att, 14:39:21)
    4. AGREED: to adopt this approach for Euphrates and see how it works (rpaik, 14:40:15)

  5. joint board/tsc meeting (rpaik, 14:40:40)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015496.html meeting agenda (rpaik, 14:41:05)
    2. tallgren is looking for volunteers for XCI and Devops topics (rpaik, 14:42:11)
    3. fdegir volunteers for the XCI topic (rpaik, 14:43:23)
    4. bryan_att and Infra WG can take the lead on DevOps topic (rpaik, 14:44:39)

  6. Bamboo creation review (rpaik, 14:45:53)
    1. https://wiki.opnfv.org/display/bamboo/Bamboo+Project+Proposal (rpaik, 14:47:04)
    2. Brian Skerry (with connectivity issues) (bjskerry_, 14:48:12)
    3. donaldh notes that PNDA provides a platform for analytics applications and Bamboo will leverage PNDA (rpaik, 14:49:00)
    4. Bamboo team had discussions with other testing projects such as QTIP & Functest who are interested in working with Bamboo (rpaik, 14:50:17)
    5. data/test resultes reported by Functest, Yardstack and Qtip have been stored into testresults.opnfv.org (Julien-zte, 14:55:31)
    6. first phase is to be use for OPNFV testing projects but down the road can work with others such as Barometer (rpaik, 14:56:36)
    7. VOTE: Voted on "does the TSC approve creation of the Bamboo project?" Results are, +1: 12 (rpaik, 14:57:34)

  7. plugfest update (rpaik, 14:58:58)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015503.html email reminder (rpaik, 14:59:18)
    2. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release planning page (rpaik, 15:00:02)
    3. please register/book hotels soon for the Plugfest (rpaik, 15:00:39)


Meeting ended at 15:00:49 UTC (full logs).

Action items

  1. OPNFVDOCs team to continue the discussion in team mtgs


People present (lines said)

  1. rpaik (41)
  2. tallgren (14)
  3. collabot` (13)
  4. jmorgan1 (6)
  5. fdegir (6)
  6. ChrisPriceAB (6)
  7. Julien-zte (6)
  8. dneary (4)
  9. radez (3)
  10. StuartMackie (3)
  11. frankbrockners (3)
  12. hongbo1234 (3)
  13. uli-k (3)
  14. naga_lenovo (3)
  15. bh526r (2)
  16. fuqiao (2)
  17. morgan_orange (2)
  18. timirnich (2)
  19. bjskerry_ (2)
  20. bjskerry (1)
  21. dmcbride (1)
  22. bryan_att (1)


Generated by MeetBot 0.1.4.