#opnfv-meeting: OPNFV Plugfest bi-weekly

Meeting started by rpaik at 14:00:26 UTC (full logs).

Meeting summary

    1. Jack Morgan (jmorgan1, 14:01:31)
    2. Ray Paik (rpaik, 14:01:37)
    3. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes#DanubePlugfestcallmeetingnotes-March27,2017 today's agenda (rpaik, 14:02:17)
    4. jmorgan1 requests discussing the next Plugfest as a topic (rpaik, 14:03:56)

  1. Participant Pages (rpaik, 14:04:06)
    1. reminder to populate the Participant pages with HW/SW resources (rpaik, 14:05:35)
    2. https://wiki.opnfv.org/display/EVNT/NEC+Danube-Plugfest example from NEC (rpaik, 14:05:44)
    3. Nokia is again planning to bring the OCP HW plus Huawei team will be shipping their E9000 system (rpaik, 14:06:41)
    4. Mika_R (Mika_R, 14:07:11)
    5. Advantech is also planning to ship HW (local shipment within Paris) plus Lenovo OCP HW will be available remotely (rpaik, 14:08:25)

  2. Hackfest topics (rpaik, 14:09:16)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 proposed hackfest topics (rpaik, 14:09:40)
    2. Anand Gorti (Anand, 14:10:21)
    3. rpaik requests session leaders to list length of time desired for their sessions (rpaik, 14:12:03)
    4. rpaik will be develop a draft schedule prior to the next call (rpaik, 14:13:25)
    5. ACTION: rpaik to investigate reviving the Plugfest mailing list that was used for the first Plugfest (rpaik, 14:13:55)
    6. rpaik noted that the plan is to have 2 of the rooms available for general hacking/breakouts (rpaik, 14:15:39)

  3. Plugfest scope/topics (rpaik, 14:16:31)
    1. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+Test+Cases Plugfest topics (rpaik, 14:17:19)
    2. ACTION: rpaik to contact Dovetail team to populate Dovetail test cases on the page (rpaik, 14:23:14)
    3. test cases should be listed on the above page and participants can contact others who are providing HW resources to schedule testing (rpaik, 14:27:18)
    4. ACTION: rpaik to update the participant pages so that it clearer whether the HW will be on-site vs. remote (rpaik, 14:28:54)


Meeting ended at 14:30:01 UTC (full logs).

Action items

  1. rpaik to investigate reviving the Plugfest mailing list that was used for the first Plugfest
  2. rpaik to contact Dovetail team to populate Dovetail test cases on the page
  3. rpaik to update the participant pages so that it clearer whether the HW will be on-site vs. remote


Action items, by person

  1. rpaik
    1. rpaik to investigate reviving the Plugfest mailing list that was used for the first Plugfest
    2. rpaik to contact Dovetail team to populate Dovetail test cases on the page
    3. rpaik to update the participant pages so that it clearer whether the HW will be on-site vs. remote


People present (lines said)

  1. rpaik (21)
  2. collabot` (3)
  3. Anand (1)
  4. Mika_R (1)
  5. jmorgan1 (1)


Generated by MeetBot 0.1.4.