#opnfv-meeting: dovetail weekly meeting

Meeting started by ChrisPriceAB at 13:00:21 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:00:25)
    1. Chris Price (ChrisPriceAB, 13:01:00)
    2. Thaj (thaj, 13:01:50)
    3. chris mentioned the framwork for the dovetail (hongbo211, 13:03:38)
    4. Jose Lausuch (jose_lausuch, 13:03:43)
    5. Jun Li (MatthewLi, 13:03:52)
    6. Georg Kunz (georgk, 13:03:54)
    7. dave asked what is the framwork, functest? dovetail? (hongbo211, 13:04:03)
    8. chris said there are many framwork, functest,yardstick,dovetail..... (hongbo211, 13:04:43)
    9. LeoWang (leo_wang, 13:04:59)
    10. https://gerrit.opnfv.org/gerrit/#/c/30253/ (jose_lausuch, 13:06:32)
    11. Uli (uli-k, 13:06:35)
    12. Wenjing (Wenjing, 13:07:12)

  2. CVP workflow (ChrisPriceAB, 13:12:08)
    1. https://wiki.opnfv.org/display/meetings/Dovetail (Wenjing, 13:13:14)
    2. Hose ased what is db, it it the same as functest team? (hongbo211, 13:20:05)
    3. wenjing answered it is the same (hongbo211, 13:20:21)
    4. feedback, the vendors want to use the local file, local db and the server db. (hongbo211, 13:21:04)
    5. http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html proposed workflow for running a test (ChrisPriceAB, 13:22:18)
    6. ACTION: detail the steps for the user for the workflow (hongbo211, 13:26:42)
    7. workflow will be reveiwed for the next week in the ONS (hongbo211, 13:28:35)
    8. dave said we will narrow down the workflow in the ONS (hongbo211, 13:30:09)

  3. The test strategy document (ChrisPriceAB, 13:30:38)
    1. https://gerrit.opnfv.org/gerrit/#/c/32499/ (ChrisPriceAB, 13:30:52)
    2. http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html (ChrisPriceAB, 13:31:07)
    3. https://gerrit.opnfv.org/gerrit/#/c/32499/ current test strategy (ChrisPriceAB, 13:31:19)
    4. http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html rendered version (ChrisPriceAB, 13:31:29)
    5. http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html security section (ChrisPriceAB, 13:32:36)
    6. https://jira.opnfv.org/browse/DOVETAIL-382 jira task for filling the security requirements (ChrisPriceAB, 13:33:04)
    7. the worksheet needs to be included in the develpment document (hongbo211, 13:44:17)
    8. the strategy is uesd for the user (hongbo211, 13:44:45)
    9. ACTION: the dovetail team to review the document patch (ChrisPriceAB, 13:51:18)

  4. Test area worksheet review and process to follow for submissions (ChrisPriceAB, 13:51:33)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=10291560 (hongbo211, 13:52:15)
    2. https://gerrit.opnfv.org/gerrit/#/c/32123/ (Wenjing, 13:53:07)


Meeting ended at 14:01:37 UTC (full logs).

Action items

  1. detail the steps for the user for the workflow
  2. the dovetail team to review the document patch


People present (lines said)

  1. hongbo211 (14)
  2. ChrisPriceAB (14)
  3. jose_lausuch (5)
  4. collabot` (3)
  5. Wenjing (3)
  6. MatthewLi (2)
  7. dneary (1)
  8. uli-k (1)
  9. georgk (1)
  10. thaj (1)
  11. leo_wang (1)


Generated by MeetBot 0.1.4.