#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 13:59:27 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 13:59:47)
    2. hongbo (hongbo741, 13:59:54)

  1. rollcall (rpaik, 13:59:56)
    1. Uli (uli-k, 14:00:09)
    2. Tim Irnich (timirnich, 14:00:18)
    3. Rossella Sblendido (rossella_s, 14:00:29)
    4. Brian Skerry (bjskerry, 14:00:50)
    5. Fatih Degirmenci (fdegir, 14:01:03)
    6. Jack Morgan (jmorgan1, 14:01:18)
    7. Morgan Richomme (morgan_orange1, 14:01:44)
    8. ACTION: rpaik to add Dovetail update to the agenda (rpaik, 14:02:25)

  2. meeting minutes approval (rpaik, 14:02:57)
    1. no comments on the minutes thus approved (rpaik, 14:03:10)

  3. agenda bashing (rpaik, 14:03:19)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April4,2017 agenda for today (rpaik, 14:03:35)
    2. ceciliacorbi (Ceciliacorbi, 14:03:41)
    3. no other agenda topics (rpaik, 14:04:53)

  4. Danube release (rpaik, 14:04:59)
    1. Trevor Cooper (trevor_intel_, 14:05:00)
    2. Brandon provides an update on Danube 1.0 release (rpaik, 14:05:26)
    3. https://www.opnfv.org/software updated software page (rpaik, 14:05:43)
    4. Software pages have been streamlined (rpaik, 14:06:00)
    5. https://www.opnfv.org/software/downloads software downloads page (rpaik, 14:06:09)
    6. press release went live at 6am PT (rpaik, 14:06:21)
    7. https://www.opnfv.org/announcements/2017/04/04/opnfvdanube press release (rpaik, 14:06:29)
    8. Brandon encourages community member to amplify the message via Social Media channels (rpaik, 14:06:53)
    9. Bin Hu (bh526r, 14:07:01)
    10. Bryan Sullivan (bryan_att, 14:07:06)
    11. encourage everyone at ONS to also spread the news at S3 demo showcase and at the networking lounge (rpaik, 14:07:51)
    12. https://www.opnfv.org/blog/2017/04/04/the-mighty-danube-opnfvs-milestone-fourth-release Tapio's blog post (rpaik, 14:08:06)
    13. There will a Danube retrospective next week (tallgren, 14:09:24)
    14. https://www.opnfv.org/announcements/2017/04/05/opnfvdanube (mbeierl, 14:09:55)
    15. Frank Brockners (frankbrockners, 14:10:14)
    16. Danube restrospectives meeting proposed for next week (rpaik, 14:10:45)
    17. naga chumbalkar (naga_lenovo, 14:11:26)
    18. https://etherpad.opnfv.org/p/TestingGroupDanubePostMortem (morgan_orange1, 14:12:34)
    19. https://etherpad.opnfv.org/p/FunctestDanubePostMortem (morgan_orange1, 14:12:53)
    20. consensus is to use the release meeting next week (April 11th) for Danube post-mortem (rpaik, 14:12:56)
    21. Dave Neary (dneary, 14:14:13)
    22. ACTION: dmcbride to setup etherpad/wiki page for post mortem discussions (rpaik, 14:14:25)
    23. Danube 2.0 is scheduled for May 4th (rpaik, 14:15:40)
    24. there are also no changes to the Euphrates milestone dates (rpaik, 14:15:56)
    25. MS0 for Euphrates opened on March 27th and the window closes on April 24th (rpaik, 14:16:38)
    26. dmcbride encourages community members to announce their intent to participate (plus the release plans) (rpaik, 14:17:18)
    27. https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release (dmcbride, 14:17:31)
    28. Xavier Costa (XavierCosta, 14:17:32)
    29. Edgar StPierre (edgarstp, 14:18:05)
    30. https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Euphrates (dmcbride, 14:18:23)

  5. TSC-board meeting (rpaik, 14:18:46)
    1. tallgren walks through the slide deck that covers Danube/Euphrates updates, CI/CD discussions, project health, etc. (rpaik, 14:21:33)
    2. there will be a discussion with the EUAG tomorrow (Wed) on pain points mapping with Euphrates (rpaik, 14:22:08)
    3. there is board interest in regular cadence release vs. continuous delivery (with latest upstream SW) (rpaik, 14:24:28)
    4. feedback that a context need to be provided on project health data (rpaik, 14:35:09)
    5. LF networking collaboration discussion will also be led by ChrisPriceAB with the board (rpaik, 14:36:53)

  6. scenario descriptor (rpaik, 14:37:59)
    1. uli-k shares the status of scenario descriptor that is summarized in the slides posted (rpaik, 14:39:30)
    2. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015496.html April board meeting agenda (rpaik, 14:40:14)
    3. There will a session in the CORD Mini-Summit in ONS on Thursday at 3:30 pm about Development and Testing Enviroments in OPNFV and CORD (tallgren, 14:40:52)
    4. uli-k notes that he will come back to the TSC for approval when patches are finalized for the scenario descriptor file (rpaik, 14:41:48)
    5. there are also outstanding discussion items such as specifying minimum versions of upstream, single OpenStack using different minor versions, etc. that will be discussed at Plugfest/Hackfest (rpaik, 14:44:34)
    6. timirnich notes that having a single file is a key value for "feature projects" and will streamline work with installers (rpaik, 14:49:42)

  7. Git repositories (rpaik, 14:50:26)
    1. fdegir notes that each OPNFV project gets a single git repo today, but notes that number of projects created GitHub repo's for upstream work (rpaik, 14:51:33)
    2. some projects may also require logical splits vs. having a large/single repo (rpaik, 14:52:30)
    3. fdegir is proposing a pilot of additional repos with Apex & Releng project and will come back with findings (rpaik, 14:53:33)
    4. pilot will run for 2-3 weeks (rpaik, 14:54:35)
    5. https://etherpad.opnfv.org/p/Danube_Retrospective_Topic_Collection (dmcbride, 14:55:10)
    6. morgan_orange shares concerns about installer scaling with additional installer project proposal (rpaik, 14:55:47)
    7. consensus to have more discussions on the next weekly technical community call (April 6th) (rpaik, 14:58:44)
    8. testresults.opnfv.org/reporting ? (tallgren, 15:02:03)


Meeting ended at 15:03:46 UTC (full logs).

Action items

  1. rpaik to add Dovetail update to the agenda
  2. dmcbride to setup etherpad/wiki page for post mortem discussions


Action items, by person

  1. dmcbride
    1. dmcbride to setup etherpad/wiki page for post mortem discussions
  2. rpaik
    1. rpaik to add Dovetail update to the agenda


People present (lines said)

  1. rpaik (45)
  2. tallgren (9)
  3. dneary (7)
  4. morgan_orange1 (4)
  5. collabot` (4)
  6. dmcbride (3)
  7. jmorgan1 (2)
  8. mbeierl (2)
  9. bh526r (1)
  10. Ceciliacorbi (1)
  11. edgarstp (1)
  12. hongbo741 (1)
  13. fdegir (1)
  14. bjskerry (1)
  15. XavierCosta (1)
  16. frankbrockners (1)
  17. arturt (1)
  18. trevor_intel_ (1)
  19. uli-k (1)
  20. timirnich (1)
  21. bryan_att (1)
  22. naga_lenovo (1)
  23. rossella_s (1)


Generated by MeetBot 0.1.4.