#opnfv-meeting: Plugfest planning bi-weekly

Meeting started by rpaik at 14:00:18 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:00:30)
    2. Carlos Goncalves (cgoncalves, 14:00:54)
    3. Jack Morgan (jmorgan1, 14:00:56)
    4. Eddy Raineri (eraineri, 14:01:09)
    5. https://global.gotomeeting.com/join/620955781 GTM link (rpaik, 14:01:41)
    6. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes#DanubePlugfestcallmeetingnotes-April10,2017 today's call agenda (rpaik, 14:02:40)
    7. Cristina Pauna (Enea) (CristinaPauna, 14:02:56)
    8. Steve Pisarski (spisarski1, 14:03:05)

  1. logistics update (rpaik, 14:04:02)
    1. Mika_R (Mika_R, 14:04:13)
    2. SerenaFeng (SerenaFeng, 14:04:19)
    3. Tetsuya Nakamura (tetsuyan, 14:04:49)
    4. Anand Gorti (Anand, 14:05:43)
    5. Uli (uli-k, 14:06:29)
    6. so far ~90 people registered from 25+ organizations nearing the event capacity of 100 (rpaik, 14:07:04)
    7. Narinder Gupta (narinder, 14:07:17)
    8. HW available from 8 companies (rpaik, 14:07:20)
    9. Advantech, Huawei, and Nokia will have HW on-site (rpaik, 14:07:36)
    10. ENEA, Intel, Lenovo, NEC, and Orange will provide remote HW (rpaik, 14:07:57)
    11. encourage participants to contact HW providers to schedule testing activities (rpaik, 14:08:34)

  2. Plugfest/Hackfest agenda (rpaik, 14:09:12)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 event agenda (rpaik, 14:09:22)
    2. have new rooms layout info and sessions have been scheduled as shown on the wiki page above (rpaik, 14:16:15)
    3. contact rpaik if anything is missing (rpaik, 14:16:27)
    4. Plugfest activities in rooms A and B; Hackfest activities in rooms C and D (cgoncalves, 14:18:34)
    5. Plugfest reception is on Tuesday evening following TSC/Release meetings (rpaik, 14:18:57)
    6. encourage participants to add sessions on the wiki page (rpaik, 14:19:39)
    7. plan is to close registration by the end of this week (rpaik, 14:20:26)

  3. Euphrates Plugfest in 2H'2017 (rpaik, 14:20:53)
    1. OPNFV Plugfest considering colocating with ETSI NFV Plugtest for 2017 H2 (around September/October; OpenStack Summit Sydney in November) (cgoncalves, 14:24:11)
    2. tetsuyan to schedule a meeting at Paris-plugfest for further discussions (rpaik, 14:25:51)
    3. Non-members of either one of the organizations could still attend pending signing of rules of engagement (cgoncalves, 14:29:11)
    4. will need to figure out logistical/ROE details if we do decide to have a co-located event with ETSI in 2H'2017 (rpaik, 14:31:33)
    5. ACTION: rpaik to update the agenda wiki page with plugfest schedule from participants pages (rpaik, 14:34:13)
    6. ACTION: rpaik to update the "leaders" column to "participants" (rpaik, 14:37:43)


Meeting ended at 14:38:14 UTC (full logs).

Action items

  1. rpaik to update the agenda wiki page with plugfest schedule from participants pages
  2. rpaik to update the "leaders" column to "participants"


Action items, by person

  1. rpaik
    1. rpaik to update the agenda wiki page with plugfest schedule from participants pages
    2. rpaik to update the "leaders" column to "participants"


People present (lines said)

  1. rpaik (25)
  2. cgoncalves (4)
  3. collabot` (3)
  4. jmorgan1 (2)
  5. tetsuyan (1)
  6. narinder (1)
  7. SerenaFeng (1)
  8. Mika_R (1)
  9. spisarski1 (1)
  10. Anand (1)
  11. uli-k (1)
  12. CristinaPauna (1)
  13. eraineri (1)


Generated by MeetBot 0.1.4.